Help & Support

Reply
wazzyp
Posts: 229
Topics: 49
Kudos: 18
Best Answers: 9
Registered: ‎04-07-2012
Best Answer

Android Settings

hey folks, i've just moved from iphone to android. since doing so, i'm not receiving text messages from people who previously used to text me via imessage. I realise that i messages iphone and ipad only. However, as i have put my giffgaff sim card straight into the android phone, i'm wondering if i need new settings that allow for the receiving of text messages and multimedia messages?

what do i need to do to input the settings for android?
Get a free giffgaff Sim
sullyman524
Posts: 9,722
Topics: 161
Kudos: 604
Best Answers: 163
Registered: ‎30-03-2011

Re: Android Settings

enter these settings into the phone

 

apn: giffgaff.com

username: vertigo

password: password 

Have I helped? If yes, please give me KUDOS, this is to the left of the post underneath my name.If I have solved your problem or answered your question, please click accept as solution on my post
Get a free giffgaff Sim
aspirant
clinteastwood50
Posts: 3,887
Registered: ‎09-02-2013

Re: Android Settings

Hi there text settings to 2020 & ye will be cool.
You will get a link that you download to your mobile data.
All the best.
falsetruth
Posts: 4,311
Topics: 19
Kudos: 368
Best Answers: 263
Registered: ‎13-07-2012

Re: Android Settings

Sms will come normally.But mms you have to enter settings manually.

MMS settings


APN : giffgaff.com
Username: giffgaff
Password: password
Server - http://mmsc.mediamessaging.co.uk:8002
Port - http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
Get a free giffgaff Sim

rebelyell
Posts: 15,223
Topics: 229
Kudos: 2,406
Ideas: 1
Best Answers: 543
Registered: ‎07-10-2011

Re: Android Settings

You don't need any settings to receive standard text messages but you do for MMS.

To set up your device for 3G and MMS go to:
(System) Settings > Wireless & Networks (more. . .) > Mobile Networks > Access Point Names. Create new APN.

Now enter the following information:

Name: giffgaff
APN: giffgaff.com
Proxy:
Port:
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 82.132.254.1
MMS port: 8080
MCC: 234
MNC: 10
APN type: default,supl,mms

Leave any other fields at the way they are.
Make sure you save your settings.
w69d
Posts: 23,985
Registered: ‎20-12-2011

Re: Android Settings

hi,if you still have your old iPhone maybe you could put your simcard back into the iPhone and switch off iMessages and remove your Apple ID from it ,

have you tried using an app to install the giffgaff Internet settings for your new android phone yet

https://play.google.com/store/apps/details?id=com.paulshirley.android.giffgaffsetapn

Or

https://play.google.com/store/apps/details?id=com.qmusa.giffgaffapp&hl=en_GB
PMGet a free giffgaff Sim
novice
bluboy
Posts: 39
Registered: ‎28-11-2011

Re: Android Settings

See here for help with setting up giffgaff on your Nexus device -

http://bit.ly/giffgaffnexus

headcell
Posts: 3,040
Topics: 180
Kudos: 814
Best Answers: 89
Registered: ‎26-02-2011

Re: Android Settings

You'll need to set the phone to work with giffgaff.

text SETTINGS to 2020 and follow the instructions that are texted back to you, or take a look at this guide: http://bit.ly/phonesettings

If that does not work then try this:

Go to - Settings (More) - Wireless & Networks
Mobile Networks - Access Point Names -
Tap the MENU key - select 'New APN'

Type in this info:
Name - giffgaff
APN - giffgaff.com
Username - giffgaff
Password - password

Tap the Menu key then press 'Save'.
Click the circle next to it to see a green light.
Your internet should now be sorted.
~~Have I helped? Consider giving Kudos (the star on the right) or tagging my post as the best answer. Thank you!~~
crbnew
Posts: 825
Topics: 7
Kudos: 169
Best Answers: 16
Registered: ‎02-09-2013

Re: Android Settings

Well done great move to android!!! If your friends are texting you through imessage i dont think you will get them anymore. Think you will have to let them know to just use the normal text app
wazzyp
Posts: 229
Topics: 49
Kudos: 18
Best Answers: 9
Registered: ‎04-07-2012

Re: Android Settings

I have entered all the settings on my new android phone and I have put my sim in my old iPhone and turned off imessaging. However people who try Townsend me a message still have it showing that I am on I messaging, resulting in messages going to my iPad but never arriving on my phone?
Get a free giffgaff Sim