Help & Support

Reply
newcomer
georgiasimone
Posts: 7
Registered: ‎25-01-2012

Can't get internet after Samsung Galaxy S2 update

Hi there,

 

I recently lost internet access on my Samsung Galaxy S2 when I upgraded to version 4.0.4, which I believe is Ice Cream Sandwich.

 

I've tried all the internet settings posted on the forum multiple times, so it can't be because I'm not typing them in correctly.

  • My packet data is ticked.

 

  • I tried Tweakker & it didn't work.

 

  • I've tried removing all other APNs & just leaving the giffgaff apn with the green dot next to it - multiple times.

 

  • I don't have juice defender

 

  • I haven't recently activated my sim so I imagine it can't be a data bar??

 

  • These are the settings I've tried from this page: 


http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/Giffgaff-internet-and-MMS-settings-for-Sams...

Open Settings then click MORE SETTINGS

 

Then click MOBILE NETWORKS

 

Next click ACCESS POINT NAMES

 

From here press you menu key which is the touch button to the left of the home button

 

Next select + NEW APN from here enter this information

 

Name - giffgaff

 

APN - giffgaff.com

 

Proxy - 193.113.200.195

 

Port - 8080

 

Username - giffgaff

 

Password - password

 

Server - http://mmsc.mediamessaging.co.uk:8002

 

MMSC - http://mmsc.mediamessaging.co.uk:8002

 

MMS proxy - 193.113.200.195

 

MMS port - 8080

 

MCC - 234

 

MNC - 10

 

Authentication type - PAP

 

APN type - default,supl,mms

 

Enable/disable APN - tick box (APN enabled)

 

Bearer - unspecified

 

After this press you menu button again and select save.

 

This will take you back to the select APN screen, from here select your newly created giffgaff APN by clicking the small circle next to the giffgaff APN this will make the circle go green

 

next press your back button and ensure you USE PACKET DATA box is ticked

 

Then go back to the main settings page and Set Wi-Fi to OFF Return to home screen. Reboot your phone (turn off and on again).

 

Your internet should be up and running

 

 

 

  • I've also tried these sttings from this page: 


http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/Guide-Android-Phones/ta-p/3521671

  1. - Press the Menu key
  2. - Tap Settings
  3. - Tap Wireless & networks
  4. - Tap Mobile networks
  5. - Tap Access Point Names
  6. - Tap a giffgaff APN (if there are no APNs go to 10)
  7. - Press the Menu key
  8. - Tap Delete APN
  9. - Repeat 6, 7 and 8 until no giffgaff APNs remain
  10.  - Tap the Menu key
  11.  - Tap New APN
  12.  - Tap Name then tap the text box and enter giffgaff then tap OK
  13.  - Tap APN then tap the text box and enter giffgaff.com then tap OK
  14.  - Tap Username then tap the text box and enter giffgaff then tap OK
  15.  - Tap Password then tap the text box and enter password then tap OK
  16.  - Tap MMSC then tap the text box and enter http://mmsc.mediamessaging.co.uk:8002 then tap OK
  17.  - Tap MMS proxy then tap the text box and enter 193.113.200.195 then tap OK
  18.  - Tap MMS port then tap the text box and enter 8080 then tap OK
  19.  - Tap MCC then tap the text box and enter 234 then tap OK
  20.  - Tap MNC then tap the text box and enter 10 then tap OK
  21.  - Press the Menu key
  22.  - Tap Save
  23.  - Tap the circle next to giffgaff so a green dot appears.
  24.  - Press the Back key four times to return to the home screen.
  25.  - Turn you phone off and back on again

 

  • I even tried this:

    Should you be experiencing poor signal
    strength, or no service,
    it is sometimes necessary to perform
    a manual roam on your device to de-register
    it from your network provider and then
    re-register it again.
    To perform a manual network roam on an
    Android device, go to the Settings menu and
    select Wireless and Networks
    mobile networks,
    network operators,
    search for networks,
    a list of available networks will be displayed
    after a short while.

    Now select any network that is not your home
    provider network. After a few moments you will
    see "No Service" on the display,

    Now select your home provider network and
    change the selection back to Automatic

 

Please, please help!! I don't know what else to try,

 

Thank you & blessings,

 

Georgia

newcomer
georgiasimone
Posts: 7
Registered: ‎25-01-2012

Re: Can't get internet after Samsung Galaxy S2 update

I've just noticed that I've posted this twice - my apologies. Can't find where to delete it?
wedgie42
Posts: 4,268
Registered: ‎04-02-2011

Re: Can't get internet after Samsung Galaxy S2 update

Hi

I see you have tried Tweeker but have you tried the Tweeker ICS Beta version ??

If you can use wifi, Download Tweakker ICS beta for your settings:https://play.google.com/store/apps/details?id=com. tweakkericsbeta&feature=search_result#? t=W251bGwsM...

Hope this helps.
apprentice
dfg10
Posts: 432
Registered: ‎29-09-2012

Re: Can't get internet after Samsung Galaxy S2 update

See this guide http://bit.ly/giffgaffandroid
Tweakker android
https://play.google.com/store/apps/details?
id=com.​tweakker&hl=en
.
Get a free giffgaff Sim