Help & Support

Reply
newcomer
lawrencesphone
Posts: 15
Registered: ‎07-05-2011

Re: Email Settings for the Samsung Tocco Lite GT-S5230

Tried that. Main change wasPOP3 from 995 to 110 and having secure connection off.

Now it states ‘Sending Failed. Message saved in Outbox’

rayhoo
Posts: 35,803
Topics: 20
Kudos: 3,815
Registered: ‎21-07-2010

Re: Email Settings for the Samsung Tocco Lite GT-S5230


lawrencesphone wrote:

Hi Mate,

Thanks for the help so far. The thing is I set up the hotmail as per your instructions and although I can receive, I just can’t send an email.

I get the phone stating everything from ‘login failed’ to ‘sending failed


Have you logged into your email with your full email address (not just your name part)?

 

Which outgoing server are you going to go with?

Get a free Giffgaff Sim,Note for Blackberry users: You no longer select to buy the goodybag first and then the BB Add-on. The purchasing method for buying the BB Add-on has recently changed.
Go to Top-up page > Select a PLAN (Blackberry PLAN) > Select a goodybag > Choose if you want to buy more airtime > If not just press continue > Make card payment, or press EXCHANGE AIRTIME BALANCE.
newcomer
lawrencesphone
Posts: 15
Registered: ‎07-05-2011

Re: Email Settings for the Samsung Tocco Lite GT-S5230

smtp.live.com

have tried o2 but to be honest, I just about to give up hope!

rayhoo
Posts: 35,803
Topics: 20
Kudos: 3,815
Registered: ‎21-07-2010

Re: Email Settings for the Samsung Tocco Lite GT-S5230


lawrencesphone wrote:

smtp.live.com

have tried o2 but to be honest, I just about to give up hope!


Ok, what I'm running on at the moment is:

 

OUTGOING:

smtp,live.com

Port   25

Network Access Point:   giffgaff

Use Authentication:  SMTP Auth

Sender address:  Full email address.

Reply address:  Same

Secure connection:  (TLS)

TLS method:   STARTTLS

 

 

That's it.  Anything like your settings?

Get a free Giffgaff Sim,Note for Blackberry users: You no longer select to buy the goodybag first and then the BB Add-on. The purchasing method for buying the BB Add-on has recently changed.
Go to Top-up page > Select a PLAN (Blackberry PLAN) > Select a goodybag > Choose if you want to buy more airtime > If not just press continue > Make card payment, or press EXCHANGE AIRTIME BALANCE.
zippygeorgebungle
Posts: 6,762
Kudos: 919
Registered: ‎04-05-2011

Re: Email Settings for the Samsung Tocco Lite GT-S5230

Lawrence i use another provider for mine. Make sure its smtp.live.com and pop3.live.com. change your secure connection to yes apparently hotmail uses that my current provider doesnt. You maybe wise to google pop hotmail which i have just done and go through exactly what they say but you now know where you need to amend your settings. Wish i could be sat next to you as mine on virgin is ok.
Get a free giffgaff Sim

newcomer
lawrencesphone
Posts: 15
Registered: ‎07-05-2011

Re: Email Settings for the Samsung Tocco Lite GT-S5230

To set up Hotmail on the Samsung Tocco Lite GT-S5230 I have done the following:

  1. Selected ‘Menu’
  2. Selected ‘Messages’
  3. Selected ‘Email inbox’
  4. Followed the setup wizard (first time setup)
  5. Came out and went back into ‘Messages’ – ‘Email inbox’
  6. Selected ‘edit account’ (selected the account)

Then entered:

    • Account name: me  @   hotmail.co.uk
    • SMTP server: smtp.live.com
    • SMTP port:  25
    • Secure connection: off
    • Incoming server type:POP3
    • POP3 server: pop3.live.com
    • POP3 port 110 (have also used 995)
    • APOP login has been left un-ticked.
    • Secure connection: off
    • Download limit: 500
    • IMAP incoming email: New (greyed out)   
    • Retrieving option: subject only.
    • Keep on server: Ticked
    • My address me@hotmail.co.uk
    • User name: me@hotmail.co.uk
    • Password: ***********
    • POPbefore SMTP: left un-ticked
    • SMTP auth: Ticked
    • Same asPOP3/IMAP4: Ticked

And under settings I have selected Giffgaff WAP

 

rayhoo
Posts: 35,803
Topics: 20
Kudos: 3,815
Registered: ‎21-07-2010

Re: Email Settings for the Samsung Tocco Lite GT-S5230


lawrencesphone wrote:

To set up Hotmail on the Samsung Tocco Lite GT-S5230 I have done the following:

  1. Selected ‘Menu’
  2. Selected ‘Messages’
  3. Selected ‘Email inbox’
  4. Followed the setup wizard (first time setup)
  5. Came out and went back into ‘Messages’ – ‘Email inbox’
  6. Selected ‘edit account’ (selected the account)

Then entered:

    • Account name: me  @   hotmail.co.uk
    • SMTP server: smtp.live.com
    • SMTP port:  25
    • Secure connection: off                                         On
    • Incoming server type:POP3
    • POP3 server: pop3.live.com
    • POP3 port 110 (have also used 995)                 995
    • APOP login has been left un-ticked.
    • Secure connection: off
    • Download limit: 500
    • IMAP incoming email: New (greyed out)   
    • Retrieving option: subject only.
    • Keep on server: Ticked
    • My address me@hotmail.co.uk
    • User name: me@hotmail.co.uk
    • Password: ***********
    • POPbefore SMTP: left un-ticked
    • SMTP auth: Ticked
    • Same asPOP3/IMAP4: Ticked

And under settings I have selected Giffgaff WAP

 


Under which settings did you assign giffgaff?  Was it through MESSAGING, SETTINGS, EMAIL and INTERNET CONNECTION or INTERNET ACCESS POINT?

With these settings you'll need a secure sonnection so go back to the last post to see those.

Get a free Giffgaff Sim,Note for Blackberry users: You no longer select to buy the goodybag first and then the BB Add-on. The purchasing method for buying the BB Add-on has recently changed.
Go to Top-up page > Select a PLAN (Blackberry PLAN) > Select a goodybag > Choose if you want to buy more airtime > If not just press continue > Make card payment, or press EXCHANGE AIRTIME BALANCE.
newcomer
lawrencesphone
Posts: 15
Registered: ‎07-05-2011

Re: Email Settings for the Samsung Tocco Lite GT-S5230

I set the Giffgaff WAP under ‘Messages’ – ‘settings’ – ‘email’profiles’

Not sure what you mean by ‘Internet access point’ if you mean ‘browser settings’ – ‘Browser profiles’ then that’s also set at Giffgaff WAP

Now that I've set all as suggested I get NO RESPONSE come up when I try and sent an email.

Maybe this is just a hopeless case.

genius
jaycat
Posts: 5,069
Registered: ‎19-04-2011

Re: Email Settings for the Samsung Tocco Lite GT-S5230

I have a tocco lite, & can get my GMX email on it, so shouldn't be a hopeless case. I'm using IMAP settings rather than POP, but can post them if you want ...

I'm no-one's boss but my own.
But I love mushrooms.
newcomer
lawrencesphone
Posts: 15
Registered: ‎07-05-2011

Re: Email Settings for the Samsung Tocco Lite GT-S5230

Thanks,

I can receive my email no problem, I just can't send any.