Help & Support

Reply
newcomer
krice05
Posts: 9
Registered: ‎27-05-2012
Best Answer

Internet settings for Samsung Galaxy S3 mini

Hi

 

Since changing my phone to a Samsung Galaxy S3 mini, I've started having internet problems. Data just doesn't work for ages at a time.

Nothing will connect or load.

I've tried changing the signal, turning off, restarting etc so someone suggested it could be my internet settings.

 

Can someone advise me of the right settings and what to do to check please?

prophet
lucy68
Posts: 13,071
Registered: ‎30-10-2011

Re: Internet settings for Samsung Galaxy S3 mini

see this guide to Android: http://bit.ly/giffgaffandroid

Get a free giffgaff Sim
nayir_123
Posts: 2,637
Topics: 1
Kudos: 370
Best Answers: 374
Registered: ‎02-02-2013

Re: Internet settings for Samsung Galaxy S3 mini

[ Edited ]

You need to make sure that the correct Giffgaff settings are saved onto your phone.

Android settings:


Text "SETTINGS" to 2020, click on the link and it should enter the giffgaff settings into your phone.
                   ^ [Note: The correct answer has changed since this post was made]


Or

Go to the google play store and download Tweaker APN app, open it and choose giffgaff as the network. It will then install the settings for you.

Or
Android STEP by STEP guide:


go to settings /wireless & networks / mobile networks /access point names /
/ press the menu key /select (new apn)

Enter the following information;
Connection Name ... giffgaff
APN ... giffgaff.com
Username ... giffgaff
Password ... password [Leave blank]

                              ^ [Note: The correct answer has changed since this post was made]

Press the menu key and select (save)
Tap the circle next to it to see a green light.
Press back key and tick (Use Packet Data)
(or data enabled).Go back to the home screen. Then Restart your phone.

The link below may also help you if you still have issues.

http://community.giffgaff.com/t5/Settings-for-your-device/Guide-Android-Phones/ta-p/3521671

If I have helped, please give me a Kudos. :smileyhappy: Order your FREE Giffgaff Sims from Below:
Get a free giffgaff Sim
anaglypta
Posts: 1,744
Topics: 13
Kudos: 580
Best Answers: 258
Registered: ‎03-05-2013

Re: Internet settings for Samsung Galaxy S3 mini

[ Edited ]

Hello krice05

 

OK here we go step by step for Android

 

Open Settings then click MORE SETTINGS

 

Next click MOBILE NETWORKS

 

Then click ACCESS POINT NAMES

 

From here press your MENU key

 

Next select + NEW APN from here enter this information

 

Name - giffgaff

 

APN - giffgaff.com

 

Proxy - 193.113.200.195

 

Port - 8080

 

Username - giffgaff

 

Password - password [Leave blank]

                                 ^ [Note: The correct answer has changed since this post was made]

 

Server - http://mmsc.mediamessaging.co.uk:8002

 

MMSC - http://mmsc.mediamessaging.co.uk:8002

 

MMS proxy - 193.113.200.195 82.132.254.1

                                ^ [Note: The correct answer has changed since this post was made]

 

MMS port - 8080

 

MCC - 234

 

MNC - 10

 

Authentication type - PAP

 

APN type - default,supl,mms

 

Enable/disable APN - tick box (APN enabled)

 

Bearer - unspecified

 

After this press your menu button again and select save.

 

This will take you back to the select APN screen, from here select your newly created giffgaff APN by clicking the

small circle next to the giffgaff APN this will make the circle go green

 

next press your back button and ensure your USE PACKET DATA box is ticked (this option may or may not be there, if

it is tick the box, if not don't worry about it, newer versions of android have removed this option)

 

Then go back to the main settings page and Set Wi-Fi to OFF Return to home screen. Reboot your phone (turn off and

on again).

 

Your internet  and mms service should be up and running

 

Once you have verified your mobile internet is working you can turn your wifi back on

 

Please note that in order to send mms messages you will need airtime credit as mms messages are not included in

your goodybags

 


Please give Kudos to any posts you think were helpful or made a good point

If a post has answered your question please click on "Set as Best Answer"

jondy
Posts: 2,450
Topics: 30
Kudos: 499
Best Answers: 194
Registered: ‎07-07-2012

Re: Internet settings for Samsung Galaxy S3 mini

Thought you'd get better help by asking again.
Hope you sort it soon.
Jondy
If I've helped please press the kudos star button:smileyhappy:
If I've answered your question please mark as answered
shadrack
Posts: 1,134
Registered: ‎04-09-2012

Re: Internet settings for Samsung Galaxy S3 mini


A guide for Androids OS

1. Press the Menu key
2. Tap Settings
3. Tap Wireless and networks
4. Tap Mobile networks
5. Tap Access Point Names
6. Tap a giffgaff APN (if there are no APNs go to 10)
7. Press the Menu key
8. Tap Delete APN
9. Repeat 6, 7 and 8 until no giffgaff APNs remain

10. Tap the Menu key
11. Tap New APN
12. Tap Name then tap the text box and enter giffgaff then tap OK
13. Tap APN then tap the text box and enter giffgaff.com then tap OK
14. Tap Username then tap the text box and enter giffgaff then tap OK
15. Tap Password then tap the text box and enter password then tap OK
16. Tap MMSC then tap the text box and enter http://mmsc.mediamessaging.co.uk:8002 then tap OK


17. Tap MMS proxy then tap the text box and enter 193.113.200.195 then tap OK
18. Tap MMS port then tap the text box and enter 8080 then tap OK
19. Tap MCC then tap the text box and enter 234 then tap OK
20. Tap MNC then tap the text box and enter 10 then tap OK
21. Press the Menu key
22. Tap Save
23. Tap the circle next to giffgaff so a green dot appears.
24. Press the Back key four times to return to the home screen.
Turn you phone off and back on again


Get a free giffgaff Sim
newcomer
krice05
Posts: 9
Registered: ‎27-05-2012

Re: Internet settings for Samsung Galaxy S3 mini

I've just tried all of that.

Setting are correct and still I'm stuck on 'E'!

 

I don't understand whats happening. Its like this for hours at a time, then just fixes itself and it becomes fine!

endorphin
Posts: 42,378
Kudos: 8,266
Best Answers: 6,102
Registered: ‎01-04-2011

Re: Internet settings for Samsung Galaxy S3 mini

Check to see if there are any outages in the mobile network where you are: http://giff.ly/ggservice

If that's OK then see if doing a manual roam helps http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/manual-roam/m-p/3345471#M32502

Also try turning airplane/flight mode on and then back off.

Check that your phone is in WDCMA (ie 3G) mode (eg for Android "Settings > Wireless & Networks > More > Mobile Networks > Use only 2G networks" is disabled)

Get a free giffgaff SIM/microSIM/nanoSIM with free £5 credit
newcomer
krice05
Posts: 9
Registered: ‎27-05-2012

Re: Internet settings for Samsung Galaxy S3 mini

No outages, tried manual roam several times.

 

Usually where I am has 3G. I've tried restarting, switching off for 10 mins and turning back on, tried flight mode. Anything else as its just refusing to do anything!

endorphin
Posts: 42,378
Kudos: 8,266
Best Answers: 6,102
Registered: ‎01-04-2011

Re: Internet settings for Samsung Galaxy S3 mini

Can you try swapping SIMs with another phone to see what happens?
Get a free giffgaff SIM/microSIM/nanoSIM with free £5 credit