Help & Support

Reply
bluemoonbaz
Posts: 43,582
Registered: ‎10-02-2011

Re: MMS settings for Samsung Galaxy S2 running ICS



From the home screen, press the Menu key and select Settings > Wireless & Networks > Mobile networks > Access Point Names

If there are any APN settings listed here, delete them all, so you can start again from scratch.

Press the Menu key and select New APN, then enter the following details:

Name: giffgaff
APN: giffgaff.com
Username: giffgaff
Password: password
MMSC: http:// mmsc.mediamessaging.co.uk:8002
MMS Proxy: 193.113.200.195
MMS Port: 8080
MCC: 234
MNC: 10

Press the Menu key and select Save, then tap the circle next to giffgaff so a green dot appears (this makes sure the APN settings are active).

Press the Back key until you return to the home screen, then restart your handset.

There's a full guide for this at http://bit.ly/giffgaffandroid
Get a free giffgaff Sim

http://community.giffgaff.com/t5/Submit-Great-giffgaff-Ideas/blackberry-addon-fix-please-support/idi-p/3357539

newcomer
pruddell
Posts: 20
Registered: ‎21-10-2011

Re: MMS settings for Samsung Galaxy S2 running ICS

Trying that now.
newcomer
pruddell
Posts: 20
Registered: ‎21-10-2011

Re: MMS settings for Samsung Galaxy S2 running ICS

Thank you very much for your help. All sorted now.

Peter.

newcomer
noxious
Posts: 2
Registered: ‎11-06-2012

Re: MMS settings for Samsung Galaxy S2 running ICS

[ Edited ]

On a no hommo level i love you !

i actually spent £25 to fix my phone cause i tryed to downgrade from ics cause it wassnt connecting and all along this was on the  site thank you soo much !!! nuff love no hommo

thanks cjrees 

for ics users heres the settings

Name: giffgaff
APN: giffgaff.com
Proxy: 193.113.200.195
Port: 8080
Username: giffgaff
Password: password
Server: http:// mmsc.mediamessaging.co.uk:8002
MMSC: http:// mmsc.mediamessaging.co.uk:8002
MMS Proxy: 193.113.200.195
MMS Port: 8080
MCC: 234
MNC: 10
Authentication type: PAP
APN type: default,supl,mms
APN protocol: IPv4
APN enabled
Bearer: unspecified

DONT THANK ME ... Thank cjrees
 

newcomer
john_poulter
Posts: 1
Registered: ‎30-03-2012

Re: MMS settings for Samsung Galaxy S2 running ICS

[ Edited ]

Thankyou noxious (and cjrees)that has finally got my galaxy s2 on ics working!

 

After typing in the other guides, with no luck.


novice
jdaviescoates
Posts: 44
Registered: ‎25-06-2012

Re: MMS settings for Samsung Galaxy S2 running ICS

I've got a Samsung Galaxy S2 (GT-I9100) running Android ICS 4.0.3 with the same setting but still can't get online :smileysad: any ideas?
novice
jdaviescoates
Posts: 44
Registered: ‎25-06-2012

Re: MMS settings for Samsung Galaxy S2 running ICS

I finally managed to get my network working, this is what did it for me:
http://community.giffgaff.com/t5/Help-Ask-the-community-got-stuck/HELP-Tried-everything-to-get-Samsu...

In short

Settings -> Wireless and networks -> Mobile networks -> Network operators ->Select O2- UK.

This then registers you with the network and after you change back to Select automatically it still works :smileyhappy:
newcomer
sxemf
Posts: 1
Registered: ‎31-10-2012

Re: MMS settings for Samsung Galaxy S2 running ICS

Ok, you don't need to download an app... it's just that everyone seems to have forgotten one simple thing. Just input all the settings listed in these posts in one APN, but at the end, make sure the APN Type is set to "Internet & MMS"

This will now work for you
newcomer
trizzytanaka
Posts: 9
Registered: ‎08-02-2014

Re: MMS settings for Samsung Galaxy S2 running ICS

 i have tried ..it aint working, it says 'not registered on network'

newcomer
trizzytanaka
Posts: 9
Registered: ‎08-02-2014

Re: MMS settings for Samsung Galaxy S2 running ICS

hie, 

yeh and still not working