Reply
newcomer
Posts: 10
Registered: ‎27-10-2011
Best Answer

New Samsung Galaxy Nexus... can't get internet/mms settings...

I have texted 'settings' to 2020 but get a 'We had problems dealing with your request for settings...' error message in preply.

 

I've tried manually entering in new APN settings as below:- (I found these on another thread)

 

Manual Settings:

GPRS-3G Settings

Connection Name: giffgaff - GPRS
APN - Access Point Name: giffgaff.com
Proxy Server Address: 193.113.200.195
Proxy Port:8080
Login - Username: giffgaff
Password: password
MCC: 234
MNC: 10


MMS Settings

Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms

 

 

 

...but I don't know how to get these to take effect. What do I need to do? Are these settings correct?

I am currently waiting for my number to be ported. Any more info required? 

 

Thanks...

Best Answer
Chosen by topic author chuckzed
trainee
Posts: 40
Registered: ‎25-02-2011

Re: New Samsung Galaxy Nexus... can't get internet/mms settings...

[ Edited ]

I got the Galaxy Nexus today and my giffgaff SIM card is working on it, including Internet and data. These are the instructions I followed, but I skipped 16-20 as I don't want to mess with MMSC for the time being. It's an awesome phone. Good luck.

 

  1. - Press the Menu key
  2. - Tap Settings
  3. - Tap Wireless & networks
  4. - Tap Mobile networks
  5. - Tap Access Point Names
  6. - Tap a giffgaff APN (if there are no APNs go to 10)
  7. - Press the Menu key
  8. - Tap Delete APN
  9. - Repeat 6, 7 and 8 until no giffgaff APNs remain
  10.  - Tap the Menu key
  11.  - Tap New APN
  12.  - Tap Name then tap the text box and enter giffgaff then tap OK
  13.  - Tap APN then tap the text box and enter giffgaff.com then tap OK
  14.  - Tap Username then tap the text box and enter giffgaff then tap OK
  15.  - Tap Password then tap the text box and enter password then tap OK
  16.  - Tap MMSC then tap the text box and enter http://mmsc.mediamessaging.co.uk:8002 then tap OK
  17.  - Tap MMS proxy then tap the text box and enter 193.113.200.195 then tap OK
  18.  - Tap MMS port then tap the text box and enter 8080 then tap OK
  19.  - Tap MCC then tap the text box and enter 234 then tap OK
  20.  - Tap MNC then tap the text box and enter 10 then tap OK
  21.  - Press the Menu key
  22.  - Tap Save
  23.  - Tap the circle next to giffgaff so a green dot appears.
  24.  - Press the Back key four times to return to the home screen.

 

View Best Answer in original post


All Replies
Posts: 889
Topics: 9
Kudos: 93
Best Answers: 34
Registered: ‎05-08-2011

Re: New Samsung Galaxy Nexus... can't get internet/mms settings...

After you entered these settings did you restart your phone?
Get a free Giffgaff Sim

If my suggestion has helped you please click on 'Accept as solution'. Thanks Smiley Happy
Posts: 7,209
Registered: ‎09-11-2010

Re: New Samsung Galaxy Nexus... can't get internet/mms settings...

Hi there the best way to configurfe your internet is to connect your phone to a wifi network, then go to the Android Market and download the giffgaff APN, and once downloaded, follow the instructions and you will be set up Smiley Happy

Reach for the stars if anyone has helped you Smiley Wink Also Accept the best Solution Smiley Happy
Create your own banner at mybannermaker.com!
Copy this code to your website to display this banner!
Create your own banner at mybannermaker.com!
Make your own banner at MyBannerMaker.com!
Posts: 4,321
Topics: 28
Kudos: 650
Blog Posts: 0
Ideas: 3
Best Answers: 180
Registered: ‎01-06-2011

Re: New Samsung Galaxy Nexus... can't get internet/mms settings...

Turn your phone off and on that should help
Microsims here http://ggs.im/m-welshdragon92
Get a free Giffgaff Sim
Posts: 17,190
Registered: ‎08-07-2010

Re: New Samsung Galaxy Nexus... can't get internet/mms settings...

[ Edited ]

On a Samsung you need to make sure that the profile containing these is active. This is usually indicated using a green dot or tick. If you are unsure, just delete all other profiles and just keep the giffgaff one.

 

Edit: Your port may also have started, and you would then have to wait for it to complete before things work correctly. This could take until tomorrow if it is scheduled for today.

pupil
Posts: 473
Registered: ‎08-07-2011

Re: New Samsung Galaxy Nexus... can't get internet/mms settings...

I'm considering this phone! looks good! award winning aparently lol

Posts: 2,048
Kudos: 196
Best Answers: 49
Registered: ‎09-07-2011

Re: New Samsung Galaxy Nexus... can't get internet/mms settings...

  •     Go to you wireless and network settings
  •     Select Mobile Networks
  •     Go to Access Point Names (go to next point if giffgaff is not among listed APN's)
  •     Press the menu soft key and select add new APN
  •     You should enter the following for their respective fields

 

  •     Name: giffgaff
  •     APN: giffgaff.com
  •     Username: giffgaff
  •     Password: password
  •     MMSC: http://mmsc.mediamessaging.co.uk:8002
  •     MMS Proxy: 193.113.200.195
  •     MMS Port: 8080
  •     APN type: internet + mms
  •     Press the menu soft key and save APN
  •     The New APN "giffgaff" should now be selected showing a green dot.
  •   Press the return soft key and make sure to tick the first option "Use Packet Data"
  •   If you have followed these steps, your internet should be set.

SWITCHING DATA ON/OFF

 

Just press and hold the power button and activate or deactivate, 2nd option from the screen pop up.

 

For image walk through click here

newcomer
Posts: 10
Registered: ‎27-10-2011

Re: New Samsung Galaxy Nexus... can't get internet/mms settings...

..don't get the option to put a green dot in the radio button next to my manually entered settings... i'm only able to add a green dot next to O2 or Tesco APNs...

Posts: 10,844
Topics: 36
Kudos: 1,105
Best Answers: 457
Registered: ‎25-01-2011

Re: New Samsung Galaxy Nexus... can't get internet/mms settings...

try using your wifi and download giffgaff apn from the market then install the settings that way its the easiest way to do it

Get a free giffgaff Sim
dabbler
Posts: 98
Registered: ‎22-06-2011

Re: New Samsung Galaxy Nexus... can't get internet/mms settings...

go into browser settings and select the profile giffgaff wap and the same with the apps

 

it may be in the app settings menu

Have i helped? Click the Kudos star Smiley Happy Thank You