Help & Support

Reply
newcomer
jamestaulbut
Posts: 19
Registered: ‎19-04-2011

Palm Pre / Pixi Internet APN/MMS settings for webOS v1.4.5

[ Edited ]

Hi

 

I couldn't  find any help for webOS v 1.4.5 phones in the community (probably work for other versions, although I havent tested this).

 

Please can you confirm the APN/MMS settings for the Palm Pre  Plus.  


I've just looked at the iPhone/Andriod  APN settings and concluded the follow for the Isettings for a webOS 1.4.5 phone

1. Open the Phone App.

2. Open the Phone preferences option from the top Left Hand Side menu.

3. Scroll the scene up to the NETWORK section.

4. Switch the Manual Settings from OFF to ON.

5. Select the Edit Network Settings.

6. With the INTERNET APN button press done enter the following fields...

In INTERNET APN enter giffgaff.comIn

USERNAME enter giffgaff

in PASSWORD enter password

7. Press the Change Settings button and the phone will set the APN settings.

8. For the MMS settings, as step 6  above,  with the MMS APN Button pressed
MMS APN giffgaff.com

USERNAME giffgaff

PASSWORD password

MMS PROPERTIES MMSC http://mmsc.mediamessaging.co.uk:8002

MMS PROXY - 193.113.200.195:9021 not 8080

MAX SIZE  300 not 307200

9. Press the Change Settings button and the phone will set the MMS settings.

 

let me know if this is correct -  appears to work for me!

 

gladiator33
Posts: 3,483
Topics: 39
Kudos: 585
Best Answers: 240
Registered: ‎28-10-2010

Re: Palm Pre / Pixi Internet APN/MMS settings for webOS v1.4.5

if its working for u then it will for other Palm Pres too:smileyhappy:

Click the image below for a free giffgaff sim plus £5 free credit :smileywink:

Get a free Giffgaff Sim
andylamb
Posts: 11,243
Kudos: 1,982
Best Answers: 833
Registered: ‎02-05-2010

Re: Palm Pre / Pixi Internet APN/MMS settings for webOS v1.4.5

safe_1996
Posts: 5,321
Topics: 39
Kudos: 333
Ideas: 4
Best Answers: 71
Registered: ‎10-11-2010

Re: Palm Pre / Pixi Internet APN/MMS settings for webOS v1.4.5

Well I guess it should work for others.
newcomer
giffgaffer63
Posts: 1
Registered: ‎09-02-2011

Re: Palm Pre / Pixi Internet APN/MMS settings for webOS v1.4.5

This was really helpful in setting up my Palm Pre 2, thank you.  The Pre 2 phone runs on a later version, WebOS v2.1.0 but uses the same settings you gave

 

I did find that MMS would not work at all iniitally - texting 2020 for settings is still not working, texting 1010 produced no response and asking an agent was no help as I got a reply saying it wasn't an account issue as my account was set up correctly, so to check in the community forum.  In the past I've had no problems gettings a settings text from giffgaff for 2 different phones but this basic support function seems to be problematical nowadays!

 

In the end, I got MMS to work by deleting the proxy server settings (193.113.200.195) and just leaving that field blank, as suggested in another post (which I can no longer find).

 

The only remaining issue I have with the phone is the default voicemail number 901 which was automatically detected during initial set up and used to set default speed dial 1 for voicemail.  This seems to be because giffgaff runs on the o2 network, so the device found and used the default o2 voicemail number, giving no option to edit it.  According to the user manual it should be possible to change the 'Voicemail number' in settings/preferences but although I can enter 443 it won't save.  HP's online chat service said entering the voicemail number and back-swiping out of the settings/preference screen should save it, but that doesn't work (the field reverts to blank every time) and I've seen other users also have the same problem.  Speed dial 1 is the only one on my phone that is fixed and cannot be edited - this is now the only thing on an otherwise great phone which won't work as it should - voicemail itself works fine and it is possible to retrieve messages by manually dialling 443 or setting up another speed dial such as key 9 for 'v' but it just isn't possible to retrieve them by tapping the voicemail notification icon (like a tape recorder symbol) as this just dials 901 and results in a failed call.  Can anyone help on this, please?

newcomer
jms707
Posts: 4
Registered: ‎20-08-2011

Re: Palm Pre / Pixi Internet APN/MMS settings for webOS v1.4.5

Thank you so much for putting these directions togeter, jamestaulbut.  It worked like a charm on my Palm Pixi Plus (v. 1.4.5)

newcomer
rosiepaget
Posts: 32
Registered: ‎25-09-2011

Re: Palm Pre / Pixi Internet APN/MMS settings for webOS v1.4.5

This didn't work for me

darrenpainter
Posts: 24,164
Kudos: 12,802
Best Answers: 3,941
Registered: ‎09-07-2010

Re: Palm Pre / Pixi Internet APN/MMS settings for webOS v1.4.5

Rosiepaget, after entering and saving the settings, did you restart the phone. I found I had to restart to kick them into life on a palm pixi plus that I set up
newcomer
zadiver
Posts: 9
Registered: ‎01-06-2011

Re: Palm Pre / Pixi Internet APN/MMS settings for webOS v1.4.5

Are these the same settings for the Palm Pre3.  I have input them but my phone says that they are invalid

 

professor
sheddi
Posts: 3,538
Registered: ‎29-01-2011

Re: Palm Pre / Pixi Internet APN/MMS settings for webOS v1.4.5


zadiver wrote:

Are these the same settings for the Palm Pre3.  I have input them but my phone says that they are invalid

 


There's a typo in the original post.

 

It says:

6. With the INTERNET APN button press done enter the following fields...

In INTERNET APN enter giffgaff.comIn

USERNAME enter giffgaff

in PASSWORD enter password

 

It should say:

6. With the INTERNET APN button press done enter the following fields...

In INTERNET APN enter giffgaff.com

In USERNAME enter giffgaff

in PASSWORD enter password

 

Note also that the password is "password", not any other password you might have in mind.

Giffgaff's company motto: Communication is our business, not our strong point.

Hanlon's razor: Never attribute to malice that which is adequately explained by stupidity.
To order a SIM from me (go on, you know you want to), click here: Get a free Giffgaff Sim