Help & Support

Reply
newcomer
usmaan09
Posts: 11
Registered: ‎08-11-2010

Samsung Galaxy Ace GT-S5830 3G setup help required!

So i bought a new samsung galaxy ace yesterday and ever since have been trying to figure out how to connect to the Internet using 3G. I manually inputted the settings i got off of this website and it kept asking me for the APN type when i tried saving. I downloaded the giffgaff apn app from the android market and when trying to use the internet it kept coming up with the message "The server failed to communicate. Try again later." . I then tried following the instructions for android on the giffgaff website, but still came up with the same problems for the apn type. Can someone please help me as i am now stuck on what to do. I would really like to have solved this in the next couple of hours as the bus journey to college tomorrow would be a lot more fun with the use of 3G on my brand new handset. Thanks :smileyhappy:

guide
azrah1969
Posts: 1,957
Registered: ‎09-03-2011

Re: Samsung Galaxy Ace GT-S5830 3G setup help required!

some phones just require restarting before the settings will start working. try turning your phone on and off and see what happens

Get a free Giffgaff Sim
phenomenon
stephenmiller
Posts: 11,867
Registered: ‎18-06-2011

Re: Samsung Galaxy Ace GT-S5830 3G setup help required!

D you have data enabled in settings / wireless and communications?

alweb
Posts: 10,844
Topics: 36
Kudos: 1,103
Best Answers: 456
Registered: ‎25-01-2011

Re: Samsung Galaxy Ace GT-S5830 3G setup help required!

use your wifi and download giffgaff apn from the android market then install the settings that way

 

http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/giffgaffer-s-guide-to-Android/td-p/97392

Get a free giffgaff Sim
allwyn
Posts: 1,473
Best Answers: 109
Registered: ‎19-07-2011

Re: Samsung Galaxy Ace GT-S5830 3G setup help required!

Strange, have you tried texting "settings" to 2020, it did the job for me.

But i also downloaded the Giffgaff APN from the Android market just to make sure.

At the side of the handset, there should be a power button, hold it for about 2 seconds and a screen should come up with the following options:

Silent Mode

Data netowork mode

Airplane mode

Power Off

 

Ensure that the Data network mode is activated. Brilliant handset btw. :smileywink:

bertiebat
Posts: 16,815
Registered: ‎25-01-2011

Re: Samsung Galaxy Ace GT-S5830 3G setup help required!

Have you run the giffgaffAPN using option 2?

 

Is it just the internet that isn't working i.e can you make/receive calls?

Please mark the best answer when you're sorted :smileyhappy: to help others find it.
Get a free Giffgaff Sim
newcomer
usmaan09
Posts: 11
Registered: ‎08-11-2010

Re: Samsung Galaxy Ace GT-S5830 3G setup help required!

i always restarted my phone, but still same message
newcomer
usmaan09
Posts: 11
Registered: ‎08-11-2010

Re: Samsung Galaxy Ace GT-S5830 3G setup help required!

use packet data is enabled i dont know what data roaming is about do you mean that?
allwyn
Posts: 1,473
Best Answers: 109
Registered: ‎19-07-2011

Re: Samsung Galaxy Ace GT-S5830 3G setup help required!

Don't select Packetdata.

Check this guide, it will probably help:http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/giffgaffer-s-guide-to-Android/td-p/97392

newcomer
usmaan09
Posts: 11
Registered: ‎08-11-2010

Re: Samsung Galaxy Ace GT-S5830 3G setup help required!

data netowork mode is activated i txted to 2020 and also installed with giffgaff apn now im gettin the message "cannot connect to the internet please check ur connection settings and try again"