Help & Support

Reply
newcomer
spyder45
Posts: 2
Registered: ‎04-12-2011

Samsung Gravity Touch Smartphone problem

[ Edited ]

Hey guys,  I have a samsung gravity touch phone and I tried to enter the following in my network settings:

 

Connection Name: giffgaff - GPRS
APN - Access Point Name: giffgaff.com
Proxy Server Address: 193.113.200.195
Proxy Port:8080
Login - Username: giffgaff
Password: password
MCC: 234
MNC: 10

 

I do not know what I do afterwards to get my internet working. How do I activate this internet setting? Also what do I put for the "linger time" and I do not have "MCC" and "MNC" present anywhere on my phone.

 

I also sent a "Settings" text to "2020" but i haven't gotten a reply back. All I get as a reply is "You giffgaff balance is 5.00 pounds".

welshdragon92
Posts: 4,320
Topics: 27
Kudos: 650
Blog Posts: 0
Ideas: 3
Best Answers: 180
Registered: ‎01-06-2011

Re: Samsung Gravity Touch Smartphone - Internet Access

Some useful links if on...
On Android - http://bit.ly/jitbandroid
On an iPhone - http://bit.ly/jitbiphone 
On a Blackberry - http://bit.ly/jitbblackberry
On a Windows MOBILE - http://bit.ly/jitbwindowsmobile
 
---------------------
OTHERWISE... 
For older handsets...
 
Text "settings to "2020"
Or "mms" to "1010"

---------------------
 
If all that fails here are the basic APN settings to manual input...
 
Manual Settings:
 
GPRS-3G Settings
 
Connection Name: giffgaff - GPRS
APN - Access Point Name: giffgaff.com
Proxy Server Address: 193.113.200.195
Proxy Port:8080
Login - Username: giffgaff
Password: password
MCC: 234
MNC: 10
 
 
MMS Settings
 
Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms

-------------------
REMEMBER to turn phone off and on once you have entered the settings then it 'should' work :-)
Microsims here http://ggs.im/m-welshdragon92
Get a free Giffgaff Sim
welshdragon92
Posts: 4,320
Topics: 27
Kudos: 650
Blog Posts: 0
Ideas: 3
Best Answers: 180
Registered: ‎01-06-2011

Re: Samsung Gravity Touch Smartphone problem

Try turning phone off and on
Microsims here http://ggs.im/m-welshdragon92
Get a free Giffgaff Sim
enigma
mgb2
Posts: 12,079
Registered: ‎26-08-2011

Re: Samsung Gravity Touch Smartphone problem

ignore mcc / mnc

try linger 120

then select giffgaff as default in your browser

Get a free Giffgaff Sim
be nice, kudos where due, solution if earnt
newcomer
spyder45
Posts: 2
Registered: ‎04-12-2011

Re: Samsung Gravity Touch Smartphone problem

i turned my phone on and off but that hasnt helped. Also I am not sure how to set up giffgaff as my default browser :s

When I go to network selection it searches for networks automatically. I see O2 there so I just clicked on that. but that doesn't seem to work...

enigma
mgb2
Posts: 12,079
Registered: ‎26-08-2011

Re: Samsung Gravity Touch Smartphone problem


spyder45 wrote:

i turned my phone on and off but that hasnt helped. Also I am not sure how to set up giffgaff as my default browser :s

When I go to network selection it searches for networks automatically. I see O2 there so I just clicked on that. but that doesn't seem to work...


you need to go into your browser settings and tell it to use giffgaff to connect.

if you can delete all the old network settings as they will conflict

Get a free Giffgaff Sim
be nice, kudos where due, solution if earnt