Help & Support

Reply
novice
ramtec
Posts: 58
Registered: ‎18-03-2011

Virgin Media (NTLWorld) IMAP email to phone and pc

Hi Guys,

 

Hopefully you can help.

 

I've changed my email from pop to imap to better suit my needs now I have a san fan and giffgaff.

 

xxx.xxx@ntlworld.com

 

I'm experiencing all kinds of issues:-

 

on phone

 

Sent mail not appearing under sent items imap nltworld.com account, although for some some sent items appear under gmail account although originated from ntlworld.com email?

 

incoming settings

 

server imap.ntlworld.com

port 993

 security SSL

no imap path

 

outgoing settings

 

server smtp.virginmedia.com

port 465

security SSL

require sign in ticked

 

on computer

 

Have my old pop account (inbox etc) with the imap account (inbox etc) above which is fine.  The problem is I send a mail via imap and when it is replied to it sometimes ends up under pop, v annoying!

 

A 6GB attachment sent to me ended up 61kb on computer and 6GB on phone,  I forwarded the phone attachment back to me thinking it would hit my pc inbox and on all imap clients (phone computer, webmail) it screwed up all message attachments, so I had to get it re-sent.

 

incoming

 

server imap.ntlworld.com

993

SSL

 

outgoing

smtp.virginmedia.com

465

SSL

 

I've got mail all over the shop and it's all rather confusing HELP....

   

academic
thinkpad
Posts: 835
Registered: ‎15-09-2010

Re: Virgin Media (NTLWorld) IMAP email to phone and pc

ntlworld email account was migrated to gmail a year or two back.
novice
ramtec
Posts: 58
Registered: ‎18-03-2011

Re: Virgin Media (NTLWorld) IMAP email to phone and pc

[ Edited ]

Mentor, thanks for your help.

 

It was but retained the email address, they use gmail as a back end only.  The gmail account the sent items appear in is my gmail account for android

scholar
rustyu
Posts: 878
Registered: ‎20-01-2011

Re: Virgin Media (NTLWorld) IMAP email to phone and pc

If you're not going to use POP anymore, disable it in the VM email settings.

You could also try the incoming server: imap.virginmedia.com instead of the ntlworld.com one. Might not really achieve much, but they have different IP addresses, so they're not the same server with more than one name.
Get a free Giffgaff Sim
novice
ramtec
Posts: 58
Registered: ‎18-03-2011

Re: Virgin Media (NTLWorld) IMAP email to phone and pc

thanks for your help pop is disabled under the webmail (gmail) settings.  I found out why pop emails were still coming through as I have more than one ntlworld account so this is not a problem. 

 

I still have issue with sent items, I thought imap shared all created folders across mail clients?  I.e. that my sent items would be the same on my pc and phone?

seer
giffgafful
Posts: 16,258
Registered: ‎08-07-2010

Re: Virgin Media (NTLWorld) IMAP email to phone and pc

Here is the link to the Virgin IMAP setup instructions in case they help you:

 

http://help.virginmedia.com/system/selfservice.controller?CONFIGURATION=1002&PARTITION_ID=1&TIMEZONE...

exemplar
martyjw
Posts: 1,586
Registered: ‎04-10-2010

Re: Virgin Media (NTLWorld) IMAP email to phone and pc

 

As you have an android phone you should have a normal google account also? If this is separate from NTL you should add your NTL account to this google account via pop. It will make it much easier as email will be "push" via google rather than your phone checking periodically and using more data. 
 
Spoiler
Gmail checks each account at different rates, which are based on previous attempts to fetch new messages; you can't choose the frequency.
On the web,
sign into your ntl account (disable imap, disable pop etc) 
Check that your messages can still be sent and received with attachments as normal (this would rule out ntl being the problem)
Enable POP, While doing this check that there is no forwarding for messages set up
sign into your google account (@gmail.com @googlemail.com etc)
In the settings, under "accounts and import" Check that your ntl world email isnt already added, if so remove it then follow these steps

"Add POP3 Email Account" 
Use these settings, 

 

Type of information

Settings to enter

 

 

Sending mail (SMTP)

 

SMTP server name

smtp.ntlworld.com

SMTP SSL

Enabled

SMTP port

465

SMTP authentication*

Enabled (or 'Password' on Macs)

SMTP username

Full e-mail address, e.g.,richard.branson@ntlworld.com

 

 

Receiving mail (POP3)

 

POP3 server name

pop3.ntlworld.com

POP3 SSL

Enabled

POP3 port

995

POP3 authentication

Enabled (or 'Password' on Macs)

POP3 username

Full e-mail address, e.g.,richard.branson@ntlworld.com

POP3 SPA (Secure Password Authentication)

Disabled

 

 

 

Then on your mobile,
Using the gmail app sign in using your normal google login and all your items should be there.
On your computer,
clear all the accounts you have (i guess your using outlook?)
Add the imap settings for your google account into outlook. Here they are
The issue with attachments file size im not exactly sure on but guess that the full message contents wasn't  downloaded? 
Looking online i found this:

 

Spoiler
Spoiler

 

"Why when I use POP3 e-mail programs on more than one decvice don't I get the e-mail in my second one?

 

Our new POP3 service will, by default, send messages to only one device. To change this add recent: to the beginning of the username (with no spaces) in your e-mail software, and ensure that your e-mail software is set to leave a copy of the mail on the server. The first time you check your e-mail you will get the last 30 days' worth of e-mail, but after that you will receive only new messages."

 

You might have had one device pulling in email and deleting what was left on the server basically, which was probably the problems by using pop/imap at the same time

 

Hope this sorts you out, if not for future reference heres the IMAP settings.

 

Receiving mail (IMAP4)

 

IMAP4 server name

imap.ntlworld.com

IMAP4 SSL

Enabled

IMAP4 port

993

IMAP4 authentication

Enabled (or 'Password' on Macs)

IMAP4 username

Full e-mail address, e.g.,richard.branson@ntlworld.com

IMAP4 SPA (Secure Password Authentication)

Disabled