Help & Support

Reply
newcomer
jenny2303
Posts: 1
Registered: ‎07-01-2013

Re: cant get internet settings on samsung galaxy note

For every one how need internet settings on Samsung N7000

 

just put this one 

 

I test those and are working very good, the giffgaff apn is a big sh.......t

 

 

Giffgaff internet and MMS settings for Samsung Galaxy S3 (Also for Galaxy s2 on icecream sandwich also Note N7000 software vers 4.1.2) [ Edited ]

 

So I came to giffgaff with a new unlocked Samsung galaxy s3 and quickly found that the internet and mms service would not work,I tried sending the SETTINGS sms to 2020 but this didnt work, so using the giffgaff community I was able to find the information i needed to set up the phone, so I thought I would give the information back to anyone with the s3 looking for help.

 

Right this is what I did :-

 

Open Settings then click MORE SETTINGS

 

Then click MOBILE NETWORKS

 

Next click ACCESS POINT NAMES

 

From here press you menu key which is the touch button to the left of the home button

 

Next select + NEW APN from here enter this information

 

Name - giffgaff

 

APN - giffgaff.com

 

Proxy - 193.113.200.195

 

Port - 8080

 

Username - giffgaff

 

Password - password

 

Server - http://mmsc.mediamessaging.co.uk:8002

 

MMSC - http://mmsc.mediamessaging.co.uk:8002

 

MMS proxy - 193.113.200.195

 

MMS port - 8080

 

MCC - 234

 

MNC - 10

 

Authentication type - PAP

 

APN type - default,supl,mms

 

Enable/disable APN - tick box (APN enabled)

 

Bearer - unspecified

 

After this press you menu button again and select save.

 

This will take you back to the select APN screen, from here select your newly created giffgaff APN by clicking the small circle next to the giffgaff APN this will make the circle go green

 

next press your back button and ensure you USE PACKET DATA box is ticked (this option may or may not be there, if it is tick the box, if not don't worry about it, newer versions of android have removed this option) 

 

Then go back to the main settings page and Set Wi-Fi to OFF Return to home screen. Reboot your phone (turn off and on again).

 

Your internet should be up and running

 

To enable MMS you will need to receive an MMS before you can send one so ask a friend nicely to send a test MMS to you. Once this is done everything should be fully up and running and you can turn you WI-FI back on.

 

If this helps you please click to add kudos Thank you

 

Hope this helps someone out.

 

 

http://community.giffgaff.com/t5/giffgaff-Top-Tips/Giffgaff-internet-and-MMS-settings-for-Samsung-Ga...  

 

 

original one

 

Have a good day