Help & Support

Reply
jscarrott
Posts: 602
Topics: 16
Kudos: 63
Best Answers: 26
Registered: ‎23-03-2013
Best Answer

how do you turn off "Call Forwarding is Active" popup message?

how do you turn off "Call Forwarding is Active" popup message?

 

I tried ##002#

 

no joy?

harrybee1980
Posts: 11,428
Topics: 27
Kudos: 1,593
Best Answers: 1,966
Registered: ‎06-10-2012

Re: how do you turn off "Call Forwarding is Active" popup message?

Please click the following link and see all the Giffgaff short codes:

http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/GiffGaff-Short-Codes-Access-Hidden-Parts-Qu...
Get a free giffgaff Sim
dalan
Posts: 37,468
Topics: 113
Kudos: 4,709
Best Answers: 3,540
Registered: ‎24-10-2011

Re: how do you turn off "Call Forwarding is Active" popup message?

See here. This should help.
Giffgaff useful numbers

Click on the link
http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/GiffGaff-Short-Codes-Access-Hidden-Parts-Qu...

If it helps,
Feel free to use this post at a later date
If I helped click ''solutions and kudos'' thanks.
Get a free giffgaff Sim
Click Banner Above For A Free Sim Or Micro Sim With £5 Credit.
Posts: 18,439
Registered: ‎09-11-2010

Re: how do you turn off "Call Forwarding is Active" popup message?

So to reply to the two guides, its the one you have been trying to cancel all diverts.

Could it have been something you accidentally changed on the carrier plist when changing it in iFile?
Click the Banner to order a sim with £5 free credit upon activation with a minimum of £10
Get a free Giffgaff Sim
scheidt
Posts: 3,490
Kudos: 691
Best Answers: 739
Registered: ‎10-10-2012

Re: how do you turn off "Call Forwarding is Active" popup message?

The "call forwarding is active" just means that you have
enabled voicemail so that it works whilst you are on a call.

To switch off the message, simply switch OFF voicemail by
dialling 1626

Please help giffgaffers by choosing a 'Best Answer'
if your problem was solved...thanks :-)
Get a free giffgaff Sim
Unlimited Internet for £12..wow!
jscarrott
Posts: 602
Topics: 16
Kudos: 63
Best Answers: 26
Registered: ‎23-03-2013

Re: how do you turn off "Call Forwarding is Active" popup message?

[ Edited ]

wow to many call divert numbers guys:smileysad:

 

does call divert intefere with voicemail?

 

all i want is voicemail to answer after 5 seconds (doesn't tell you how to do 5 secs.i tried **61*443*05*#

and it fails also tried **61*443*5*# and it fails

 

also there's no option in giffgaff voicemail menu to switch off txt alert when you get a voicemail?

 

i don't want to switch off voice mail i just spent days trying to get the voicemail button to work. i want it on but without the annoying popups?

jscarrott
Posts: 602
Topics: 16
Kudos: 63
Best Answers: 26
Registered: ‎23-03-2013

Re: how do you turn off "Call Forwarding is Active" popup message?

[ Edited ]

so i can get rid of the annoying popup with below but then voicemail don't answer my calls.switching voicemail back on and the popup comes back?

Call divert

all calls all times cancel

dial #21#

 

 

   
scheidt
Posts: 3,490
Kudos: 691
Best Answers: 739
Registered: ‎10-10-2012

Re: how do you turn off "Call Forwarding is Active" popup message?

In a nutshell...yes. If voicemail is ON, you will see:

"Conditional Call Forwarding is Active" pop up after you
key in a number to initiate a call.

Please help giffgaffers by choosing a 'Best Answer'
if your problem was solved...thanks :-)
Get a free giffgaff Sim
Unlimited Internet for £12..wow!
jscarrott
Posts: 602
Topics: 16
Kudos: 63
Best Answers: 26
Registered: ‎23-03-2013

Re: how do you turn off "Call Forwarding is Active" popup message?

[ Edited ]

that is a bit naff though no.

 

turn off call divert and no annoying popups

 

turn on voicemail and popups here we come even when you make a simple call or do anything on your phone OMG

 

would have thought you could do-     and not get bothered with popups?? but nope even this don't stop them?

Call divert

no reply

** 61 * phone number where calls are to be forwarded #

Posts: 18,439
Registered: ‎09-11-2010

Re: how do you turn off "Call Forwarding is Active" popup message?

@jscarrott was this problem happening before you fiddled around with the carrier file in iFile?
Click the Banner to order a sim with £5 free credit upon activation with a minimum of £10
Get a free Giffgaff Sim