Help & Support

Reply
newcomer
maverick57
Posts: 1
Registered: ‎01-05-2013

mms

HI could anyone help i have an iphone 4 i cannot seem to send or receive mms

munwar31965
Posts: 3,269
Registered: ‎21-05-2012

Re: mms

Double check your MMS settings in your iphone:

APN ... giffgaff.com

Username ... vertigo

Password ... password

MMSC http://mmsc-ac.mms.o2.co.uk:10021/mmsc

MMS Proxy 193.113.200.195:8080

Max message size 2097152

MMS UA Prof URL (just leave blank)

Do NOT press the "Reset Settings" button when you’ve done this. Once the settings are in, reboot your device.

Then, press “Settings“…“Messages“ and ensure that "MMS Messaging" button is set to ON.

In "settings" "messages" turn imessages on.

Please also ensure that the "Enable 3G" button and the "Mobile Data" button are set to ON. (Press Settings, then General, then Network/Mobile Data).

Then "Settings" ... "Phone" .... And check "My Number" is correct

Go to "Settings" ... "Carrier" and change to O2-UK.
Get a free giffgaff Sim
dabbler
jaykid
Posts: 381
Registered: ‎16-01-2012

Re: mms

Text "Settings" to 2020. Giffgaff will send you a immediate reply. Had the same problem and it worked for me.
Get a free Giffgaff Sim
rayhoo
Posts: 35,782
Topics: 20
Kudos: 3,815
Registered: ‎21-07-2010

Re: mms


maverick57 wrote:

HI could anyone help i have an iphone 4 i cannot seem to send or receive mms


Make sure you have wifi OFF. .  See how MMS works here  MMS Simply

Remember that you need credit (not a goodybag) to send MMS, receiving is free of course.

Get a free Giffgaff Sim,Note for Blackberry users: You no longer select to buy the goodybag first and then the BB Add-on. The purchasing method for buying the BB Add-on has recently changed.
Go to Top-up page > Select a PLAN (Blackberry PLAN) > Select a goodybag > Choose if you want to buy more airtime > If not just press continue > Make card payment, or press EXCHANGE AIRTIME BALANCE.
rookie
shebz_97
Posts: 414
Registered: ‎11-04-2013

Re: mms

Change it from your settings
usmanozzy786
Posts: 18,226
Topics: 1,042
Kudos: 1,692
Blog Posts: 0
Ideas: 82
Best Answers: 599
Registered: ‎24-02-2011

Re: mms

To send you need sixteen pence
Get a free giffgaff Sim
amir667
Posts: 6,515
Topics: 15
Kudos: 560
Best Answers: 648
Registered: ‎08-04-2012

Re: mms

*please be aware that MMS cost 16p and are NOT included in ANY goodybag* and ensure you have the correct settings as below

Connection Name: giffgaff - MMS
APN-Access Point Name: giffgaff.com Username: giffgaff
Password: password (Note: this is just the word 'password' and NOT your giffgaff password)
MMSC: http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS Proxy: 193.113.200.195:8080
Max message size - 2097512
MMS Port: 8080
MCC: 234 MNC: 10
APN Type: mms SMS MESSAGE CENTRE: +447802002606
Get a free giffgaff Sim
abihussain
Posts: 4,945
Topics: 3
Kudos: 645
Best Answers: 515
Registered: ‎26-02-2012

Re: mms

Please make sure your iPhone has the correct Giffgaff settings saved onto it, as follows:

Under MMS enter:
APN – giffgaff.com
Username – vertigo
Password – password (again, this is the default)
MMSC – http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS Proxy: 193.113.200.195:8080
MMS Max Message Size - 2097152
MMS UA Prof URL (just leave blank)
Do NOT press the " Reset Settings " button when you’ve done this.

Once the settings are in, turn your iphone off ( via the red slider ) till the screen is completely blank. Then reboot. If you do not see the apple logo, the settings will not stick.

Then, press “ Settings “…“ Messages “ and ensure that " MMS Messaging " button is set to ON.

In " settings " " messages " turn imessages on.

Please also ensure that the " Enable 3G " button and the " Mobile Data " button are set to ON. (Press Settings, then General, then Mobile Data).

Then " Settings " ... " Phone " .... And check " My Number " is correct

Go to " Settings " ... " Carrier " and change to O2-UK.


Also note that Picture messages cost 16p and are not included in any goodybags.
Please Kudos Me if the above Helped :smileyhappy:

Get a free giffgaff Sim
scholar
col1968
Posts: 1,473
Registered: ‎12-02-2012

Re: mms



Hi there,here are my settings for my I Phone which work excellent.These are slightly different from some settings already on the forum,but work good for me.Thanks Col
After itunes has updated your iPhone, it will reset your mobile data settings, so you need to re install them.

The " Network " option has been replaced with " Mobile Data "

There are three iPhones in the family that use these settings successfully. (3Gs, 4, 4s) Running IOS 5.1.1 IOS 6

These settings can be entered on iOS 6 by going: settings
general
mobile data
mobile data network

Mobile Data
APN-giffgaff.com
Username-vertigo
Password-password
Visual Voicemail (just leave as is, giffgaff do not support visual voicemail)

MMS
APN-giffgaff.com
Username-vertigo
Password-password
MMSC http://mmsc.mediamessaging.co.uk:8002
MMS Proxy 82.132.254.1:8080
Max message size 2097152
MMS UA Prof URL (just leave blank)

Do NOT press the Reset Settings button.

Once the settings are in, turn off phone using the red slider till the screen is completely blank. Then reboot. If you do not see the apple logo, you will lose the settings.

Go into Settings, Messages and ensure that MMS Messaging button is set to ON.
In Settings, Messages turn imessages ON.
Press Settings, General, Mobile Data and make sure Enable 3G and the Mobile Data buttons are set to ON.
Then Settings, Phone And check My Number is correct.
Then Settings, Carrier and change to O2-UK
scholar
col1968
Posts: 1,473
Registered: ‎12-02-2012

Re: mms

Hi there try calling **5005*7672*+447802002606# from your mobile,this will reset your Message Centre Number and hopefully solve your problem.