Help & Support

Reply
newcomer
imaanparvez
Posts: 10
Registered: ‎06-08-2012
Best Answer

mobile data on iphone?

The 3g on my iphone 5 is not workin. The message says i have not bein subscribed for mobile data when i have a £10 goody bag
just trust me...
paultheball
Posts: 18,466
Registered: ‎21-03-2012

Re: mobile data on iphone?

- iPhone -

First go to Settings / General and scroll down to
see if you have any PROFILES installed, if you do,
delete them. Click on Profiles then Remove.

Then go to Settings / General / Reset (at the bottom).
Click 'Reset Network Settings' Your iPhone will restart.

Then - Install these settings manually.

Go to - Settings - General - Mobile Data (Cellular)
then - Scroll Down to
- Mobile Data Network (Cellular Data Network)

MOBILE DATA
APN - giffgaff.com
Username - vertigo
Password - password

Visual Voicemail (just leave as is)

MMS
APN – giffgaff.com
Username – vertigo
Password – password
MMSC - http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS Max Message Size - 2097152

Do NOT press the Reset Settings button once you
complete this.
Once the settings are in, turn your iPhone off/on.

Make sure Enable 3G and Mobile Data button are set to ON. (Press Settings, then General, then Mobile Data).
Your internet should now be sorted.


Feel free to award Kudos to posts that helped you
and BEST ANSWER to the post that solved it :-)
Get a free giffgaff Sim
anees_mahmood
Posts: 7,902
Topics: 3
Kudos: 993
Best Answers: 857
Registered: ‎18-01-2012

Re: mobile data on iphone?

Hi, do you have the latest settings on your iPhone? If not, enter these settings onto your iPhone manually:

iPhone - Install these settings manually.

Go to - Settings - General - Mobile Data (Cellular)
then - Scroll Down to
- Mobile Data Network (Cellular Data Network)

MOBILE DATA:
APN - giffgaff.com
Username - vertigo
Password - password

Visual Voicemail (just leave as is)

MMS:
APN – giffgaff.com
Username – vertigo
Password – password
MMSC - http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS Max Message Size - 2097152

Do NOT press the Reset Settings button once you
complete this.

Once the settings are in, turn your iPhone off/on.

Make sure Enable 3G and Mobile Data button are set to ON. (Press Settings, then General, then Mobile Data).


Please also see here for the new iPhone, better browsing data settings:
http://community.giffgaff.com/t5/Blog/New-iPhone-Settings-for-a-Better-Browsing-Experience/ba-p/6856...

Please also make sure that your iPhone is unlocked or on the 02 network and that you have a live goodybag or credit on your account.
Please Kudos Me if the above Helped :smileyhappy: Order your FREE Sims from Below :smileyhappy:
Get a free giffgaff Sim
redisblue
Posts: 7,888
Topics: 227
Kudos: 2,061
Best Answers: 314
Registered: ‎29-07-2012

Re: mobile data on iphone?

http://bit.ly/giffgaffiphone

Hello imaan ..look here mate :-)
Get a free giffgaff Sim
madcatlady
Posts: 2,584
Topics: 8
Kudos: 464
Best Answers: 120
Registered: ‎16-05-2012

Re: mobile data on iphone?

This is more than
Likely a settings issue
If you have wifi download the mygiffgaff app from app store. Once installed choose more and get Giffgaff apn. This will update all your settings
mathew40
Posts: 39,158
Topics: 112
Kudos: 6,789
Blog Posts: 0
Ideas: 0
Best Answers: 3,982
Registered: ‎20-08-2012

Re: mobile data on iphone?

Hi there.
These settings are valid for all versions of iOS including iOS6

Step 1-check whether you have an old profile.
Head to Settings -General Profile.
If you can not see -Profile then go to step 2.

If you can see an old giffgaff profile- tap it and press Remove.
Step 2- Go back to Settings General and press Reset.

Step 3-Click on-Reset Network Settings.
this will delete your WiFi passwords and You may need to enter your passcode,at which point your iPhone will reboot.

Step 4-Go back to Settings. General -Mobile Data- or Network ,depending on your iOS version.

Step 5-Tap onto Mobile Data Network.
Then underneath -Mobile Data enter APN - giffgaff.com

Username - vertigo
Password password
this should be entered as default.

Dont touch Visual Voicemail.

Step 6- Scroll down.
Under MMS enter APN – giffgaff.com
Username – vertigo
Password – password
MMSC – http://mmsc.mediamessaging.co.uk:8002 MMS Proxy: 193.113.200.195:8080 MMS

Max Message Size - 2097152

MMS UA Prof URL- leave blank Dont press the Reset Settings button.
Once the settings are in then turn your iphone off till the screen is completely blank.
Then reboot. If you do not see the apple logo then the settings will not stick.

Then press Settings- Messages and ensure that MMS Messaging button is set to ON.

In settings -messages turn imessages on.

Please ensure that the Enable 3G button and the Mobile Data button are set to ON.

Press Settings then General. then Mobile Data.

Then Settings Phone And check My Number is correct.

Go to Settings Carrier and change to O2-UK.

iPhone Latest Settings:

http://bit.ly/giffgaffiphonenew

Also if you can get wifi, there are apps like the giffgaff APN app and also Tweakker,that will install your settings automatically for you.
Click onto my Banner and order any FREE sim card with £5 FREE credit.
Get a free giffgaff Sim
If I have helped,Click onto Kudo's or Solution.
heavy hitter
antonio75
Posts: 13,366
Registered: ‎19-05-2012

Re: mobile data on iphone?

its ur apn settings.. change them manualy
michaelj89
Posts: 690
Topics: 12
Kudos: 108
Best Answers: 66
Registered: ‎12-01-2013

Re: mobile data on iphone?

Quickest way to get settings is connect to the internet via wifi on your phone and download the Giffgaff app from the App Store. From here you can automatically install the APN settings without having to manually sit and type them out! Good luck :smileyhappy:!

governor
mufc2011
Posts: 3,149
Registered: ‎19-07-2011

Re: mobile data on iphone?

Hey,

This stuff will sort things for you

On your iPhone go to: Settings > General > Network > Cellular Data Network

Then enter: Cellular Data

APN: giffgaff.com

Username: vertigo

Password: password

Visual Voicemail

leave it blank as giffgaff do not provide it

MMS

APN: giffgaff.com

Username: vertigo

Password: password

MMSC: http://mmsc.mediamessaging.co.uk:8002

MMS proxy: 193.113.200.195:8080

MMS Max Message Size: 307200

MMS UA Prof URL: leave blank

Restart the iPhone to activate the settings

If you get stuck this video guide and setup should help you out alot better http://www.youtube.com/watch? v=7Up7V4nW8Go
Click the banner 'below' to get your free sim with 5.00 free credit
Image and video hosting by TinyPic
dugblare
Posts: 11,796
Kudos: 1,324
Best Answers: 1,074
Registered: ‎21-10-2011

Re: mobile data on iphone?

 

step by step settings to get MMS and the internet on an iphone

 

Step 1: Firstly, check whether you have an old profile. Head to Settings > General > Profile. If you can't see "Profile" move on to step 2. If you can see an old giffgaff profile, tap it and press "Remove".

 

Step 2: Go back to Settings > General and press "Reset". Don't worry, this doesn't delete any of your personal belongings.

 

Step 3: Hit "Reset Network Settings" and follow through. Note that this will delete your WiFi passwords! You may need to enter your passcode, at which point your iPhone will reboot.

 

Step 4: Go back to Settings > General > "Mobile Data" or "Network" (depending on your iOS version).

 

Step 5: Tap "Mobile Data Network". Now under "Mobile Data" enter:

APN - giffgaff.com

Username - vertigo

Password - password (this should already be entered by default)

 

Leave Visual Voicemail as it is.

 

Step 6 (Almost there): Scroll down. Under MMS enter:

APN – giffgaff.com

Username – vertigo

Password – password (again, this is the default)

MMSC – http://mmsc.mediamessaging.co.uk:8002

MMS Proxy: 193.113.200.195:8080

MMS Max Message Size - 2097152

MMS UA Prof URL (just leave blank)

Do NOT press the " Reset Settings " button when you’ve done this.

 

Once the settings are put in, turn your iphone fully OFF and then back ON again. 

Then, press “ Settings “…“ Messages “ and ensure that " MMS Messaging " button is set to ON.

 Press Settings, then General, then Mobile Data to ensure that the " Enable 3G " button and the " Mobile Data " button are set to ON.  

Go to " Settings " ... " Carrier " and change to O2-UK.

 

 

 

 

Get a free giffgaff Sim