Tips & Advice

Reply
novice
zetabit
Posts: 1
Registered: ‎21-06-2012

Windows Phone 8 APN Settings

I had some issues setting up my APN settings for my Lumia 920. To save fellow Windows Phone 8 (WP8) and other Lumia 920 users time, these are the exact settings that I have found to work.

 

Go to Settings > mobile network, make sure Network selection dropdown is set to automatic.

 

Next add internet apn settings

 

APN: giffgaff.com

Username: giffgaff

Password: password

Proxy server (URL): (leave empty)

Proxy port: (leave empty)

IP type: IP4v6

 

Save

 

Next add mms apn settings

 

APN: giffgaff.com

Username: giffgaff

Password: password

WAP gateway (URL): 193.113.200.195

WAP gateway port: 8080

MMSC (URL): http://mmsc.mediamessaging.co.uk/

MMSC port: 8002

Maximum MMS size: (leave empty)

IP type: IP4v6

 

Save

 

Restart Phone.

 

Enjoy :smileywink:

newcomer
landy81
Posts: 8
Registered: ‎23-06-2011

Re: Windows Phone 8 APN Settings

Have you sent and received MMS with those settings?

 

I have a Samsung Ativ S (WP 8) and those settings aren't working for me

newcomer
kieran_marrow001
Posts: 8
Registered: ‎02-01-2013

Re: Windows Phone 8 APN Settings

Those settings don't work on my HTC 8S ?

newcomer
landy81
Posts: 8
Registered: ‎23-06-2011

Re: Windows Phone 8 APN Settings

The settings I have currently are as follows:

 

APN name: giffgaff mms

Profile category: mms

MMSC: http://mmsc.mediamessaging.co.uk:8002

APN: giffgaff.com

Auth Type: pap

Username: giffgaff

Password: password

IP type: IPv4

Proxy address: 193.113.200.195

Propxy domain (auto populates): mmsc.mediamessaging.co.uk:8002

proxy port: 8080

Maximum MMS Size: 0

GSM,WCDMA/CDMA: GSM,WCDMA

 

These do not work. Any suggestions?

newcomer
pizt
Posts: 1
Registered: ‎05-01-2013

Re: Windows Phone 8 APN Settings

same issue here, internet seems to be fine, but MMS is a no go......

beginner
gslapp
Posts: 1
Registered: ‎27-12-2012

Re: Windows Phone 8 APN Settings

I have the Nokia Lumia 920 (OS Version 8.0.9903.10).  

 

When I tried the various settings listed here I couldn't get it to work.  The default "giffgaff" APN would allow internet access but no matter what I couldn't get MMS working.

 

However, after quite a bit of fiddling, the following seems to work for me:

 

1. Ensure you have some monetary balance on your account.  MMS don't come out of your included texts.

2. Go to Settings, Access Point and click Add

3. Enter your settings as below - 

 

 

Conection Name : GiffGaff MMS

Data Type : default

 

Internet APN

 

Access Point Name : giffgaff.com

Username : giffgaff

Password : password

Proxy Address : 193.113.200.195

Proxy Port : 8080

Network type : IPv4v6 (not sure about this one, but this setting works for me)

Authentication type : PAP

 

MMS APN

 

MMS Access Point Name : giffgaff.com

Username : giffgaff

Password : password

Proxy address : 193.113.200.195

Proxy port : 8080

MMSC address : http://mmsc.mediamessaging.co.uk:8002

Network type : IPv4v6 (again, not sure about this but it seems to work for me)

Authentication type : PAP

 

4. Save these settings

5. On the list of Access Points, long-press on the new "GiffGaff MMS" setting you have just created

6. Set it as "Active"

 

Now, all should be fine.  As I said, this works for me on the Nokia Lumia 920 with the particular OS version listed above.

 

Good luck!! 

 

Graeme

newcomer
omalleym
Posts: 7
Registered: ‎17-01-2013

Re: Windows Phone 8 APN Settings

I just selected giffgaff under access point and i can send MMS OK from my Lumia 920 (version 8.0.10211.204)

 

Get a free giffgaff Sim
newcomer
markdouglas
Posts: 1
Registered: ‎11-02-2013

Re: Windows Phone 8 APN Settings

Did you ever find the answer?

newcomer
david11
Posts: 12
Registered: ‎27-05-2011

Re: Windows Phone 8 APN Settings

Hi i i have a Nokia lumina 710 windows phone but i can seem 2 get it unlocked 2 any network i have tried everywhere, can any1 help or think dey can give me codes 2 unlock it. Please.
newcomer
tron3006
Posts: 9
Registered: ‎10-09-2012

Re: Windows Phone 8 APN Settings

[ Edited ]

gslapp wrote:

I have the Nokia Lumia 920 (OS Version 8.0.9903.10).  

 

When I tried the various settings listed here I couldn't get it to work.  The default "giffgaff" APN would allow internet access but no matter what I couldn't get MMS working.

 

However, after quite a bit of fiddling, the following seems to work for me:

 

1. Ensure you have some monetary balance on your account.  MMS don't come out of your included texts.

2. Go to Settings, Access Point and click Add

3. Enter your settings as below - 

 

 

Conection Name : GiffGaff MMS

Data Type : default

 

Internet APN

 

Access Point Name : giffgaff.com

Username : giffgaff

Password : password

Proxy Address : 193.113.200.195

Proxy Port : 8080

Network type : IPv4v6 (not sure about this one, but this setting works for me)

Authentication type : PAP

 

MMS APN

 

MMS Access Point Name : giffgaff.com

Username : giffgaff

Password : password

Proxy address : 193.113.200.195

Proxy port : 8080

MMSC address : http://mmsc.mediamessaging.co.uk:8002

Network type : IPv4v6 (again, not sure about this but it seems to work for me)

Authentication type : PAP

 

4. Save these settings

5. On the list of Access Points, long-press on the new "GiffGaff MMS" setting you have just created

6. Set it as "Active"

 

Now, all should be fine.  As I said, this works for me on the Nokia Lumia 920 with the particular OS version listed above.

 

Good luck!! 

 

Graeme



This works on my Nokia Lumia 620  :manvery-happy:

 

Thank you very much