Tips & Guides

Reply
exemplar
geoff8828
Posts: 7
Registered: ‎31-05-2012

Giffgaff internet and MMS settings for Samsung Galaxy S3 / Galaxy s2 icecream sandwich/ jelly bean

[ Edited ]

Note: These settings are out of date. Please follow this link for the correct settings.

 

I have recenty joined GiffGaff and so far the service has been excellent.

 

So I came to giffgaff with a new unlocked Samsung galaxy s3 and quickly found that the internet and mms service would not work,I tried sending the SETTINGS sms to 2020 but this didnt work, so using the giffgaff community I was able to find the information i needed to set up the phone, so I thought I would give the information back to anyone with the s3 looking for help.

 

Right this is what I did :-

 

Open Settings then click MORE SETTINGS

 

Then click MOBILE NETWORKS

 

Next click ACCESS POINT NAMES

 

From here press you menu key which is the touch button to the left of the home button

 

Next select + NEW APN from here enter this information

 

Name - giffgaff

 

APN - giffgaff.com

 

Proxy - 193.113.200.195

 

Port - 8080

 

Username - giffgaff

 

Password - password

 

Server - http://mmsc.mediamessaging.co.uk:8002

 

MMSC - http://mmsc.mediamessaging.co.uk:8002

 

MMS proxy - 193.113.200.195

 

MMS port - 8080

 

MCC - 234

 

MNC - 10

 

Authentication type - PAP

 

APN type - default,supl,mms

 

Enable/disable APN - tick box (APN enabled)

 

Bearer - unspecified

 

After this press you menu button again and select save.

 

This will take you back to the select APN screen, from here select your newly created giffgaff APN by clicking the small circle next to the giffgaff APN this will make the circle go green

 

next press your back button and ensure you USE PACKET DATA box is ticked (this option may or may not be there, if it is tick the box, if not don't worry about it, newer versions of android have removed this option) 

 

Then go back to the main settings page and Set Wi-Fi to OFF Return to home screen. Reboot your phone (turn off and on again).

 

Your internet  and mms service should be up and running

 

Once you have verified your mobile internet is working you can turn your wifi back on

 

Please note that in order to send mms messages you will need airtime credit as mms messages are not included in your goodybags

 

If this helps you please click to add kudos Thank you

 

Hope this helps someone out.

wman2
Posts: 13,539
Topics: 206
Kudos: 2,709
Best Answers: 1,177
Registered: ‎13-10-2010

Re: Internet and MMS settings for Samsung Galaxy S3

Thanks for this! I have shortlinked it as a guide for other people to use:

http://bit.ly/giffgaffs3
rocket scientist
jtemplar
Posts: 4,361
Registered: ‎14-08-2010

Re: Internet and MMS settings for Samsung Galaxy S3

Very community spirited - well done and have some kudos

You can't have a Community based MVNO without a community
wowzaa
Posts: 5,037
Topics: 5
Kudos: 508
Best Answers: 230
Registered: ‎10-12-2011

Re: Internet and MMS settings for Samsung Galaxy S3

This will be very helpful :smileyhappy: Thanks
Get a free giffgaff Sim
The sim will come as a dual sim
beginner
gleebat
Posts: 41
Registered: ‎04-02-2012

Re: Internet and MMS settings for Samsung Galaxy S3

[ Edited ]
  1. thank you! It's very helpful! :smileyhappy: now is everything working on my Galaxy S III :smileyhappy:
apprentice
craig_northyorkshire
Posts: 602
Registered: ‎18-08-2011

Re: Internet and MMS settings for Samsung Galaxy S3

Can someone rename this post to include galaxy s2 icecream sandwich as its exactly the same and as more people upgrade we can point them here :-) great post by the way
newcomer
starer
Posts: 6
Registered: ‎26-02-2012

Re: Internet and MMS settings for Samsung Galaxy S3

Thank You for this it worked I can finally go on ithe nterent and use map I through I would have to go back to o2 and I did not want to do that as GiffGaff is cheaper 

helper
rydedude
Posts: 30
Registered: ‎06-06-2012

Re: Internet and MMS settings for Samsung Galaxy S3

Wonderful - thanks. I had just about reched the point of tearing my hair out when I found your post.

newcomer
jonny17291
Posts: 1
Registered: ‎12-06-2012

Re: Internet and MMS settings for Samsung Galaxy S3

Thanks so much man, I've spent hours trying to work my internet without home wifi until I found this, Thank you again

novice
bluebellglen
Posts: 11
Registered: ‎27-08-2010

Re: Internet and MMS settings for Samsung Galaxy S3


geoff8828 wrote:

I have recenty joined GiffGaff and so far the service has been excellent.

 

So I came to giffgaff with a new unlocked Samsung galaxy s3 and quickly found that the internet and mms service would not work,I tried sending the SETTINGS sms to 2020 but this didnt work, so using the giffgaff community I was able to find the information i needed to set up the phone, so I thought I would give the information back to anyone with the s3 looking for help.

 

Right this is what I did :-

 

Open Settings then click MORE SETTINGS

 

Then click MOBILE NETWORKS

 

Next click ACCESS POINT NAMES

 

From here press you menu key which is the touch button to the left of the home button

 

Next select + NEW APN from here enter this information

 

Name - giffgaff

 

APN - giffgaff.com

 

Proxy - 193.113.200.195

 

Port - 8080

 

Username - giffgaff

 

Password - Password

 

Server - http://mmsc.mediamessaging.co.uk:8002

 

MMSC - http://mmsc.mediamessaging.co.uk:8002

 

MMS proxy - 193.113.200.195

 

MMS port - 8080

 

MCC - 234

 

MNC - 10

 

Authentication type - PAP

 

APN type - default,supl,mms

 

Enable/disable APN - tick box (APN enabled)

 

Bearer - unspecified

 

After this press you menu button again and select save.

 

This will take you back to the select APN screen, from here select your newly created giffgaff APN by clicking the small circle next to the giffgaff APN this will make the circle go green

 

next press your back button and ensure you USE PACKET DATA box is ticked

 

Then go back to the main settings page and Set Wi-Fi to OFF Return to home screen. Reboot your phone (turn off and on again).

 

Your internet should be up and running

 

To enable MMS you will need to receive an MMS before you can send one so ask a friend nicely to send a test MMS to you. Once this is done everything should be fully up and running and you can turn you WI-FI back on.

 

Hope this helps someone out.


Useful post.  Just one thing, with giffgaff, you don't need to receive an MMS first to activate your MMS ACCOUNT (unlike other networks), you just need available credit to send right away.

I hope you find this useful.