samsams88

@suppersready he does say he has tried and gives a disclaimer about him not owning a lumia - he's only trying to help so don't get so judgmental! kudos to you wman2 🙂

u_ghafoor

@u_ghafoor wrote:

I would be so annoyed if I had Lumia 800 since the 900 is coming out soon lol.

Yeah, it would be the Lumia 910 in UK anyway as the 900 is just for CDMA networks 😀

Haha, thanks lol. The 800 is a sick phone I must say, absolute pleasure to use.

 

I still question the purpose of micro-sim technology though.

 

The, small Panasonics the size of AA batteries used normal sims just fine.


owensjones

I'm another Lumia 710 owner who is having trouble with MMS...

I've followed these steps as far as ##634#, but there are no APN settings in the diagnostics menu that this brings up.

The only APN settings are under Settings > Mobile Network, but these only have options for:

APN

Username

Password

Proxy Server/URL

Proxy Port

Which I have completed as far as I can, but seemingly aren't enough for MMS to work :smileysad:

Has anyone had any joy with MMS on the 710?


wman2

@owensjones Have you updated your phone yet? Download the connection manager from here http://go.microsoft.com/?linkid=9753463

Plug your phone in then update it to the latest firmware.

Then try the ##634# again

tkuk

Unfortunately these settings do not seem to work for me! I've entered them into the Diag APN MMS settings, and reset, and nothing ☹ . Any ideas? Why is the mmsc different to the normal giffgaff one?


tkuk

Plus, the label does not say Proxy Server, Proxy Port, only Proxy Address and Port. Not sure if these are the right fields to enter the data or not as there is no more fields available on the form.

wman2

Put the proxy server in the proxy address field, and proxy port in the port field. Then make sure you reboot the phone

wineman10

Hi

Tried these settings after following them to the letter. Still no joy. Anybody got any more suggestions please? Internet works fine, but no luck with MMS.

Thanks


wman2

@wineman10 wrote:

Hi

 

Tried these settings after following them to the letter.  Still no joy.  Anybody got any more suggestions please?  Internet works fine, but no luck with MMS.

Thanks 

Can you try this?

 

Delete your internet APN settings you have already added. Then make sure you have the latest update.

 

Then email this link to your phone:

 

zune://navigate?phoneAppID=b95840dc-a542-42a6-bee4-7d1a12f62d2c

 

open the link in your phone email and install the app

 

then add the MMS settings from there

 

Please report back your findings 🙂


fiendishlyclever

If you go to the market place and get the latest version of the Network Setup app (it will say update rather than install), giffgaff is now included. I found this out by accident after wiping my phone and it saved me lots of work (Tesco and O2 are also in there as well).


wman2

@fiendishlyclever wrote:

If you go to the market place and get the latest version of the Network Setup app (it will say update rather than install), giffgaff is now included.  I found this out by accident after wiping my phone and it saved me lots of work (Tesco and O2 are also in there as well).

 

Hi, thanks for the tip 🙂 Once you have updated the Network Setup app, do you just go back into the Network settings in the Settings app, or do you open the Network Setup app? Thanks.


fiendishlyclever

Just open the app and pick giffgaff from the list. Even seems to have mms settings in 🙂

wman2

@fiendishlyclever wrote:

Just open the app and pick giffgaff from the list. Even seems to have mms settings in 🙂

Great thanks 🙂 I have edited the OP to include this info 🙂