Knowledge Base

{Resolved} Issues / Errors Sending Private Messages - 7th September 2018

Started by: paul_d_
On: 07/09/2018 | 17:46
Replies: 85

Go to best answer
by: holier_than_thou
on: 10/11/2018 | 22:45
Whoop, managed to reply to my message!

9 hours later but still 😂
Message 61 of 86
by: soruk
on: 07/12/2018 | 00:06

This problem is still occurring, kept hitting me earlier this evening.

Free SIM with £5 free on your first top-up
Tethering and Staying Within the Rules || How to giffgaff a Linux box || Huawei Ascend G300 voicemail || Roaming without Breaking the Bank
If I was helpful please give kudos (by clicking on the blue/green star on the right) and/or by pressing the 'Accept as solution' button. Thanks!
Message 62 of 86
by: chand311
on: 07/12/2018 | 01:06
Could be due today issue @soruk.
Message 63 of 86
by: slliw
on: 07/12/2018 | 11:01

still cannot send messages or make calls

Message 64 of 86
by: emilymsimmons
on: 07/12/2018 | 11:11
I dont understand when this was written, it says it was written tonight!?
When is this being sorted please!? All Im getting is "message failed" every time I text
Message 65 of 86
by: woody2488
on: 07/12/2018 | 11:20

Hi Guys still no joy with  sending Text messages, just getting a could not send message tried to resend several times but no joy.

Message 66 of 86
by: harrrrrry
on: 07/12/2018 | 11:33



This thread is specifically about PMs (private messages within the forum), not about texts.


For progress on the text messages issue, you should look at the opening post of


Get a free giffgaff Sim

Message 67 of 86
by: kathleen414
on: 28/12/2018 | 13:51 edited: 28/12/2018 | 14:21

@paul_d_ Having a few problems . Tried to respond to a pm and got You have reached the limit for number of private messages that you can send for now. Please try again later.

Then when I try to compose one it now says Enter a user in the "Send to" field. Private Messages *Send to *Message Subject Message Body Even though I have entered a user 😩

now when try to compose one It does not give me a window to add a username.

But on a positive note I can reply to a members pm to me

Message 68 of 86
by: jaymailsays
on: 29/12/2018 | 17:18 edited: 29/12/2018 | 21:07

Cannot send PM this afternoon. "Send message" button changes colour but nothing happens. Were working yesterday.



Edit 9pm


Thanks @paul_d_ Tried again with no luck. 


I get this, even though I am looking at the post and composed but not sent reply:-


Private Messages

Get a free giffgaff Sim
Message 69 of 86
by: paul_d_
community giff-staffer

on: 29/12/2018 | 18:10

Hi @jaymailsays


Sorry, yip PM's appear to be intermittently working / not working  atm, we are aware of this issue and were working closely with our platform provider to get this rectified asap.


Hopefully they will pop back on shortly Smiley Happy


We can only apologise for the inconvenience and thank you for your continued patience. 



giffgaff Educator

Message 70 of 86