Knowledge Base
Community

Bug Report

Started by: shanehiggs
On: 26/07/2018 | 22:37
Replies: 7
Reply

by: shanehiggs
on: 26/07/2018 | 22:37

Hey all,

 

I've got the new £25 goodybag (20gb already gone :'( ) I've just seen the message about all your full speed data being used and it still says 9gb. Easy fix and not a massive problem. I've took a screenshot but don't know how to add it....

Message 1 of 8
by: blackfive460
on: 27/07/2018 | 09:22

@shanehiggs

 

It's not unusual for details like that to get overlooked so it's good when it gets noticed and attention drawn to the error.

The best way to get it fixed is to @mention a staff member who can then pick up on it..

In this instance, @alex_w may well be the the chap we need.

Message 2 of 8
by: antonlg
community giff-staffer

on: 27/07/2018 | 12:56
Hiya @shanehiggs,

Was that an SMS, or an email?

Did you receive it when you've used the first 9GB or after 20GB?
Message 4 of 8
by: shanehiggs
on: 27/07/2018 | 13:22
It was on the app. Went into the app to view how much I had used and saw it.
Message 5 of 8
by: williamwalker
on: 31/07/2018 | 09:55

Hi @shanehiggs

To add the screen shot.

Go to your original post bottom left click 3 dots will open then click advanced reply then you'll see a camera click on that.

Then press on middle of Grey screen you'll see files or photos to choose select and it will load.

Message 6 of 8
by: alex_app
former giff-staffer

on: 03/08/2018 | 10:31
Hi @shanehiggs, thanks for letting us know. Rest assured you won't be throttled after 9GB. Can you let me know whether you're on iOS or Android, and ideally add a screenshot per the instructions above. We'll get this sorted...
Message 7 of 8
Highlighted
by: shanehiggs
on: 03/08/2018 | 10:52

Hi, Alex. Didn't notice any throttling after the 9GB which is good. I can't seem to find the camera icon under advanced reply for some reason.

Message 8 of 8