Knowledge Base
Community

Compatibility Issues Android 5 , 6

Started by: the_bookie
On: 26/02/2019 | 17:16
Replies: 3
Reply

by: the_bookie
on: 26/02/2019 | 17:16 edited: 26/02/2019 | 17:27

Hello everybody .

 

Have noticed that some 

companies are selling a 

lot of phones & tablets .

 

That have good spec & 

are early Android 5 & 6

where thinking out loud

some of us may feel we 

are getting a bargain as

lots of us cannot afford

the prices of the latest 

phones androids etc .

 

Though is this Sensible

practice as like Android 

4.4 the capabilities that 

these devices have / do

struggle a little the now 

& will not get the same

support in the future .

Get a free giffgaff Sim
Message 1 of 4
by: django21
on: 26/02/2019 | 17:25
I'd try and get one with the newest Android like the version 6 as you mention. At least your get a few more years using it.
As for Android 4.4 has a lot of Apps that no longer update or dont work. Android 5 will probably have a few as well.
Get a free giffgaff Sim
Get a free giffgaff Sim
Message 2 of 4
by: amg_x
on: 27/02/2019 | 09:53

These older handsets will struggle with app compatibility going foward - hopefully with the likes of Nokia offering Android One - this will help reduce handsets in the future being so out of date

Message 3 of 4
by: the_bookie
on: 27/02/2019 | 14:33 edited: 27/02/2019 | 14:36

Good afternoon and 

thankyou .

 

@django21 @amg_x 

 

Apple Android & the 

Manufactures of the 

phones I feel should

be supporting these 

devices a lot longer .

 

Android 5.1 relies on 

chrome heavily now 

and it struggles a bit 

with certain apps .

 

Also Android 4.4 , & 

Android 5.1 are still 

being sold .

 

Where lots of people

find after buying the 

phones tablets they 

have problems .

Get a free giffgaff Sim
Message 4 of 4