Knowledge Base
Community

Minor bug in the member survey tool?

Started by: thunderdragon
On: 07/12/2018 | 23:47
Replies: 0
Reply

by: thunderdragon
on: 07/12/2018 | 23:47
Hi everyone! :-)
Using a different (And more up-to-date) browser/OS combo tonight means that today's the first time I've been able to use Kudos and Best Answer functionality in a long time indeed. After BA'ing a post from @k89bpa in a thread I opened the other day I went through the members survey which was presented to me after marking off that thread.

Upon completing the survey, I got the following message:
GiffGaff member survey thanks (With wrong username!)
Now although the username displayed most definitely isn't my own, the UID included in the URL does correspond with my GG Community identifier, so it looks like there's a minor coding bug or the lookup/output from the widget which generates that paragraph.
(To help the techs: The MD5 sum for the username I was shown here is a6c5f8cb98e7f548065953bb81136148, according to my terminal. :-)

Not a biggie of course (As it doesn't appear to affect the member named) but might cause confusion for the majority of users who might not be aware of how UIDs can be used to de-confuse this sort of thing. :-)
+++ ThunderDragon +++
WARNING: The "Always On" GoodyBag does NOT offer unlimited data. More details Here.

i before e except after Firefox... Smiley Wink                                     German Sausage jokes: They're the Wurst!... Smiley Tongue
Message 1 of 1