Knowledge Base
Community

3g

Started by: debs6441
On: 22/06/2014 | 17:58
Replies: 7
Reply

Go to best answer
by: debs6441
on: 22/06/2014 | 17:58

I have changed my phone to a Samsung Grande neo. i can not get 3g when not at home, any suggestions?

Message 1 of 8
1 BEST ANSWER

Accepted Solutions
by: endorphin
on: 22/06/2014 | 18:00
To setup the internet and/or MMS on your Android device please see this KB article: http://giff.ly/androidongg
Get a free giffgaff SIM/microSIM/nanoSIM with free £5 credit
Message 2 of 8
by: endorphin
on: 22/06/2014 | 18:00
To setup the internet and/or MMS on your Android device please see this KB article: http://giff.ly/androidongg
Get a free giffgaff SIM/microSIM/nanoSIM with free £5 credit
Message 2 of 8
by: kathleen414
on: 22/06/2014 | 18:01
Add the

So to manually set up these are settings required

Username: "giffgaff"
APN: "giffgaff.com"
password: [Leave blank]
Proxy: [Leave blank]

MMS settings:
APN - Access Point Name: giffgaff.com

Username: giffgaff

Password: [ leave blank ]


MMSC: http://mmsc.mediamessaging.co.uk:8002

MMS proxy: 82.132.254.1

MMS port: 8080

MCC: 234

MNC: 10

APN type: mms

Do NOT press the " Reset Settings " button when you’ve done this. Just restart your phone.
Message 3 of 8
by: hardman00
on: 22/06/2014 | 18:01
set your inyernet and turn on your 3g may be its switched off
Connection Name: giffgaff
APN - Access Point Name: giffgaff.com
Login - Username: giffgaff
Password: leave blank
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 82.132.254.1
MMS port: 8080
MCC: 234
MNC: 10
add this setting in apn
Message 4 of 8
by: dbcooper_
on: 22/06/2014 | 18:01
Hi you probably don't have settings,
For the full Android guide see  http://bit.ly/kbggandroid

Get a free giffgaff Sim
Message 5 of 8
by: sk8tes
on: 22/06/2014 | 18:03
Hello and welcome to the community
First try rebooting your phone this often cures problems

Also check that you have airtime credit or a Live Goodybag

Check here on your my giffgaff page

http://giffgaff.com/dashboard/?m=0 

Or
*100# Airtime credit balance
*100*7# Goodybag minutes

next
Check the signal in your area to look for any faults with the network. Please type your postcode in here :www.bit.ly/ggservicestatus

If the signal in your area is working as normal,
please try a manual roam to update your connection with the network. This can often help fix these type of communication problems : http://is.gd/manualroam
Get a free giffgaff Sim
Message 6 of 8
by: mizanmiah89
on: 22/06/2014 | 18:05
Reset your APN then put the settings again
Message 7 of 8
by: kathystarwars
on: 22/06/2014 | 19:11
Hi,you'll need the giffgaff APN settings installed on to your phone before You can use the Internet
 
if your phone is an android you maybe able to use an app from the play store to install the giffgaff APN settings ,seė the link below
 
https://play.google.com/store/apps/details?id=com.paulshirley.android.giffgaffsetapn
 
Or you could install an android giffgaff app
https://play.google.com/store/apps/details?id=com.qmusa.giffgaffapp&hl=en_GB
 
here's the offical giffgaff app 
https://play.google.com/store/apps/details?id=com.giffgaffmobile.controller
 
If that doesn't work on your phone then
you could loôk to see the giffgaff internet settings (APN) for most phone's here and add them manually
 
Manual Settings:

GPRS-3G Settings

Connection Name: giffgaff - GPRS
APN - Access Point Name: giffgaff.com
Proxy Server Address:[Blank]
Proxy Port:[Blank]
Login - Username: giffgaff
Password: [Blank]
MCC: 234
MNC: 10


MMS Settings

Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: [Blank]
Server: http://mmsc.mediamessaging.co.uk:8002
mmsc: http://mmsc.mediamessaging.co.uk:8002
mms proxy: 82.132.254.1
mms port: 8080
MCC: 234
MNC: 10
APN type: mms
Message 8 of 8