Get Help
Community

4g on umi plus e

Started by: davidmillard86
On: 10/04/2017 | 20:02
Replies: 5
Reply

Go to best answer
by: davidmillard86
on: 10/04/2017 | 20:02

I have just brought a umi plus e and I'm currently struggling to get it connected to 4g I have tryed several options that have been posted in other threads that include turning on mobile data, swapping the sim for a new one and setting the APN correctly. But none of this has helped. Could anyone advise on any other options to get the problem sorted? Cheers

Message 1 of 6
1 BEST ANSWER

Accepted Solutions
Highlighted
by: jizang
on: 10/04/2017 | 20:08

found this on google:

Have you checked if your APN settings are correct?

If they are you could try this method as your network type may be on GSM/WCDMA (auto)

1. Enter Engineering mode - Type *#*#3646633#*#* into dialer or download: https://play.google.com/store/ap ... eerStarter&hl=en_GB (If using app click MTK Settings)
2. Land on Telephony Tab > Scroll down to 'Network Selecting'
3. Choose designated 4G Sim (SIM1 OR SIM2)
4. Set preferred network type to '4G/3G/2G(auto) or 4G/3G', could try either to see which works best
5. Exit - signal will take a few seconds to refresh

Get £5 FREE when you order a FREE simcard
Message 3 of 6
by: saima03
on: 10/04/2017 | 20:04
Hi @davidmillard86

Please double check your APN/data settings correctly configured. follow the link below on how to setup your UMI plus e device manually.
http://community.giffgaff.com/t5/Settings-for-your-device/Guide-Android-Phones/ta-p/3521671

Or, if you have a active WIFI connection, install and run the giffgaff app from the Play Store to automaticallt popluate the APN/data settings automatically. https://play.google.com/store/apps/details?id=com.giffgaffmobile.controller

I also suggest you try the following steps

-Check you have 4G/LTE enabled and your device supports the 800 Mhz 4G frequency , Most of the 4G phones sold in the United Kingdom are compatible with giffgaff's 4G, with the notable exception of the iPhone 5
-Check you have good 4G coverage in your area here https://giffgaff.com/coverage-and-service
-Turn your device OFF/ON again to allow the network signal to refresh and connect to 4G.

For the complete 4G guide on giffgaff please see this https://community.giffgaff.com/t5/Using-giffgaff/Guide-to-4G/ta-p/12134248 knowledge base link.
Get a free giffgaff SIM/microSIM/nanoSIM with free £5 credit
Message 2 of 6
Highlighted
by: jizang
on: 10/04/2017 | 20:08

found this on google:

Have you checked if your APN settings are correct?

If they are you could try this method as your network type may be on GSM/WCDMA (auto)

1. Enter Engineering mode - Type *#*#3646633#*#* into dialer or download: https://play.google.com/store/ap ... eerStarter&hl=en_GB (If using app click MTK Settings)
2. Land on Telephony Tab > Scroll down to 'Network Selecting'
3. Choose designated 4G Sim (SIM1 OR SIM2)
4. Set preferred network type to '4G/3G/2G(auto) or 4G/3G', could try either to see which works best
5. Exit - signal will take a few seconds to refresh

Get £5 FREE when you order a FREE simcard
Message 3 of 6
by: davidmillard86
on: 10/04/2017 | 20:25
Hi thanks for the reply I have tryed all of the options you have suggested and every thing is correct. I'm currently only getting 3g in the preferred network type. Also the phone is connected to 3g fine its just not getting 4g at all
Message 4 of 6
by: davidmillard86
on: 10/04/2017 | 20:31
Yep this guy got it! Thankyou jizan your a legend Smiley Happy
Message 5 of 6
by: maxwak
on: 07/08/2018 | 09:45
Absolutely legendary. Worked for me. Thanks so much!
Message 6 of 6