Knowledge Base
Community

Callls ok but no data

Started by: brenda_warden
On: 22/04/2013 | 23:01
Replies: 8
Reply

Go to best answer
by: brenda_warden
on: 22/04/2013 | 23:01
I am a newcmber and have £5 credit and bought £10 goody bag which is shown as activated in my account. I can makevcalls but when away from wifi cannot get mail or Internet. I get a message that my network does not provide data service? My husband us in GG and us having no problem. Help please
Message 1 of 9
1 BEST ANSWER

Accepted Solutions
Highlighted
by: jp22
on: 22/04/2013 | 23:32

ensure the phone has the correct APN Settings.

Please Kudos me if i helped!
Get a free Giffgaff Sim
Message 7 of 9
by: gammysuzy
on: 22/04/2013 | 23:03
In order to access the Internet on an iPhone you will need the giffgaff data settings

Iphone settings

You have 2 options

1. Download the mygiffgaff app via wifi and install the settings from within the app

More > APN settings > install settings

2. Input the settings manually by following the instructions below:

First of all make sure that any profiles that you have installed (including giffgaff) are removed

Settings > general (scroll to bottom and remove any profiles you find)

Then reset data settings

Settings > general > mobile/cellular data > mobile data network > reset settings

Then manually input the following settings

Cellular/Mobile data

APN – giffgaff.com
Username – vertigo
Password – password


MMS

APN – giffgaff.com
Username – vertigo
Password – password
MMSC – http://mmsc.mediamessaging.co.uk:8002
MMS Proxy – 193.113.200.195:8080
MMS Max Message Size – 2097152
MMS UA Prof URL - *leave blank*


Switch phone off and on again
Get a free giffgaff Sim
Message 2 of 9
by: falsetruth
on: 22/04/2013 | 23:05
Follow these instructions

iPhone/iPad Cellular data settings

Go to

Settings -General- Cellular- Cellular Data Network

And then type in these deatils


APN : giffgaff.com
Username: giffgaff
Password: password

After this reboot your iPhone/iPad
Get a free giffgaff Sim

Message 3 of 9
by: adidasluke
on: 22/04/2013 | 23:05
Enter these settings into your iPhone
(Select Settings -> General -> Network -> Cellular Data Network (or Mobile Data Network)

Cellular Data
APN: giffgaff.com
Username: giffgaff
Password: password

Visual Voicemail
leave blank as giffgaff do not provide it

MMS
APN: giffgaff.com
Username: giffgaff
Password: password
MMSC: http://mmsc-ac.mms.o2.co.uk:10021/mmsc
MMS proxy: 193.113.200.195:8080
MMS Max Message Size: 2097152
MMS UA Prof URL: leave blank

once youve entered them turn off your iphone and then it should work Smiley Happy
Get a free giffgaff Sim
Message 4 of 9
by: shahalum12
on: 22/04/2013 | 23:12
What phone are you using?
For data to work you must enter apn setting and reboot
Get a free giffgaff Sim
Message 5 of 9
by: vish14
on: 22/04/2013 | 23:30

Have you got a goodybag available.


Please Kudos me if I helped!Smiley Happy
Message 6 of 9
Highlighted
by: jp22
on: 22/04/2013 | 23:32

ensure the phone has the correct APN Settings.

Please Kudos me if i helped!
Get a free Giffgaff Sim
Message 7 of 9
by: brenda_warden
on: 22/04/2013 | 23:53
Thank you for your prompt reply and very clear instructions.
Message 8 of 9
by: djmarksel
on: 22/04/2013 | 23:56
here we settings for ya Bro

Here are the basic APN Settings. Which "should" work on all phones.

Manual Settings:

GPRS-3G Settings

Connection Name: giffgaff - GPRS
APN - Access Point Name: giffgaff.com
Proxy Server Address: 193.113.200.195
Proxy Port:8080
Login - Username: giffgaff
Password: password
MCC: 234
MNC: 10


MMS Settings

Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms
Solved! Go to Solution. Please give me Kudos if I have helped you out


Message 9 of 9