Knowledge Base
Community

Can't send MMS messages

Started by: lisa0037
On: 07/01/2019 | 19:30
Replies: 6
Reply

Go to best answer
by: lisa0037
on: 07/01/2019 | 19:30

I have a Samsung A7 2018 and i am unable to send MMS messages. I've checked the APN settings and all are correct apart from the MMSC which should be http://mmsc.mediamessaging.co.uk:8002 but my phone has http://mmsc.mms.mediamessaging.co.uk:8002 . I have tried creating a new APN but it always puts the MMSC as http://mmsc.mms.mediamessaging.co.uk:8002 . Also tried to 'reset to default' but this goes to http://mmsc.mms.mediamessaging.co.uk:8002 also. I'm sure this is where my problem is but can't work out how to change the MMSC.

Message 1 of 7
1 BEST ANSWER

Accepted Solutions
by: tazzy19
on: 07/01/2019 | 19:45

@lisa0037

 Leave the current gg APN as it is.

ADD a new APN, name it giffgaff1, then add the following details

 

Connection Name: giffgaff

APN: giffgaff.com

Proxy: Not set

Port: Not Set

Username: giffgaff

Password: [leave blank]

Server: Not set

MMSC: http://mmsc.mediamessaging.co.uk:8002

MMS proxy: 82.132.254.1

MMS port: 8080

MCC: 234

MNC: 10

Authentication Type:"PAP or CHAP"

APN type: default,supl,mms

APN protocol: IPv4

APN roaming protocol: IPv4

And save it

Turn OFF mobile data, , delete the original gg apn, rename the new apn to giffgaff, set as default.

Reboot your phone, turn ON mobile data and recheck your APN

 

 

Message 4 of 7
by: clikasarus
on: 07/01/2019 | 19:34

@lisa0037 Hi welcome to giffgaff and the community 

 

Have you got airtime credit 

 

When you send a picture , these are classed as 

 

MMS and charged at 16p and are not covered in your goodybag

 

Here is a guide ⬇️

 

I Cant Send Or Receive MMS Why

 

 

I hope this helps

Get a free giffgaff Sim
Message 2 of 7
by: lisa0037
on: 07/01/2019 | 19:44
got airtime credit and only the mobile data switched on.
Message 3 of 7
by: tazzy19
on: 07/01/2019 | 19:45

@lisa0037

 Leave the current gg APN as it is.

ADD a new APN, name it giffgaff1, then add the following details

 

Connection Name: giffgaff

APN: giffgaff.com

Proxy: Not set

Port: Not Set

Username: giffgaff

Password: [leave blank]

Server: Not set

MMSC: http://mmsc.mediamessaging.co.uk:8002

MMS proxy: 82.132.254.1

MMS port: 8080

MCC: 234

MNC: 10

Authentication Type:"PAP or CHAP"

APN type: default,supl,mms

APN protocol: IPv4

APN roaming protocol: IPv4

And save it

Turn OFF mobile data, , delete the original gg apn, rename the new apn to giffgaff, set as default.

Reboot your phone, turn ON mobile data and recheck your APN

 

 

Message 4 of 7
by: dazoo
on: 07/01/2019 | 19:48 edited: 07/01/2019 | 19:49

Hi  @lisa0037

 

Do you have credit to account as a MMS cost 16p a send.

A bag allowances not used to send a MMS.

 

Internet and MMS settings >> https://community.giffgaff.com/t5/Settings-for-your-device/Internet-and-MMS-settings-APN-guide/ta-p/...

Get a free giffgaff Sim
Message 5 of 7
by: lisa0037
on: 07/01/2019 | 20:09
Working now - ta !
Message 6 of 7
Highlighted