Knowledge Base
Community

Can't send mms

Started by: kellsmcq
On: 11/01/2015 | 17:56
Replies: 5
Reply

Go to best answer
by: kellsmcq
on: 11/01/2015 | 17:56
I cannot and never have been able to send mms on my Samsung s4. I have tried everything. I can send and receive sms and I can receive mms just not send them. Please help this is driving me insane! I have tried all the advice below.

I definitely have the correct settings I have checked, rechecked and re entered them.

I have credit. And a goody bag and 4G. My Internet connection is fine

I have reset my phone. Twice.

It's not a large image.

What else can I do? I know I could use WhatsApp etc but I shouldn't have to! Please please help me! This is actually driving me insane!!

Thanks in advance xxx
Message 1 of 6
1 BEST ANSWER

Accepted Solutions
by: natty88
on: 11/01/2015 | 17:58
if still dont work then report it here agent . . http://j.mp/agentsgaff
Choose 30 in the dropdown list

Then explain your issue in the box provided. As the options don't match your query put as much information as possible of your problem in thebox. . .. . . .Robot Happy. . . .
Here also is a link for replies from agents which can take upto 24hrs although usually quicker. cheers hope you get sorted soon .
http://giffgaff.com/support/questions
Get a free giffgaff Sim
Message 4 of 6
by: natty88
on: 11/01/2015 | 17:58
if you have credit an they still aint sending Smiley Happy try this From the homescreen;
1.Tap the Menu button
2.Tap Settings
3.Tap Wireless and networks or More...(depending on your version of Android)
4.Tap Mobile Networks
5.Tap Access point names
6.Tap the Menu button
7.Tap New APN
8.Enter the following data into the on screen form, without changing any other settings;
Name - giffgaff
APN - giffgaff.com
Username - giffgaff
Password -(leaveblank)
MMSC -http://mmsc.mediamessaging.co.uk:8002
MMS Proxy - 82.132.254.1
MMS Port - 8080
APN type - If given a choice, select internet+mms, if the keyboard appears enter *
9.Tap the Menu button
10.Tap Save
11.Enable the newly-added APN by ensuring the line is ticked, or the radio button is lit by tapping on it.
12.Check the notification bar forH,3G, E or G with up and down arrows beside it,which will indicate your connection is working.
Get a free giffgaff Sim
Message 2 of 6
by: argos1
on: 11/01/2015 | 17:58
your settings will be correct if you can received MMS so do you have 16p credit to send them. they don't come out of goodybags
Get a free giffgaff Sim
Message 3 of 6
by: natty88
on: 11/01/2015 | 17:58
if still dont work then report it here agent . . http://j.mp/agentsgaff
Choose 30 in the dropdown list

Then explain your issue in the box provided. As the options don't match your query put as much information as possible of your problem in thebox. . .. . . .Robot Happy. . . .
Here also is a link for replies from agents which can take upto 24hrs although usually quicker. cheers hope you get sorted soon .
http://giffgaff.com/support/questions
Get a free giffgaff Sim
Message 4 of 6
by: sammym00
on: 11/01/2015 | 17:58

1.Tap the Menu button
2.Tap Settings
3.Tap Wireless and networks or More...(depending on your version of Android)
4.Tap Mobile Networks
5.Tap Access point names
6.Tap the Menu button
7.Tap New APN
8.Enter the following data into the on screen form, without changing any other settings;
Name - giffgaff
APN - giffgaff.com
Username - giffgaff
Password -(leaveblank)
MMSC -http://mmsc.mediamessaging.co.uk:8002
MMS Proxy - 82.132.254.1
MMS Port - 8080
APN type - If given a choice, select internet+mms, if the keyboard appears enter *
9.Tap the Menu button
10.Tap Save
11.Enable the newly-added APN by ensuring the line is ticked, or the radio button is lit by tapping on it.
12.Check the notification bar forH,3G, E or G with up and down arrows beside it,which will indicate your connection is working.

Message 5 of 6
by: kellsmcq
on: 11/01/2015 | 18:00
I have already done all of this as my post says. It does not help!!
Message 6 of 6