Get Help
Community

Change voicemail number on HTC Desire (Android)

Started by: xpz393
On: 07/07/2010 | 12:22
Replies: 27
Reply

Go to solution
by: xpz393
on: 08/07/2010 | 10:23

 


jack17938 wrote:

Here's a tip...

 

To stop giffgaff telling your phone that there is a voice mail message using messages and the home screen of your phone you can ask giffgaff to send you a text letting you know of a voice mail message.

 

This means you don't get an annoying voice mail symbol on your home screen.

 

This can be done by phoning 443 at standard rates and it is in the settings.

 

 

 


 

I actually MUCH prefer the proper voicemail icon which giffgaff does by default, as with the text message system (which I used to have on o2) I had a habit of deleting the text message with every intention of checking my voicemail later, but then forgot!

 

At least with the voicemail symbol, it sits there reminding you until you actually listen to the message and delete it (then clears itself). I like.

Get a free Giffgaff Sim
Message 11 of 28 (2,597 Views)
by: plastix
on: 28/07/2010 | 15:36

 

I agree with the suggestion of using  hullomail 

 

I have set it up with one of the more advanced features, which emails me my voicemails as soon as they are received.  This means I can access and listen to my voice mail on my PC, as well as my phone.  On the phone you can use both the Hullomail visual voicemail app (easily found in the Market) or even access it in the Android Gmail client (or the HTC Email client  I imagine). 

 

I've tried looking for a solution to your issue changing the voicemail number, but I can't recreate it and can't find any other mention of it (even on the usually useful XDA forum).  Where did you buy it from?

 

 

 

Get a free Giffgaff Sim
Message 12 of 28 (2,557 Views)
by: arbeech
on: 26/11/2010 | 13:39
Best Answer
Accepted by t_will (giffgaff Educator)
‎21-08-2015 01:01

If you are running Android 1.6 or 2.2 then you can change the number to 443 as per http://community.giffgaff.com/t5/Learn-giffgaff-Top-Tips/giffgaffer-s-guide-to-Android/m-p/97392

 

1.Press the Menu key
2.Tap Settings
3.Tap Call
4.Tap Voicemail settings
5.Tap Voicemail number then tap the text box and enter 443 then tap OK
6.Press the Back key 3 times to return to the home screen
7.Turn you phone off and back on again
Message 13 of 28 (2,435 Views)
by: eddbradford
on: 23/02/2011 | 21:47

Cheers to arbeech. I was having the same probelm with my Desire HD. It wasn't unitl I tried the 'off and on' trick after changing the number in Voicemail Settings that the giffgaff voicemail number actually "stuck".

 

Ta muchly!

Message 14 of 28 (2,156 Views)
by: dllmr
on: 17/03/2011 | 10:40

Thanks arbeech - works for me too!

Message 15 of 28 (2,092 Views)
by: barman100
on: 13/06/2011 | 11:12
Thanks, I was also having aproblem with the default VM number changing.
Message 16 of 28 (1,941 Views)
by: flosseh
on: 14/06/2011 | 17:40

Cheers mate sorted my Desire out a treat. 

Message 17 of 28 (1,928 Views)
by: bigles
on: 22/09/2011 | 12:14
Just joined GiffGaff from O2 and this works a treat! Many thanks.
Message 18 of 28 (1,741 Views)
by: dakota
on: 26/10/2011 | 18:14
Worked for me too. Thank you.
Message 19 of 28 (1,656 Views)
by: bimblelina
on: 09/12/2011 | 12:55

Thank you thank you thank you thank you.

 

This had been annoying me something chronic.

 

Sometimes the littlest things can really make a really big difference!

Message 20 of 28 (1,515 Views)