Knowledge Base
Community

Chrome

Started by: iamlord
On: 21/11/2016 | 11:56
Replies: 6
Reply

Go to best answer
by: iamlord
on: 21/11/2016 | 11:56

I downloaded chrome yesterday but i dont think its working properly on my phone. Well i know its not since it was fine before. How do i bring this to googles attention?

Message 1 of 7
1 BEST ANSWER

Accepted Solutions
Highlighted
by: nat9319
on: 21/11/2016 | 12:21

Ha, yeah, I'm fairly sure I know what's happened here, I hope I'm not wrong otherwise I'm gonna look a bit of a **bleep** here. This issue doesn't happen if you download Chrome via the Play Store. Here's how to fix your problem.

 

Do not attempt this if you don't understand.

 

You want to do exactly as I say, don't touch any other settings apart from the one I tell you to.

Paste this in your address bar: 

chrome://flags/#disable-click-delay

You should see a highlighted option, underneath it on your device it will likely say 'Disable', click on 'Disable' & it will change to 'Enable', now this will pop up from the bottom of the screen 'Your changes will take effect the next time you relaunch Google Chrome.' with a 'Relaunch Now' (or 'Restart Now' depending on your version of Chrome) button, press that & you're sorted!

 

A word of advice, next time update Chrome from the Play Store instead of downloading experimental developer versions online. I speak from experience.

 

I hope this solves your problem!

Message 6 of 7
by: wreedie
on: 21/11/2016 | 11:57
What is happening when you try to use Chrome? Is it not running at all?
Get a free giffgaff Sim
Message 2 of 7
by: endorphin
on: 21/11/2016 | 12:00
I suggest you try uninstalling it and resinstalling it first. It's unlikely that google would have released a version of Chrome that didn't work.
Get a free giffgaff SIM/microSIM/nanoSIM with free £5 credit
Message 3 of 7
by: nat9319
on: 21/11/2016 | 12:05

Hey @iamlord,

 

Chrome is my current mobile browser of choice so it's probably my best subject on here.

 

I have a pretty good knowledge of Chromium & it's little quirks, perhaps if you explain what's not working for you I may be able to help you get the problem sorted.

 

What's happening, or not happening..? Which version of Chrome are you using..?

Message 4 of 7
by: iamlord
on: 21/11/2016 | 12:11
The problem is the zoom. It doesnt zoom properly i try to zoom in and get took to a different page almost everytime. Its wasted a lot of data. Its android. I tried installing again with no luck
Message 5 of 7
Highlighted
by: nat9319
on: 21/11/2016 | 12:21

Ha, yeah, I'm fairly sure I know what's happened here, I hope I'm not wrong otherwise I'm gonna look a bit of a **bleep** here. This issue doesn't happen if you download Chrome via the Play Store. Here's how to fix your problem.

 

Do not attempt this if you don't understand.

 

You want to do exactly as I say, don't touch any other settings apart from the one I tell you to.

Paste this in your address bar: 

chrome://flags/#disable-click-delay

You should see a highlighted option, underneath it on your device it will likely say 'Disable', click on 'Disable' & it will change to 'Enable', now this will pop up from the bottom of the screen 'Your changes will take effect the next time you relaunch Google Chrome.' with a 'Relaunch Now' (or 'Restart Now' depending on your version of Chrome) button, press that & you're sorted!

 

A word of advice, next time update Chrome from the Play Store instead of downloading experimental developer versions online. I speak from experience.

 

I hope this solves your problem!

Message 6 of 7
by: iamlord
on: 21/11/2016 | 12:35
Thank you it works perfectly now. I prefer dev versions theres more you can do but perhaps im out of touch nowadays. Thanks again
Message 7 of 7