Knowledge Base
Community

Could not activate my mobile my mobile Data network, you are not sub

Started by: awoderu
On: 28/11/2013 | 06:43
Replies: 11
Reply

by: awoderu
on: 28/11/2013 | 06:43
Hi all , this is 2nd time I could not activate mobile Data network you are not subscribed to mobile data services , can you explain why this occurring all the time and the guild line from giffgaff for this. Not having access to network as cause me a loss of income . Please can you explain in plain English and for feature reference how to avoid such mess.
Message 1 of 12
by: sjd75
on: 28/11/2013 | 06:49
What phone are you using? You need to change the apn settings
Message 2 of 12
by: soruk
on: 28/11/2013 | 06:51

Unfortunately, Apple devices have a tendency to replace giffgaff settings with O2's ones. You'll need to change them back.

Free SIM with £5 free on your first top-up
Tethering and Staying Within the Rules || How to giffgaff a Linux box || Huawei Ascend G300 voicemail || Roaming without Breaking the Bank
If I was helpful please give kudos (by clicking on the blue/green star on the right) and/or by pressing the 'Accept as solution' button. Thanks!
Message 3 of 12
by: k1nggy
on: 28/11/2013 | 07:14
Hi,

If your having issues getting the internet try this.

You can try sending a text 'settings' to 2020 and follow the steps sent to you via text, please note you will need a wifi connection to set this up this way.

Alternatively please see this link for more information and manual setup. http://community.giffgaff.com/t5/learn-giffgaff-top-tips/newbie-quick-internet-guide/m-p/2066679 and scrol down to iPhone settings.

If you need any other help with iPhone please contact me I'll be happy to help.

PLEASE GIVE KUDOS & BEST ANSWER IF I HAVE HELPED YOU. MANY THANKS

Get a free giffgaff Sim

Message 4 of 12
by: w69d
on: 28/11/2013 | 07:18 edited: 28/11/2013 | 07:19

Hi, if this has happen more often then it's normally down to little updates like iOS 7.0.1 through to iOS 7.0.4 maybe , all you need to do is check on the apn page and change back idata.02.co.uk to giffgaff.com on all the top lines

Message 5 of 12
by: hle1
on: 28/11/2013 | 07:35
It sounds like it's reverting to 02 settings;

You need these settings

APN: giffgaff.com
User: giffgaff
Password : password
Message 6 of 12
Highlighted
by: addykiller123
on: 28/11/2013 | 07:52
text settings to 2020
Message 7 of 12
by: addykiller123
on: 28/11/2013 | 07:58
what phone u have?
Message 8 of 12
by: ravisid
on: 28/11/2013 | 08:39
you need to set the network internet settings as detailed below -

GIFFGAFF INTERNET SETTINGS=
Internet and mms settings...

Text "settings" to 2020

If all that fails here are the basic APN settings to manual input...

Manual Settings:

GPRS-3G Settings

Connection Name: giffgaff - GPRSf
APN - Access Point Name: giffgaff.com
Proxy Server Address: 193.113.200.195
Proxy Port:8080
Login - Username: giffgaff
Password: password
MCC: 234
MNC: 10


MMS Settings

Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms

-------------------
At the end, turn your phone off and then on again – and hopefully (fingers crossed) it should work

I hope that this information helps you to sort out your problem
Message 9 of 12