Knowledge Base
Community

Data & roaming not working in canaries

Started by: ellishellis
On: 07/01/2019 | 00:51
Replies: 6
Reply

Go to best answer
by: ellishellis
on: 07/01/2019 | 00:51

Cand connect to data in canarirs. Text and calls fine

Message 1 of 7
1 BEST ANSWER

Accepted Solutions
by: eddiehk6
on: 07/01/2019 | 07:30
hi @ellishellis

If you have signal bars and working calls / texts, then it's likely your phone is not correctly configured for mobile data abroad.

For mobile data abroad, you need ALL of the following phone settings:

• Correct giffgaff APN settings: http://giff.ly/gg_settings
It’s likely that your phone has the O2 APN which works for data in the UK but not abroad. It must be the giffgaff APN for mobile data abroad.

• 'Data roaming' turned on. Note this is a specific phone setting and is usually turned off by default.

• Mobile data turned on.

Specifically check the APN and 'data roaming' settings, as these are the most common solutions.

Please remember to select a ___| Best Answer +★|___and give thanks to those who helped by clicking Kudos! Smiley Very Happy


Get a free giffgaff Sim
Message 4 of 7
by: sammy103
on: 07/01/2019 | 00:57
@ellishellis hi there - Before you can access the internet/data on the giffgaff network you need to setup your device with the correct Internet/APN settings. By following the link below you can enter your settings in manually the guide includes settings for the most popular devices on the market e.g. Android(HTC , Samsung, Xperia etc) iOS(iPhone, iPad) etc.
http://community.giffgaff.com/t5/Settings-for-your-device/Internet-and-MMS-settings-APN-guide/ta-p/3...

You can check out this https://community.giffgaff.com/t5/Using-giffgaff/Using-your-mobile-abroad/ta-p/3522931 link for more details on using the giffgaff services abroad.
Get a free giffgaff SIM/microSIM/nanoSIM with free £5 credit
Message 2 of 7
by: ellishellis
on: 07/01/2019 | 01:01
Thank ill try
Message 3 of 7
by: eddiehk6
on: 07/01/2019 | 07:30
hi @ellishellis

If you have signal bars and working calls / texts, then it's likely your phone is not correctly configured for mobile data abroad.

For mobile data abroad, you need ALL of the following phone settings:

• Correct giffgaff APN settings: http://giff.ly/gg_settings
It’s likely that your phone has the O2 APN which works for data in the UK but not abroad. It must be the giffgaff APN for mobile data abroad.

• 'Data roaming' turned on. Note this is a specific phone setting and is usually turned off by default.

• Mobile data turned on.

Specifically check the APN and 'data roaming' settings, as these are the most common solutions.

Please remember to select a ___| Best Answer +★|___and give thanks to those who helped by clicking Kudos! Smiley Very Happy


Get a free giffgaff Sim
Message 4 of 7
by: headcases
on: 07/01/2019 | 08:58
1) ensure your settings are correct here http://giff.ly/gg_settings
2) switch roaming to on here http://giffgaff.com/profile/details
3) conduct manual roam to attach to available network http://is.gd/manual roam
If I helped click ''solutions and kudos'' thanks

Sent from my iphone 6s
Message 6 of 7
by: ellishellis
on: 07/01/2019 | 21:25
Hi thanks for reply. It is set to O2, if I was to change to giffgaff I need all settings.
Message 7 of 7