Knowledge Base
Community

Data going down even when logged into home wifi

Started by: klancylady
On: 03/08/2017 | 20:08
Replies: 4
Reply

Go to best answer
by: klancylady
on: 03/08/2017 | 20:08

Can anyone help, I'm new to giff gaff and have inherited an iPhone from my husband, I'm at home most of the day and my phone is connected to the wifi however I have used up all my data in a couple of weeks? I'm mostly using WhatsApp & was under the impression that it doesn't use your data up, but even if it did I was hoping that using the wifi would mean I didn't eat into my data. Any help would be great 

Message 1 of 5
1 BEST ANSWER

Accepted Solutions
by: z0d10n
on: 03/08/2017 | 20:12

Hiya

 

Good Evening @klancylady.  I am sorry to read that your data is being used quicker than you expected. This may be caused by Apps updating and/or running in the background, as well as your normal use. Your Usage Statement (please click to view) would confirm this, however the last 48 hours will not be displayed yet.

 

Please navigate to your Apps Store and the Settings within the App Store. Please ensure that the Auto-update Apps option is set to Wi-Fi Only and not Mobile data. Apps running in the background can sync and use data without you being aware of it, so if you don't want this to happen, please switch your mobile data off when you don't need it active.

 

IMPORTANT! - As you are using an Apple iPhone, please also disable (switch OFF) the Wi-Fi Assist feature when not required, as this uses a Wi-Fi/Mobile Data combination to increase data speeds. For further information on how to disable this feature, please click here to view official Apple instructions.

 

If none of the above apply to your situation, please click here to contact a Giffgaff Agent so they can investige the issue for you. It can take up to 24 hours for a giffgaff agent to reply.

 

Agent replies will appear within your account dashboard (click to view) and also in your My Questions area (click to view).

Get a free giffgaff Sim
Message 3 of 5
by: mcilwraith
on: 03/08/2017 | 20:10

go into settings and turn off wifi assist

Message 2 of 5
by: z0d10n
on: 03/08/2017 | 20:12

Hiya

 

Good Evening @klancylady.  I am sorry to read that your data is being used quicker than you expected. This may be caused by Apps updating and/or running in the background, as well as your normal use. Your Usage Statement (please click to view) would confirm this, however the last 48 hours will not be displayed yet.

 

Please navigate to your Apps Store and the Settings within the App Store. Please ensure that the Auto-update Apps option is set to Wi-Fi Only and not Mobile data. Apps running in the background can sync and use data without you being aware of it, so if you don't want this to happen, please switch your mobile data off when you don't need it active.

 

IMPORTANT! - As you are using an Apple iPhone, please also disable (switch OFF) the Wi-Fi Assist feature when not required, as this uses a Wi-Fi/Mobile Data combination to increase data speeds. For further information on how to disable this feature, please click here to view official Apple instructions.

 

If none of the above apply to your situation, please click here to contact a Giffgaff Agent so they can investige the issue for you. It can take up to 24 hours for a giffgaff agent to reply.

 

Agent replies will appear within your account dashboard (click to view) and also in your My Questions area (click to view).

Get a free giffgaff Sim
Message 3 of 5
by: angelsweety4life
on: 03/08/2017 | 20:43
Hey @klancylady sorry to hear you are experiencing such difficulties with your data. There are multiple reasons as to why this can happen. First thing I would suggest is when you are connected to your wifi network just switch off your mobile data.
Secondly switch off background data as that also uses up a significant amount of data. If this still doesn't work then I would suggest you contact an agent. Hope this helped!
angelsweety4life full site
Message 4 of 5
by: chelseamaniac
on: 03/08/2017 | 20:45

Sometime home Wifi drops so in that case you will connect to 4g

Message 5 of 5