Knowledge Base
Community

Data not working roaming

Started by: mksal80
On: 14/08/2019 | 23:29
Replies: 7
Reply

by: mksal80
on: 14/08/2019 | 23:29

Him in Portugal and my data is not working, my goody bag is allowing data

Message 1 of 8
by: lmort57
on: 14/08/2019 | 23:33

@mksal80wrote:

Him in Portugal and my data is not working, my goody bag is allowing data

Hi there @mksal80 ,

 

Thank you for contacting the GiffGaff Community.  Hopefully the following information will help to assist you further.

 

You could first try a Manual Network Roam within your phones Mobile Network Settings to connect to a different Network.  https://community.giffgaff.com/t5/Using-giffgaff/How-to-perform-a-Manual-Roam/ta-p/4871794

 

You might not be able to use the 4G network while you're abroad due to differences in the frequencies used, but don't worry - you can still use your 4G device on 2G and 3G.

Similarly, if friends from overseas visit the UK with a 4G device, they'll be able to connect to the 2G and 3G networks. But they won't be able to roam on to 4G because of differences in frequencies.

On most devices, switching between 4G and 2G/3G should happen automatically but for some networks in certain countries you may have to manually turn off 4G and use 3G instead. Once you've done that, you can manually select a network from a list on your phone. Manual selection of your network applies in the following countries.

How to manually turn off 4G
Follow these set up instructions so you can connect to a 3G network while you're abroad.

Samsung
Tap apps > settings > more settings > network > network mode > select 3G

Huawei
Tap apps > settings > more > network > network mode > select 3G only

 

Apple
Tap settings > general > cellular > enable LTE > switch to the OFF position

 

HTC
Tap settings > mobile network > network mode > 3G only

 

REMEMBER TO SWITCH IT BACK TO 4G WHEN YOU RETURN TO THE UK!

 

If my Answer has helped you please Kudos and please Mark as Best Answer to help others!
Message 2 of 8
by: jfc1951
on: 14/08/2019 | 23:33

@mksal80wrote:

Him in Portugal and my data is not working, my goody bag is allowing data

Hi @mksal80 if calls and texts are coming from goodybag allowances as expected, that shows that you are eligible to use goodybag allowances in other EU & EEA countries.

 

That means that your inability to use your data (assuming you have some left in your goodybag) is a phone settings or local service issue but do check that you have not, at some point, changed the International calls, texts and data settings in your account. They should be "Allowed" here

 

https://giffgaff.com/call-services

 

As to the phone settings, please

 

Data Settings

APN:giffgaff.com
Username:        giffgaff
Password:{Leave Blank}
Proxy:{Leave Blank}
MCC:234
MNC:10

Make sure not to confuse "proxy" and "MMS proxy". The first one must be left blank and the value for MMS Proxy is 82.132.254.1

 

If you have had to change anything, save the changes and restart the phone.

 

If, after doing all that and it is still not working, try connecting to a different network, if one is available, and see if it offers a data service

"Never attribute to malice that which is adequately explained by stupidity." - Hanlon's Razor

Message 3 of 8
by: deanm41345
on: 14/08/2019 | 23:36

@mksal80wrote:

Him in Portugal and my data is not working, my goody bag is allowing data

Change your internet Apn settings to.

 

APN : giffgaff.com
Username: giffgaff
Password: Leave Blank

 

@mksal80 

Message 5 of 8
by: mksal80
on: 14/08/2019 | 23:38
Have a Samsung tried this and still not working
Message 6 of 8
Highlighted
by: mksal80
on: 14/08/2019 | 23:40
Still not working
Message 7 of 8
by: alexmgg2
on: 15/08/2019 | 12:09

@mksal80wrote:

Have a Samsung tried this and still not working

Could you please tell us in a bit more detail exactly what you have tried? This will make it easier for us to make constructive suggestions as to what to try next.

 

Thanks!

 

If someones answer has helped you solve your problem, please consider setting it as Best answer, or leaving them Kudos points. Thanks!
Message 8 of 8