Knowledge Base
Community

Data use in Madeira

Started by: partificer
On: 16/06/2016 | 22:39
Replies: 19
Reply

Go to best answer
by: partificer
on: 16/06/2016 | 22:39
Have active Goodybag and credit on account. I can make and receive calls and texts but no mobile data. Where am I going wrong please?
Message 1 of 20
1 BEST ANSWER

Accepted Solutions
Highlighted
by: slarti
on: 17/06/2016 | 16:40

partificer wrote:

Mobile data and roaming both enabled. Should have mentioned that originally.

 

 

Standard techy answer, turn each one off, leave for a few seconds and then turn back on again an see if that works.

 

If not turn phone off, leave for 30 seconds and turn back on again.

 

But I have to say, last time I was there the only time I needed mobile data, instead of wifi, was in the botanical gardens, half way up the mountain. Nearly all the bars, restaurants and hotels seemed to offer free wifi.

Message 9 of 20
by: slaval
on: 16/06/2016 | 22:44
Pls check that you have mobile data enabled.
http://giffgaff.com/orders/affiliate/slaval
Message 2 of 20
by: slaval
on: 16/06/2016 | 22:44
Ohh yeah and select roaming on as well.
http://giffgaff.com/orders/affiliate/slaval
Message 3 of 20
by: partificer
on: 16/06/2016 | 22:51
Mobile data and roaming both enabled. Should have mentioned that originally.
Message 4 of 20
by: partificer
on: 17/06/2016 | 10:12

Still cannot get data in Madeira!!!

Can anyone get data in Madeira?

HELP

Message 5 of 20
by: allan1954
on: 17/06/2016 | 11:04
what is your balance is your network settings on auto also giffgaff charges £5 mb for the data.
Get a free giffgaff Sim
Message 6 of 20
by: partificer
on: 17/06/2016 | 13:07
I have a balance of £8. Network settings are on auto. I know that you pay per mb but 5p as opposed to £5. The mobile company is Meo who are the biggest in Portugal / Madeira. But does not work.
Message 7 of 20
by: partificer
on: 17/06/2016 | 13:08
Works for phone & Text though
Message 8 of 20
Highlighted
by: slarti
on: 17/06/2016 | 16:40

partificer wrote:

Mobile data and roaming both enabled. Should have mentioned that originally.

 

 

Standard techy answer, turn each one off, leave for a few seconds and then turn back on again an see if that works.

 

If not turn phone off, leave for 30 seconds and turn back on again.

 

But I have to say, last time I was there the only time I needed mobile data, instead of wifi, was in the botanical gardens, half way up the mountain. Nearly all the bars, restaurants and hotels seemed to offer free wifi.

Message 9 of 20
by: saadk12
on: 17/06/2016 | 17:04
tbh ive nevr heard of madeira in my life
Message 10 of 20