Knowledge Base
Community

E-mail not working

Started by: chris322
On: 03/11/2012 | 10:41
Replies: 6
Reply

Go to best answer
by: chris322
on: 03/11/2012 | 10:41

Have recently ordered a Giff Gaff sim, recieved it and activated it. I have also had a message with settings for WAP. I am able to send and recieve messages and calls and browse the web. However I cannot use the e-mail app on my phone, the nokia store or nokia browser.

 

The phone I am using is a Nokia asha 300.

 

Any help will be much appreciated.

Message 1 of 7
1 BEST ANSWER

Accepted Solutions
by: aerus
on: 03/11/2012 | 10:42

Try these settings:

 

Nokia - Go to;

Settings -> Connectivity -> Packet Data - >Packet

Data Settings -> Edit Active Access Pt. -> Packet

Data Acc. Pt

 

Type in - giffgaff.com

 

Then return to the home screen

Settings -> Configuration -> Personal Config. Sett.

-> Options -> Add New -> Access Point -

> Account Name

 

Type in - giffgaff.com

 

Then, staying in the Access Point menu, select

Bearer Settings and enter these settings:

Packet Data Acc. Pt.: giffgaff.com

Network Type: IPv4

Authentication Type: Normal

Username: giffgaff

Password: password

Now return to the Configuration menu and

make sure the following are set

Default Config. Sett.: giffgaff

Preferred Access Point: giffgaff.com

Remember to give Kudos & Accept as solution to posts from the community if they have helped. Thx
Get a free giffgaff Sim
Message 4 of 7
by: apjenno
on: 03/11/2012 | 10:41
Text settings to 2020
Message 2 of 7
by: judol33
on: 03/11/2012 | 10:42

Try entering your settings manually, by choosing the correct guide below:

 

Android Settings:  http://bit.ly/jitbandroid

 

iPhone Settings: http://bit.ly/jitbiphone

 

Blackberry Settings: http://bit.ly/jitbblackberry

Blackberry addon: http://giffgaff.com/blackberry-add-on

 

Windows Phone Settings: http://bit.ly/jitbwindowsmobile

 

Others: http://bit.ly/giffgaffapn

Get a free giffgaff Sim
Message 3 of 7
by: aerus
on: 03/11/2012 | 10:42

Try these settings:

 

Nokia - Go to;

Settings -> Connectivity -> Packet Data - >Packet

Data Settings -> Edit Active Access Pt. -> Packet

Data Acc. Pt

 

Type in - giffgaff.com

 

Then return to the home screen

Settings -> Configuration -> Personal Config. Sett.

-> Options -> Add New -> Access Point -

> Account Name

 

Type in - giffgaff.com

 

Then, staying in the Access Point menu, select

Bearer Settings and enter these settings:

Packet Data Acc. Pt.: giffgaff.com

Network Type: IPv4

Authentication Type: Normal

Username: giffgaff

Password: password

Now return to the Configuration menu and

make sure the following are set

Default Config. Sett.: giffgaff

Preferred Access Point: giffgaff.com

Remember to give Kudos & Accept as solution to posts from the community if they have helped. Thx
Get a free giffgaff Sim
Message 4 of 7
by: chris322
on: 03/11/2012 | 10:44

Where do I enter these settings?

Sorry not very good at these things as I havent had the phone long.

Message 5 of 7
by: chris322
on: 03/11/2012 | 10:55

Many thanks. Now working flawlessly Smiley Wink

Message 6 of 7
by: annelaurevigier
on: 12/11/2012 | 21:07

Thanx a lot ! all it's working now !

Message 7 of 7