Get Help
Community

Email Settings for the Samsung Tocco Lite GT-S5230

Started by: lawrencesphone
On: 17/08/2011 | 11:30
Replies: 37
Reply

by: lawrencesphone
on: 17/08/2011 | 17:21

Tried that. Main change wasPOP3 from 995 to 110 and having secure connection off.

Now it states ‘Sending Failed. Message saved in Outbox’

Message 21 of 38 (1,608 Views)
by: rayhoo
on: 17/08/2011 | 17:22

lawrencesphone wrote:

Hi Mate,

Thanks for the help so far. The thing is I set up the hotmail as per your instructions and although I can receive, I just can’t send an email.

I get the phone stating everything from ‘login failed’ to ‘sending failed


Have you logged into your email with your full email address (not just your name part)?

 

Which outgoing server are you going to go with?

Message 22 of 38 (1,607 Views)
by: lawrencesphone
on: 17/08/2011 | 17:32

smtp.live.com

have tried o2 but to be honest, I just about to give up hope!

Message 23 of 38 (1,602 Views)
by: rayhoo
on: 17/08/2011 | 17:42

lawrencesphone wrote:

smtp.live.com

have tried o2 but to be honest, I just about to give up hope!


Ok, what I'm running on at the moment is:

 

OUTGOING:

smtp,live.com

Port   25

Network Access Point:   giffgaff

Use Authentication:  SMTP Auth

Sender address:  Full email address.

Reply address:  Same

Secure connection:  (TLS)

TLS method:   STARTTLS

 

 

That's it.  Anything like your settings?

Message 24 of 38 (1,597 Views)
by: zippygeorgebungle
on: 17/08/2011 | 17:52
Lawrence i use another provider for mine. Make sure its smtp.live.com and pop3.live.com. change your secure connection to yes apparently hotmail uses that my current provider doesnt. You maybe wise to google pop hotmail which i have just done and go through exactly what they say but you now know where you need to amend your settings. Wish i could be sat next to you as mine on virgin is ok.
Get a free giffgaff Sim

Message 25 of 38 (1,593 Views)
by: lawrencesphone
on: 17/08/2011 | 18:09

To set up Hotmail on the Samsung Tocco Lite GT-S5230 I have done the following:

  1. Selected ‘Menu’
  2. Selected ‘Messages’
  3. Selected ‘Email inbox’
  4. Followed the setup wizard (first time setup)
  5. Came out and went back into ‘Messages’ – ‘Email inbox’
  6. Selected ‘edit account’ (selected the account)

Then entered:

    • Account name: me  @   hotmail.co.uk
    • SMTP server: smtp.live.com
    • SMTP port:  25
    • Secure connection: off
    • Incoming server type:POP3
    • POP3 server: pop3.live.com
    • POP3 port 110 (have also used 995)
    • APOP login has been left un-ticked.
    • Secure connection: off
    • Download limit: 500
    • IMAP incoming email: New (greyed out)   
    • Retrieving option: subject only.
    • Keep on server: Ticked
    • My address me@hotmail.co.uk
    • User name: me@hotmail.co.uk
    • Password: ***********
    • POPbefore SMTP: left un-ticked
    • SMTP auth: Ticked
    • Same asPOP3/IMAP4: Ticked

And under settings I have selected Giffgaff WAP

 

Message 26 of 38 (1,589 Views)
by: rayhoo
on: 17/08/2011 | 18:17

lawrencesphone wrote:

To set up Hotmail on the Samsung Tocco Lite GT-S5230 I have done the following:

  1. Selected ‘Menu’
  2. Selected ‘Messages’
  3. Selected ‘Email inbox’
  4. Followed the setup wizard (first time setup)
  5. Came out and went back into ‘Messages’ – ‘Email inbox’
  6. Selected ‘edit account’ (selected the account)

Then entered:

    • Account name: me  @   hotmail.co.uk
    • SMTP server: smtp.live.com
    • SMTP port:  25
    • Secure connection: off                                         On
    • Incoming server type:POP3
    • POP3 server: pop3.live.com
    • POP3 port 110 (have also used 995)                 995
    • APOP login has been left un-ticked.
    • Secure connection: off
    • Download limit: 500
    • IMAP incoming email: New (greyed out)   
    • Retrieving option: subject only.
    • Keep on server: Ticked
    • My address me@hotmail.co.uk
    • User name: me@hotmail.co.uk
    • Password: ***********
    • POPbefore SMTP: left un-ticked
    • SMTP auth: Ticked
    • Same asPOP3/IMAP4: Ticked

And under settings I have selected Giffgaff WAP

 


Under which settings did you assign giffgaff?  Was it through MESSAGING, SETTINGS, EMAIL and INTERNET CONNECTION or INTERNET ACCESS POINT?

With these settings you'll need a secure sonnection so go back to the last post to see those.

Message 27 of 38 (1,584 Views)
by: lawrencesphone
on: 17/08/2011 | 18:31

I set the Giffgaff WAP under ‘Messages’ – ‘settings’ – ‘email’profiles’

Not sure what you mean by ‘Internet access point’ if you mean ‘browser settings’ – ‘Browser profiles’ then that’s also set at Giffgaff WAP

Now that I've set all as suggested I get NO RESPONSE come up when I try and sent an email.

Maybe this is just a hopeless case.

Message 28 of 38 (1,581 Views)
by: jaycat
on: 17/08/2011 | 18:36

I have a tocco lite, & can get my GMX email on it, so shouldn't be a hopeless case. I'm using IMAP settings rather than POP, but can post them if you want ...

Message 29 of 38 (1,573 Views)
by: lawrencesphone
on: 17/08/2011 | 18:41

Thanks,

I can receive my email no problem, I just can't send any.

Message 30 of 38 (1,569 Views)