Knowledge Base
Community

Getting mobile data on my Huawei Y6 2017

Started by: myheadissore
On: 08/02/2018 | 09:27
Replies: 4
Reply

by: myheadissore
on: 08/02/2018 | 09:27

Just bought a Huawei Y6 2017, and I've tried everything the website has suggested to get my mobile data working - and nothing is working!! Please help!!

Message 1 of 5
by: lynda1962
on: 08/02/2018 | 09:37

@myheadissore, hi there,  check your settings again 👇 

 

Name: giffgaff
APN: giffgaff.com
Proxy:
Port:
Username: giffgaff
Password: (Leave blank)
Server: ( Leave blank)
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 82.132.254.1
MMS port: 8080
MCC: 234
MNC: 10
APN type: default,supl,mms

 

Leave any other fields at the way they are.
Make sure you save your settings.

 

Try doing a Manual Roam that will reset your phone 📱 to the network again 👇 

 

 

http://is.gd/manualroam

 


Message 2 of 5
by: sheppola
on: 08/02/2018 | 10:04

@myheadissore

Just bought a Huawei Y6 2017, and I've tried everything the website has suggested to get my mobile data working - and nothing is working!! Please help!!


Sometimes the Network APN settings need refreshing and this will
rescan the networks.

These are the Network APN settings I use on Android for both UK and EU.

Connection Name: giffgaff
APN: giffgaff.com
Proxy: Not Set

Port: Not Set
Username: giffgaff
Password: [Blank]
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 82.132.254.1
MMS port: 8080
MCC: 234
MNC: 10
Authentication Type: "PAP or CHAP"
APN type: default,supl,mms
APN protocol: IPv4
APN roaming protocol: IPv4
Bearer: Unspecified
MVNO type: IMSI
MVNO value: 23410x


Remember to press save from the options and then shut the phone off for a few mins and then reboot.

If forum posts help please click the Kudos Button and or,"Best Answer"
"The pessimist complains about the wind; the optimist expects it to change; the realist adjusts the sails."
Message 3 of 5
by: eluminea
on: 08/02/2018 | 10:13
Let us know if the answers helped. Otherwise, we will keep trying to help you other way.
Message 4 of 5
Highlighted
by: eddiehk6
on: 08/02/2018 | 10:46
hi @myheadissore

If you have signal bars and working calls / texts, then it's likely still a phone settings issue as to why you can't get mobile data.

If you have the dual SIM version of the Huawei Y6, put the giffgaff SIM into SIM slot 1 and remove the other SIM if applicable, then do the following for SIM slot 1:

• From the APN list: 'Menu -> Reset to default'
• Delete all the APNs, go into each one and select 'Menu -> Delete'
• Create only the giffgaff APN from scratch, and 'Menu -> Save'

The bare minimum APN settings are:
APN: giffgaff.com
Username: giffgaff
Password: {Leave Blank}
Proxy: {Leave Blank}
MCC: 234
MNC: 10

Finally, make sure the mobile data is turned ON for SIM slot 1, this is easy to miss!

Please remember to select a ___| Best Answer +★|___and give thanks to those who helped by clicking Kudos! Smiley Very Happy


Get a free giffgaff Sim
Message 5 of 5