Knowledge Base
Community

Giffgaff certificate! Firefox blocks access to site!!

Started by: mangowalk
On: 04/08/2016 | 14:51
Replies: 14
Reply

Go to best answer
by: mangowalk
on: 04/08/2016 | 14:51

Hello technical team!

 

I normally use firefox search engine but sadly it has blocked acces to  parts of giffgaff!  I'm able to access my account and purchase top ups etc but nothing else!  

 

Firefox message is 'connection to site not secure'!   

 

Using Chrome at the mo!

 

 

Thanks guys

 

mangowalk

Message 1 of 15
1 BEST ANSWER

Accepted Solutions
by: mcilwraith
on: 04/08/2016 | 17:01

@mangowalk i`m using windows 10

on firefox just go to tools adblock plus and tick on disable on giffgaffcommunity.com

Message 8 of 15
by: mcilwraith
on: 04/08/2016 | 14:56

do you have adblock plus on.i had to disable it on giffgaff on firefox to get full access to the site for some reason

Message 2 of 15
by: harrrrrry
on: 04/08/2016 | 15:52

Are you getting that on all pages, or just on a particular page?

 

Most giffgaff pages contain a lot of third party content from google, facebook, twitter and other spyware sites so the fault could be with one of them rather than giffgaff itself.

 

If it is displaying a certificate error, there should be a button to display more information or details which will identify the particular site or certificate that's causing the problem.

Get a free giffgaff Sim

Message 3 of 15
by: mangowalk
on: 04/08/2016 | 16:30
thanks for your speedy response will look again!
Message 4 of 15
by: mangowalk
on: 04/08/2016 | 16:48
how did you do that? spent hours searching and following firefox instructions ..but no luck
Message 5 of 15
by: wilpatgala
on: 04/08/2016 | 16:53

Used firefox yesterday and I didn't get that @mangowalk

Get a free giffgaff SIM. It includes £5 free credit, yay!
Message 6 of 15
by: mangowalk
on: 04/08/2016 | 16:58
using windows 10,sadly have also had lots of issues with it! thanks again
Message 7 of 15
by: mcilwraith
on: 04/08/2016 | 17:01

@mangowalk i`m using windows 10

on firefox just go to tools adblock plus and tick on disable on giffgaffcommunity.com

Message 8 of 15
by: claw
on: 04/08/2016 | 19:21

Are you using the latest firefox?

 

 

Message 9 of 15
by: weetinamc
on: 04/08/2016 | 19:57

keep using chrome.i do with little problems

Image and video hosting by TinyPic
Message 10 of 15