Knowledge Base
Community

Goodybag update have minutes but 3g not working ??

Started by: jerzaft
On: 26/02/2018 | 13:43
Replies: 9
Reply

Go to best answer
by: jerzaft
on: 26/02/2018 | 13:43

my goody bag updated this morning but my phone wont work on 3g  ,,it was yesterday all the settings are same ????

 

its a moto g 

Message 1 of 10
1 BEST ANSWER

Accepted Solutions
by: djbonner07
on: 26/02/2018 | 13:44
@jerzaft >>>

Try This:

Dial ➜ *100# for your remaining credit

● Dial ➜ *100*7# for your goodybag allowance

● Online Dashboard ➜ http://giffgaff.com/dashboard - online


(Carry on with the rest below if everything is ok with your balance/credit/package)


----- Next -----



Try These:

• The Basics •

IPhone Users/Androids / Other Handsets (if you have this option) >>>

● Go to > Settings > Turn On Airplane Mode and then Turn Off after about 30 seconds



• Non Airplane Mode Handsets / Devices •

● Turn Off your Handset/Device for 30 seconds and then power back On or it might be a best option to Take the battery out for a minute and then place it back in your Handset/Device and power On.



If the above never worked,
Try the rest of the options below please >

To Use Giffgaff Internet >>>


● Switch off your WiFi connection

Then >>>

Various Handset >>>


● (Most Androids)

Go To Settings / Wireless & Networks /Mobile Networks, Switch on / Enable - >>>

Type/Edit If Needed:
• APN : giffgaff.com
• Username: giffgaff
• Password: Leave Blank


• Use Packet Data (make sure it's ticked)
Select > Network Mode: and select the speed you want to use >>

• WCDMA only (4G) / (LTE)

Or

- Select -
* Data Connection
* 3G

Make sure they are turned On
(you might also need to set if Off "Auto")


● Turn Off your Handset/Device for 30 seconds and then power back On or it might be a best option to Take the battery out for a minute and then place it back in your Handset/Device and power On.

- Data Speed/Symbols -
• WCDMA stands for 3G+
• GSM stands for 2G.



● (Most iPhones)

Go To Settings: Then -
Go To Mobile Data, >>>

• APN : giffgaff.com
• Username: giffgaff
• Password: Leave Blank

• Make Sure 3G Is Switched On Or Highlighted Green

• If you have this option: Click Mobile Data Options - Then Enable 2G / 3G / 4G

● Turn Off your Handset/Device for 30 seconds and then power back On or it might be a best option to Take the battery out for a minute and then place it back in your Handset/Device and power On.



● (Other Handsets)

From your handset:

Tap Settings,
Look For the below: >>>
Mobile Data Settings /Internet Settings


Then Input/Add/Edit >

• APN : giffgaff.com
• Username: giffgaff
• Password: Leave Blank


Enable Data/Internet Data/3G/Data Connection

● Turn Off your Handset/Device for 30 seconds and then power back On or it might be a best option to Take the battery out for a minute and then place it back in your Handset/Device and power On.

● Quick Basic Internet Setup + MMS Settings + More http://community.giffgaff.com/t5/learn-giffgaff-top-tips/newbie-quick-internet-guide/m-p/2066679

● There's also another guide for setting up your giffgaff internet if you get stuck at all from within the above info http://giff.ly/gg_settings


Just Incase you have further problems, See if theres any faults here by typing in your post code >>> http://status.o2.co.uk

• If A Mast Is Down In Your Area •

● This is no fault of giffgaffs,this would also effect members on the O2 network and anything that's run with O2 in your area so it's down to the O2 repair team to fix it and to update there website,the O2 website gets updated every hour so it's best to keep checking it or you could search the O2 forums within your area search and see if there's a clearer explanation.
Get a free giffgaff Sim
Message 3 of 10
by: sloz
on: 26/02/2018 | 13:44
Hi which phone do you have?
Do you see a connection symbol
(3G, 4G, H, E, gprs)

Have you switched your phone off and on?
Get a free giffgaff Sim
Message 2 of 10
by: djbonner07
on: 26/02/2018 | 13:44
@jerzaft >>>

Try This:

Dial ➜ *100# for your remaining credit

● Dial ➜ *100*7# for your goodybag allowance

● Online Dashboard ➜ http://giffgaff.com/dashboard - online


(Carry on with the rest below if everything is ok with your balance/credit/package)


----- Next -----



Try These:

• The Basics •

IPhone Users/Androids / Other Handsets (if you have this option) >>>

● Go to > Settings > Turn On Airplane Mode and then Turn Off after about 30 seconds



• Non Airplane Mode Handsets / Devices •

● Turn Off your Handset/Device for 30 seconds and then power back On or it might be a best option to Take the battery out for a minute and then place it back in your Handset/Device and power On.



If the above never worked,
Try the rest of the options below please >

To Use Giffgaff Internet >>>


● Switch off your WiFi connection

Then >>>

Various Handset >>>


● (Most Androids)

Go To Settings / Wireless & Networks /Mobile Networks, Switch on / Enable - >>>

Type/Edit If Needed:
• APN : giffgaff.com
• Username: giffgaff
• Password: Leave Blank


• Use Packet Data (make sure it's ticked)
Select > Network Mode: and select the speed you want to use >>

• WCDMA only (4G) / (LTE)

Or

- Select -
* Data Connection
* 3G

Make sure they are turned On
(you might also need to set if Off "Auto")


● Turn Off your Handset/Device for 30 seconds and then power back On or it might be a best option to Take the battery out for a minute and then place it back in your Handset/Device and power On.

- Data Speed/Symbols -
• WCDMA stands for 3G+
• GSM stands for 2G.



● (Most iPhones)

Go To Settings: Then -
Go To Mobile Data, >>>

• APN : giffgaff.com
• Username: giffgaff
• Password: Leave Blank

• Make Sure 3G Is Switched On Or Highlighted Green

• If you have this option: Click Mobile Data Options - Then Enable 2G / 3G / 4G

● Turn Off your Handset/Device for 30 seconds and then power back On or it might be a best option to Take the battery out for a minute and then place it back in your Handset/Device and power On.



● (Other Handsets)

From your handset:

Tap Settings,
Look For the below: >>>
Mobile Data Settings /Internet Settings


Then Input/Add/Edit >

• APN : giffgaff.com
• Username: giffgaff
• Password: Leave Blank


Enable Data/Internet Data/3G/Data Connection

● Turn Off your Handset/Device for 30 seconds and then power back On or it might be a best option to Take the battery out for a minute and then place it back in your Handset/Device and power On.

● Quick Basic Internet Setup + MMS Settings + More http://community.giffgaff.com/t5/learn-giffgaff-top-tips/newbie-quick-internet-guide/m-p/2066679

● There's also another guide for setting up your giffgaff internet if you get stuck at all from within the above info http://giff.ly/gg_settings


Just Incase you have further problems, See if theres any faults here by typing in your post code >>> http://status.o2.co.uk

• If A Mast Is Down In Your Area •

● This is no fault of giffgaffs,this would also effect members on the O2 network and anything that's run with O2 in your area so it's down to the O2 repair team to fix it and to update there website,the O2 website gets updated every hour so it's best to keep checking it or you could search the O2 forums within your area search and see if there's a clearer explanation.
Get a free giffgaff Sim
Message 3 of 10
by: jerzaft
on: 26/02/2018 | 13:50
moto g no 3g or any other data connection symbol but voice calls are ok
Message 4 of 10
by: sloz
on: 26/02/2018 | 13:56
@jerzaft
Switch your phone off and remove the sim
Wipe the sim contacts with a cloth
And replace and switch on

Do you have another unactivated giffgaff sim?
Get a free giffgaff Sim
Message 5 of 10
by: jerzaft
on: 26/02/2018 | 13:58
its only showing O2 network APN and H+ now no Giffgaf APN ???
Message 6 of 10
by: sloz
on: 26/02/2018 | 14:03
@jerzaft
It will still work if you use the O2 apn
So you now see a connection symbol (H+)?
Get a free giffgaff Sim
Message 7 of 10
by: jerzaft
on: 26/02/2018 | 14:10
ok its now showing Giffgaff APN but only H+ data but its is working

thanks everyone
Message 8 of 10
by: sloz
on: 26/02/2018 | 14:18
@jerzaft
Would you usually see 4G?
H and H+ is actually faster than 3G
Get a free giffgaff Sim
Message 9 of 10
by: jerzaft
on: 26/02/2018 | 15:53
no never 4g my phone cant get it yes i realise now that H+ is very good and fast ,, before last week only got 3g

anyway all is good , my old Moto G works well , when I get a new phone It will have 4g but it must have 800,850, and 900mhz 4g i have a huawei from Thailand but it does not work on UK 4g as its frequencies are different its also very poor on UK 3g networks but fast in Thailand

i like the motorolas and also Nokia 6 ,, samsungs are too fragile and i dont like bloatware on many phones
Message 10 of 10