Knowledge Base
Community

Google maps stopped working

Started by: towsjaybee
On: 18/10/2011 | 10:17
Replies: 10
Reply

Go to best answer
by: towsjaybee
on: 18/10/2011 | 10:17

I have an HTC Wildfire S and Maps were working fine - however, I now only get a black square where the map should be.  It is the same on Navigation - the driving directions work, so the gps is functioning, but the map does not show.

Does anyone have any ideas on how to solve this?

 

Message 1 of 11
1 BEST ANSWER

Accepted Solutions
Highlighted
by: ingliston
on: 18/10/2011 | 10:19

If the restart does not work, try un-installing and re-install to get things going.Smiley Happy

Get a free Giffgaff Sim

I hope this helped! Kudos is most welcome, just click the star on the left!
Message 4 of 11
by: richy99
on: 18/10/2011 | 10:18

restarted your phone? does it do this on wifi aswell a data conenction?

These are my own personal opinions and do not necessarily reflect that of Giffgaff and their employees
Message 2 of 11
by: bad_boy_asy123
on: 18/10/2011 | 10:18
probably your internet, or the maps may have been on a memory card, are you sure you havent removed it.
top tip - if you ever run out of minutes, buy a calling card Smiley Happy
Message 3 of 11
Highlighted
by: ingliston
on: 18/10/2011 | 10:19

If the restart does not work, try un-installing and re-install to get things going.Smiley Happy

Get a free Giffgaff Sim

I hope this helped! Kudos is most welcome, just click the star on the left!
Message 4 of 11
by: giffgafful
on: 18/10/2011 | 10:20 edited: 18/10/2011 | 10:21

In order for you to use GPS on your phone in applications such as Footprints and Google Maps, please first turn on GPS. Press MENU on the Home screen > Settings > Location > Use GPS satellites.

If you are having trouble connecting to a GPS satellite, try the following to see if you can help.

1. Make sure that Use wireless networks is checked in the settings menu located at MENU > Settings > Location > Use GPS satellites.
2. Make sure you have a clear unobstructed view of the sky. Things such a ceilings, roofs, and weather may affect GPS performance.
3. To achieve the best performance, try to place yourself in an area for there is a 360 degree view of the sky. Tall buildings and walls may slightly affect GPS performance.

http://www.htc.com/hk-en/faqs.aspx?p_id=316&cat=266&id=153838

Message 5 of 11
by: towsjaybee
on: 18/10/2011 | 10:29

Thanks for the responses.  I have restarted the phone several times, the gps is working fine, just the maps.  Techie colleague is just trying to remove the latest maps update and re-install maps, so will see if that works. 

Message 6 of 11
by: towsjaybee
on: 18/10/2011 | 10:57

The uninstall and reinstall seems to have worked.

Thanks for the advice.

 

Message 7 of 11
by: wozzah
on: 18/10/2011 | 11:09
Good ol' uninstall/reinstall trick! It's like the Microsoft "3 finger salute" (ctrl-alt-del)!
Message 8 of 11
by: tinkerton
on: 18/10/2011 | 11:09
you can also download (pre cache) maps to the SD card/ phone memory so that you don't need a data connection when navigating.

select a place, by long pressing on the map, then open the bubble that brings up with the address, then select "precache map area" and it'll download a 20 miles square centred on that point.

you might need to enable this, if it isn't already by opening maps, pressing menu, selecting 'more', then 'labs' then enabling "precache map area.

that should help avoid blank screens in the future, also handy if you're going on a long trip and don't know what signal will be like!

hope that helps, tink.
Message 9 of 11
by: wavetech
on: 25/10/2011 | 11:03

hi there i would like to know where you ask your question when you have a problem as i can only ask a general question for an answer i see your question onscreen but don't know how to do this i have a problem with google maps on my samsung sgh f480 it says i need a working data connection but everything else works fine  but google maps will not work

Message 10 of 11