Get Help


Started by: dazcarson
On: 26/12/2011 | 20:13
Replies: 16

by: drlatheef
on: 26/12/2011 | 20:28
Have you tried downloading the GiffgaffAPN app from the android market. After you have dowbloaded it, open it up and you just just have to click one button saying 'giffgaff internet' and all the internet settings will be saved to your phone. Delete all other internet settings from different network provoders.
I have a Galaxy Ace and the Internet started working after I carried out this procedure. It's the simplest way Smiley Happy
Message 11 of 17
by: greenman
on: 26/12/2011 | 20:29

dazcarson wrote:

i have tried putting the setting in manual butstill wont work  

If you possibly can go on to WiFi.

on your phone go to Market.

Search for and install giffgaff by SKINKERS (although others will do)

Accept deletion of conflicting APN's and install giffgaff.

That's it


If still not working go to Settings > Wireless and network >Mobile networks > make sure that 'Use packet data' is ticked

Message 12 of 17
by: dieter1
on: 26/12/2011 | 20:35

text settings to 2020 

If I have helped please KUDOS me to the left and accept as solution if I have solved your problem/query
Get a free giffgaff Sim
Message 13 of 17
by: deano591
on: 26/12/2011 | 20:46

carnt get my wifi on my samsung galaxy ace any ideas

Message 14 of 17
by: pinkstargem
on: 26/12/2011 | 20:48
Did you try texting 'settings' to 2020?
Create your own banner at!Create your own banner at!

Message 15 of 17
by: andy_uk
on: 26/12/2011 | 20:54

deano591 wrote:

carnt get my wifi on my samsung galaxy ace any ideas

Go to 'settings' > 'mobile & wireless' > 'wireless networks'

Tap 'enable wireless', wait for your router to be shown in the list, tap it, enter the WEP/WPA key and you should be good to go.

If someone has answered your question satisfactorily, please accept it as a solution Smiley Happy
Don't forget to give kudos to those who you think deserve it, not because they're asking for it!

Before replying to a negative post, please have a read of this post by darrenpainter - it makes a lot of sense

Get a free Giffgaff Sim
Message 16 of 17
by: greenman
on: 26/12/2011 | 21:05

deano591 wrote:

carnt get my wifi on my samsung galaxy ace any ideas

Have you got WiFi where you are?

On your home screen put your finger at top of screen and 'pull down' 

This will reveal a bar along the top one of which is your WiFi.

Make sure it's on (green)


Your phone will now look for a WiFi connection.

When it finds one you may need the password.


If in a wiFi hotspot area (such as MacDonalds, wetherspoons) you will need to register.


Once connected follow my instructions in previous post.


Message 17 of 17