Get Help
Community

HTC Wildfire - Cannot send pics by message (MMS)

Started by: jamba
On: 06/05/2011 | 18:03
Replies: 7
Reply

Go to solution
by: jamba
on: 06/05/2011 | 18:03

Lo all,

 

Apologies if someone has already posted this issue, I have a HTC Wildfire that won't send pics by MMS (message)?

 

I also can't send emails from my isp email, unless I'm in a wifi location, but can receive from anywhere, it's not a major issue but if I can get it fixed I'd be happy & another little problem, my answer phone is stuck to 901, I know this is another minor issue & I can manually type 443 but if I can fix it all these problems I will be laughing.

 

Thank you in advance.

Have a fantastic weekend.

JamBa.

Get a free Giffgaff Sim
Message 1 of 8 (2,808 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: azrah1969
on: 06/05/2011 | 18:03
Best Answer
Accepted by topic author jamba
‎21-08-2015 01:01
have yo got credit becuase they cost 16p each and not included in the goodybag deals

Get a free Giffgaff Sim
Message 2 of 8 (2,841 Views)
by: azrah1969
on: 06/05/2011 | 18:03
Best Answer
Accepted by topic author jamba
‎21-08-2015 01:01
have yo got credit becuase they cost 16p each and not included in the goodybag deals

Get a free Giffgaff Sim
Message 2 of 8 (2,842 Views)
by: george96
on: 06/05/2011 | 18:04
Make sure you have the correct MMS setting set in the options, also are you using a custom ROM or anything as that can bug stuff up.

/i287.photobucket.com/albums/ll158/ReeseMcPhoto/K1.jpg" >



Please click ''Accept solution' when I've helped you Smiley Happy It helps me Smiley Very Happy
Kudos are appreciated Smiley Happy
Message 3 of 8 (2,802 Views)
by: andymcandy
on: 06/05/2011 | 18:06

You need credit to pay for picture messages. It costs 16p per picture message and it is not involved in your goodybag Smiley Wink

Get a free giffgaff Sim
Message 4 of 8 (2,797 Views)
by: yoyo2
on: 06/05/2011 | 18:06
Make surehttp://support.giffgaff.com/app/answers/detail/a_id/610/kw/android#ANS1 are in correctly and you have enough credit
Get a free giffgaff Sim
Message 5 of 8 (2,794 Views)
by: johnnylager
on: 06/05/2011 | 18:08

for the sending email problem the outgoing server should be

 

smtp.o2.co.uk

port 25

 

security/authentication OFF

Get a free Giffgaff Sim
Message 6 of 8 (2,791 Views)
by: jamba
on: 06/05/2011 | 18:56
Apologies fellow Giffgaffers, didn't realise it wasn't included in the Goody Bags. I'll amend the server details also.

Appreciated
Get a free Giffgaff Sim
Message 7 of 8 (2,781 Views)
by: illy1965
on: 06/05/2011 | 19:36

here's a quick guide on how to change your voicemail number to giffgaffs

 

tap menu

tap settings

tap call

tap voicemail settings

tap voicemail number

after that the keyboard should open allowing you to change the number to 443, once changed tap ok

now navigate back to the home screen

now for the change to take affect you will have to switch your phone off then restart it, if you don't do this the number will automatically change back to 901

Get a free Giffgaff Sim
Message 8 of 8 (2,770 Views)