Get Help
Community

Heart Internet Email Accounts

Started by: evansmike881
On: 14/05/2012 | 08:51
Replies: 4
Reply

by: evansmike881
on: 14/05/2012 | 08:51

HI I am having a few problems sending email via my phone now on your network, i can recieve perfectly fine. My email account is with Heart Internet. Can you please help.

 

Thanks Mike

Message 1 of 5 (4,513 Views)
by: bengalknights
on: 14/05/2012 | 08:52
Try using port 587 to send
Get a free giffgaff Sim
Message 2 of 5 (4,497 Views)
by: michael607
on: 14/05/2012 | 08:53
Message 3 of 5 (4,494 Views)
by: endorphin
on: 14/05/2012 | 08:53

Email Settings:
SMTP Server: mail.(domain)
Username and Password Required: tick
Username: [email address]
Password: [email password]

Get a free giffgaff SIM/microSIM/nanoSIM with free £5 credit
Message 4 of 5 (4,493 Views)
by: madpugs
on: 14/05/2012 | 08:53
Hope the below helps:

Server details:
Catalog URL: http://www.[domain]/acatalog/
CGI-BIN URL: http://www.[domain]/cgi-bin/
Codebase: ./
Path from CGI-BIN to Online Store Folder: ../public_html/acatalog/

FTP Details:
Server Host ftp.[domain]
Username: [account username]
Password: [account password]
Path to CGI-BIN: /cgi-bin/
Path from CGI-BIN to Online Store Folder as viewed by the FTP Server: leave blank
Use Passive FTP Transfers: tick

Script Settings:
CGI Script ID Number: 1
Extension: .pl
Path to the Perl shell: /usr/bin/perl
Use Relative CGI-BIN URLs in Catalog Pages: leave unticked

Upload Settings:
Ignore Passive Transfer Errors: tick
Use Enhanced FTP: leave unticked

Email Settings:
SMTP Server: mail.(domain)
Username and Password Required: tick
Username: [email address]
Password: [email password]

SSL Settings (if using):
The same as the Standard Settings with the following exceptions...
Catalog URL: https://web[server#].secure-secure.co.uk/[domain]/acatalog/
CGI-BIN URL: https://web[server#].secure-secure.co.uk/[domain]/cgi-bin/


With thanks to Malcolm Bailey of Artisan Internet for these details.
Message 5 of 5 (4,492 Views)