Knowledge Base
Community

How do I change my E signal to H when its on E nothing loads or my phone doesnt work

Started by: kateykelly
On: 23/03/2015 | 11:54
Replies: 12
Reply

by: kateykelly
on: 23/03/2015 | 11:54
How do I change my E signal to H when its on E nothing loads or my phone doesn't work?
Message 1 of 13
by: bengalknights
on: 23/03/2015 | 11:55
Try switching your data settings to 3g/wcdma only mode in your network area of settings this should then use 3g is available.
Get a free giffgaff Sim
Message 2 of 13
by: uvbmike
on: 23/03/2015 | 12:01

The 'E', 'H' or 'G' signal that you get is dependent on your network reception not your phone.  So the only thing that you can do is to move to a better reception area.

If someone has answered your question to your satisfaction, please use the 'Set as Best Answer' button to set that answer as the best answer. Thank you Smiley Happy
Message 3 of 13
by: saminaaa
on: 23/03/2015 | 12:03
E means that the areas signal is not that good, it depends what area you're in to be able to get a better signal as some areas have a strong 3G and some have an o which barely works at all
Message 4 of 13
by: mathew40
on: 23/03/2015 | 12:05 edited: 23/03/2015 | 12:06

Hi there @kateykelly

Your device is set to automatically switch between signal,and its not possible to choose.
Please can you firstly click onto this link http://statuspage.giffgaffapps.com

If you could also try turning your device OFF and take your sim card out, then wait 5 minutes,and turn your device ON again,as this can help in most cases.
Also try turning your airplane mode ON and OFF again ,and if your issue has not been resolved,check the signal in your area,by visiting or clicking onto the link below.
Please be aware that the website is updated hourly, so there may be a current issue that's
not showing at the moment,so keep checking the signal checker website over the next few hours or so for any new updates.

See here http://bit.ly/ggservice

If the signal checker is showing NO reported issues,you could also perform a manual roam,which basically is searching for networks on your device.
Go to your phone's "settings" and Select mobile network options and Change the Network Selection Mode from Automatic to Manual, and list of available networks will be displayed after a few moments, ( be patient whilst your device starts searching for all the available networks) .
Once all the available networks are showing,
Select any other network that is not your own network,and After a few moments you will see "No Service" on the display.
Now select your home provider(which is O2/giffgaff) network and change the selection back to Automatic,and see if that helps.

Please also check out this great guide here http://community.giffgaff.com/t5/Using-giffgaff/Force-the-change-of-SMS-settings/ta-p/4871794

 

Ive just found you a fantastic guide that may help you further here http://community.giffgaff.com/t5/Blog/G-H-E-3G-and-LTE-Making-sense-of-cell-network-alphabet-soup/ba...

 

Get a free giffgaff Sim
Message 5 of 13
by: dalan
on: 23/03/2015 | 12:05
Hi
Sounds like you are in a poor signal area.
See the link below to check if there are any network issues in your area.
http://bit.ly/ggservice

Or see here

O2's coverage in your area. http://bit.ly/o2coverage

Restart/Reboot/Reset
A quick restart and/or a reboot of the device can help you get reception on your phone. Also you could remove your sim and give it a wipe with a clean cloth, then reinsert it. Or you could do a manual roam

http://is.gd/manualroam

If these don't help then sometimes you may need to restore the device to factory settings (how it was when you took it out of the box) but then you will need to reinput your internet settings.

Airplane/Offline Mode
Turning the device into airplane/offline mode and back into normal mode can, a lot of the time, get you a bar or two of reception in bad coverage areas but also full reception if it just a temporary network issue!

You could also try your sim in another phone to rule out a faulty sim or phone.
Get a free giffgaff Sim
Message 6 of 13
by: bigdaveuk
on: 23/03/2015 | 12:06
you should really be picking up 3g
See the link below to check if there are any network issues in your area.

http://giff.ly/ggservice
Get a free giffgaff Sim
Message 7 of 13
by: baba03
on: 23/03/2015 | 12:07
Hi @kateykelly

Firstly check the signal in your area to check for any faults with the network in your area. You can do so by visiting this website www.bit.ly/ggservicestatus

The checker only gets updated once an hour so if your problem has just started, or you’re not sure how long it’s been happening, if it says all is good, keep trying for a while to see if it gets an update.


If everything is alright with the signal in your area then you should try a manual roam which will update your connection with the network. Click on this link to view how to do a manual roam http://is.gd/manualroam.
Click to get a free SIM with £5 Credit All sim sizes available
Message 8 of 13
Highlighted
by: cj_9
on: 23/03/2015 | 12:11

E is an extension of GPRS, it is called EDGE and it is correspondingly a little faster, but still uses the old GSM network (2G).

H and H+ are standing for HSPA and HSPA+. Both use the UMTS network, where H is faster than 3G and H+ is faster than H.

 (Taken from Thewww at This Post)

 

Check your settings to see if it's set to EDGE only, if so change to ensure HSPA is also active. 

 

If it is then it comes down to signal strength, there's a good chance you're in a low signal area (have you tried more than one place?) It might be an idea to check your Coverage.

 

Depending on what phone you're using, have you considered using a browser with a low bandwidth usage? EG Opera Mini has an optimised form which lowers the quality of photos to load quicker on media rich websites, Google Chrome has a similar setting called "Data Saver" that compresses media on the Google Servers before coming down to your phone..

 

Hope this helps a bit!

 

Message 9 of 13
by: o_rabbit_o
on: 23/03/2015 | 12:30
Hi
Go in setting on your phone, mobile networks, and see if theres an option to choose 3g WCDMA only .
On my phone (sony) its called network mode.

Hope this helps
Message 10 of 13