Get Help
Community

How to make a call with private number

Started by: miisscolly
On: 04/05/2012 | 19:36
Replies: 28
Reply

Go to solution
by: miisscolly
on: 04/05/2012 | 19:36

When using giffgaff, do you put 141 before the persons number who your calling so that your number shows as unknown on thier phone?

I've tried 141 and it's not working.

Help!

Get a free Giffgaff SimGet a free MicroSim
Message 1 of 29 (10,552 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: aandms
on: 04/05/2012 | 19:37
Best Answer
Accepted by oh_kari (former giff-staffer)
‎21-08-2015 01:01
Go to your phones settings, then call settings then hide number
Get a free Giffgaff SimOr for a giffgaff hybrid sim (for all phones inc iphone 4, 4S and ipad) , also with £5 free credit but sent 1st class, fill in this form
Message 2 of 29 (12,147 Views)
by: aandms
on: 04/05/2012 | 19:37
Best Answer
Accepted by oh_kari (former giff-staffer)
‎21-08-2015 01:01
Go to your phones settings, then call settings then hide number
Get a free Giffgaff SimOr for a giffgaff hybrid sim (for all phones inc iphone 4, 4S and ipad) , also with £5 free credit but sent 1st class, fill in this form
Message 2 of 29 (12,148 Views)
by: zeenalin
on: 04/05/2012 | 19:37
usually you have to go to call settings and do it that way, theres an option to send number or not, just dialling 141 beforethe number wont work
Get a free giffgaff Sim
Message 3 of 29 (10,539 Views)
by: jsmyth2112
on: 04/05/2012 | 19:38
It's in your settings, but 141 should work. Make sure it's:
14107512345678 (example)
-James Smiley Happy
Feel free to PM me! I love a chat Smiley Wink DO NOT CLICK HERE!
Message 4 of 29 (10,538 Views)
by: hotsteel
on: 04/05/2012 | 19:38
Don't work? Does 4 me? Unless call a premium number
Get a free giffgaff Simhere sat in front of my aging laptop
Message 5 of 29 (10,532 Views)
by: 4yorks
on: 04/05/2012 | 19:40

As a one off you can use 141, for a more permanent option you would need to go to the phone settings, then called id, it will be set to network settings or something, change it to block my ID. I'm not sure what phone you have so I can't be more specific sorry

Please KUDOS If you Like my Post!

Get a free giffgaff Sim
Message 6 of 29 (10,525 Views)
by: hg
on: 04/05/2012 | 19:43

miisscolly wrote:

When using giffgaff, do you put 141 before the persons number who your calling so that your number shows as unknown on thier phone?

I've tried 141 and it's not working.

Help!


No.

 

It's *31# to hide your number, and #31# to release it.

 

Your number will always be revealed when you send an SMS.

 

Regards

 

hg

 

Message 7 of 29 (10,518 Views)
by: bigdave2010
on: 04/05/2012 | 20:09
Go to your phone settings and it should be in call settings
Message 8 of 29 (10,506 Views)
by: phonegenius
on: 04/05/2012 | 22:48
go to settings and hide your number, it might be under call barring or additional settings
Message 9 of 29 (10,496 Views)
by: arj95
on: 04/05/2012 | 22:49
It should be somewhere in phone/call settings.
Order a FREE giffgaff sim with £5 FREE credit, click on the banner belowGet a free giffgaff SimClick the yellow stars (kudos) on the left if I helped! Also accept as solution if it's a good response! Thanks alot!
Message 10 of 29 (10,494 Views)