Get Help
Community

Huawei Ascend W1

Started by: ellie_s2012
On: 19/05/2013 | 11:25
Replies: 9
Reply

Go to solution
by: ellie_s2012
on: 19/05/2013 | 11:25

Hi everyone,

I'm looking for the settings for internet and mms for my phone my mum bought me yesterday, i got a text with the settings  but it didn't work. Can anyone help pleeeeease?

Thanks

Elicia

Message 1 of 10 (2,201 Views)
1 ACCEPTED SOLUTION

Accepted Solutions
by: harrybee1980
on: 19/05/2013 | 11:28 edited: 19/05/2013 | 11:29
Best Answer
Accepted by topic author ellie_s2012
‎21-08-2015 01:01

@ellie, my mistake. Here it is :

 

Go to Settings > mobile network, make sure Network selection dropdown is set to automatic.

Next add internet apn settings

APN: giffgaff.com
Username: giffgaff
Password: password
Proxy server (URL): (leave empty)
Proxy port: (leave empty)
IP type: IP4v6

Save

Next add mms apn settings

APN: giffgaff.com
Username: giffgaff
Password: password
WAP gateway (URL): 193.113.200.195
WAP gateway port: 8080
MMSC (URL): http://mmsc.mediamessaging.co.uk/
MMSC port: 8002
Maximum MMS size: (leave empty)
IP type: IP4v6

Save

Restart Phone.

Get a free giffgaff Sim
Message 5 of 10 (2,419 Views)
by: harrybee1980
on: 19/05/2013 | 11:26
Android settings:

Go to Settings > More Settings > Mobile network > Access Point Names. Press the Menu button and select New APN.

Enter the following: Name: giffgaff --- APN: giffgaff.com --- Username: giffgaff --- Password: password --- MMSC: http://mmsc-ac.mms.o2.co.uk: 10021/mmsc --- MMS proxy: 193.113.200.195 ---MMS port: 8080

Now press the Menu button again and select Save. Tap the circle next to the profile named giffgaff so a green dot appears.Turn the phone off and switch it back on again.

Your phone is now set up for giffgaff's internet and MMS settings.
Get a free giffgaff Sim
Message 2 of 10 (2,200 Views)
by: ellie_s2012
on: 19/05/2013 | 11:27

Sorry it's not android, it's a windows 8 phone

Message 3 of 10 (2,192 Views)
by: do_mo
on: 19/05/2013 | 11:28
did you text settings to 2020?
Message 4 of 10 (2,189 Views)
by: harrybee1980
on: 19/05/2013 | 11:28 edited: 19/05/2013 | 11:29
Best Answer
Accepted by topic author ellie_s2012
‎21-08-2015 01:01

@ellie, my mistake. Here it is :

 

Go to Settings > mobile network, make sure Network selection dropdown is set to automatic.

Next add internet apn settings

APN: giffgaff.com
Username: giffgaff
Password: password
Proxy server (URL): (leave empty)
Proxy port: (leave empty)
IP type: IP4v6

Save

Next add mms apn settings

APN: giffgaff.com
Username: giffgaff
Password: password
WAP gateway (URL): 193.113.200.195
WAP gateway port: 8080
MMSC (URL): http://mmsc.mediamessaging.co.uk/
MMSC port: 8002
Maximum MMS size: (leave empty)
IP type: IP4v6

Save

Restart Phone.

Get a free giffgaff Sim
Message 5 of 10 (2,420 Views)
by: nasilpor
on: 19/05/2013 | 11:29
Follow this settings http://community.giffgaff.com/t5/Help-Support/Windows-Phone-8-APN-Settings/m-p/8029056/highlight/tru...
If I have help and solve your issue don't forget to click it as a solution & click for a kudos (the little star on the bottom).Get a free giffgaff Sim
Message 6 of 10 (2,184 Views)
by: argos1
on: 19/05/2013 | 11:29
delete the proxy and port numbers
Get a free giffgaff Sim
Message 7 of 10 (2,183 Views)
by: amir667
on: 19/05/2013 | 11:30
Firstly try texting the word settings to 2020, should it not work please follow link to android guide to enter in manually.
Guide to ANDROID - http://bit.ly/giffgaffandroid
Click here to get your free giffgaff sim with £5 free credit
Message 8 of 10 (2,179 Views)
by: ellie_s2012
on: 19/05/2013 | 11:58

Thankyou

Message 9 of 10 (2,168 Views)
by: krautman
on: 05/10/2013 | 20:01

it works huawei w1 people just follow the white rabbit

Message 10 of 10 (1,696 Views)