Get Help
Community

Huawei Y300

Started by: kel130407
On: 20/09/2013 | 12:40
Replies: 8
Reply

by: kel130407
on: 20/09/2013 | 12:40

I bought a new phone yesterday Huawei Y300 and ive put my giffgaff sim card in it and recieved the settings, problem that I have is that I can send messages to everyone but I cant recieve any replies from certain people, can anyone help me with this please I need it sorted as soon as possible...

Message 1 of 9 (799 Views)
by: nosherfj
on: 20/09/2013 | 12:42

Hi. Try restarting your phone.
Then if you still have issues.
See here.

1. Go to settings
2. Then go to mobile networks
3. Select a network other than
o2 (gg) i.e orange or vodafone.
4. Come out of settings and it
should say no network coverage
or something
5. Repeat the process this time
choose o2 (gg)

The message centre number in your message settings should be +447802002606



Also try deleting old text messages to free up your phones memory.

Click here
to request a giffgaff SIM with £5 FREE credit.
Message 2 of 9 (796 Views)
by: zaphod_zoeller
on: 20/09/2013 | 12:44

kel130407 wrote:

I bought a new phone yesterday Huawei Y300 and ive put my giffgaff sim card in it and recieved the settings, problem that I have is that I can send messages to everyone but I cant recieve any replies from certain people, can anyone help me with this please I need it sorted as soon as possible...


Hi,

Text problems of various sorts are usually solved by performing a manual roam.

 

it's a simple process that only takes a few minutes. Firstly, go to the settings of your phone, then "more settings", then "mobile networks". then "network operators".

 

select any network other than giffgaff/o2. after a few seconds it will tell you it has failed to connect. now reselct giffgaff.

 

Doing this sends a far more powerful signal to the network than under normal use or even a reboot, and it cures many text faults caused by a network connection issue.

Message 3 of 9 (793 Views)
by: kel130407
on: 20/09/2013 | 13:03

Thanks but didnt work

Message 4 of 9 (785 Views)
by: bruno00
on: 20/09/2013 | 13:16
Check your messages settings. It's very likely that you have certain numbers on your blocked list
Message 5 of 9 (780 Views)
by: zaphod_zoeller
on: 20/09/2013 | 13:26

kel130407 wrote:

Thanks but didnt work


Are the people that you're not getting replies from all on the same network? it is possible the issue is on their network if they are.

Alternatively, check the settings of the messaging app to ensure they aren't included in the blacklist (blocked numbers) list.

Message 6 of 9 (775 Views)
by: kel130407
on: 20/09/2013 | 13:28

None of my numbers have ever been blocked so i cant understand why they would be now

 

 

Message 7 of 9 (774 Views)
by: kel130407
on: 20/09/2013 | 13:30

no hun there are like 3 or 4 different networks involved

 

Message 8 of 9 (772 Views)
by: zaphod_zoeller
on: 20/09/2013 | 23:36
This is quite an odd one.

Try going to the phone settings, then to application manager. Scroll across till you are looking at the "all" list. Now scroll down the list til you find "messaging". Press on messaging to open it's properties. Press delete data and if it's highlighted then also delete cache. That should revert the app back to it's factory settings, hopefully clearing whatever glitch is going on.
Or you could try using a different messaging app. There are several available on the playstore. "Go sms pro" seems most popular and has good ratings.
Message 9 of 9 (751 Views)