Knowledge Base
Community

I can't receive calls from other numbers that are not giff gaff.

Started by: paula_ps
On: 22/02/2013 | 18:04
Replies: 5
Reply

Go to best answer
by: paula_ps
on: 22/02/2013 | 18:04
What do I do?
Message 1 of 6
1 BEST ANSWER

Accepted Solutions
Highlighted
by: saphira3231
on: 22/02/2013 | 18:07
try reapplying settings;


Try texting the word "settings" to 2020 or enter manually;


Manual Settings:

GPRS-3G Settings

Connection Name: giffgaff - GPRS
APN - Access Point Name: giffgaff.com
Proxy Server Address: 193.113.200.195
Proxy Port:8080
Login - Username: giffgaff
Password: password
MCC: 234
MNC: 10


MMS Settings

Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms

-------------------
REMEMBER to turn phone off and on once you have entered the settings
If I helped, please Kudo me for the support Smiley Happy

Get a free giffgaff Sim
Message 2 of 6
Highlighted
by: saphira3231
on: 22/02/2013 | 18:07
try reapplying settings;


Try texting the word "settings" to 2020 or enter manually;


Manual Settings:

GPRS-3G Settings

Connection Name: giffgaff - GPRS
APN - Access Point Name: giffgaff.com
Proxy Server Address: 193.113.200.195
Proxy Port:8080
Login - Username: giffgaff
Password: password
MCC: 234
MNC: 10


MMS Settings

Connection Name: giffgaff - MMS
APN - Access Point Name: giffgaff.com
Username: giffgaff
Password: password
Server: http://mmsc.mediamessaging.co.uk:8002
MMSC: http://mmsc.mediamessaging.co.uk:8002
MMS proxy: 193.113.200.195
MMS port: 8080
MCC: 234
MNC: 10
APN type: mms

-------------------
REMEMBER to turn phone off and on once you have entered the settings
If I helped, please Kudo me for the support Smiley Happy

Get a free giffgaff Sim
Message 2 of 6
by: stealthybigboss2
on: 22/02/2013 | 18:10
try settings again
Message 3 of 6
by: falsetruth
on: 22/02/2013 | 18:16
Take the sim out. Switch off your phone. Put the sim back in and reboot.
Try this.
Get a free giffgaff Sim

Message 4 of 6
by: yasar_786
on: 22/02/2013 | 18:52
Please check the network coverage status of your area here:
http://status.02.co.uk/

Try rebooting your phone. If possible, try using your sim in another 02 or unlocked phone and see if you can make/receive calls that way.
If I have helped, please Kudos Me by Clicking on the Blue Star on the right-hand side Smiley Happy Order your FREE Giffgaff Sims from below:
Get a free giffgaff Sim
Message 5 of 6
by: meganread1999
on: 22/02/2013 | 18:54
Go on your settings
https://giffgaff.com/spread/advertise/02b_550x80
Message 6 of 6