Knowledge Base
Community

I have all the apn settings but still my internet does not work on galaxy s3

Started by: samin1234
On: 01/09/2014 | 21:15
Replies: 14
Reply

by: traelkom
on: 01/09/2014 | 21:17

hi there

make sure you have an active goodybag

Smiley Happy

Message 2 of 15
by: smiler667
on: 01/09/2014 | 21:19
Double check your settings again

To get settings for your android device please follow link below to guide to enter in manually.
http://bit.ly/giffgaffandroid

Or, if you have a wifi internet connection, install and run the giffgaff app from the Play Store https://play.google.com/store/apps/details?id=com.qmusa.giffgaffapp&hl=en_GB
Click to get free Nano/Micro/Standard sim with £5 credit
Message 4 of 15
by: w69d
on: 01/09/2014 | 21:19
hi,has your giffgaff simcard fully activated yet ? does the mobile number show on your my giffgaff page http://giffgaff.com/dashboard/?m=0

have you restarted the phone after entering and settings the APN settings
Message 5 of 15
by: samin1234
on: 01/09/2014 | 21:20
I have done all this but it still does not work
Message 6 of 15
by: traelkom
on: 01/09/2014 | 21:21

what do you get if you dial *100*7# ?

Message 7 of 15
by: samin1234
on: 01/09/2014 | 21:23
482 minutes and unlimited internet
Message 8 of 15
by: traelkom
on: 01/09/2014 | 21:24

ok, then you have to check your settings and turn off/on the phone after

have a look here

http://community.giffgaff.com/t5/Settings-for-your-device/Internet-and-MMS-settings-APN-guide/ta-p/3...

Message 9 of 15
by: rosstheboss1
on: 01/09/2014 | 21:27
Recheck your settings - Samsung S3 Handset - Connections - More networks - Mobile networks - Giffgaff - insert settings.
Message 10 of 15