Get Help
Community

I have an Phone 4s iso 7 and cannot connect to Internet

Started by: olivebongo
On: 25/09/2013 | 12:51
Replies: 10
Reply

by: olivebongo
on: 25/09/2013 | 12:51

I have followed  the instruction but under general settings  can not the tab to select

Message 1 of 11 (1,096 Views)
by: w69d
on: 25/09/2013 | 12:53
Hi, after updating to the new iOS 7 you will find that the giffgaff internet settings in your iPhone have now disappeared (and replaced by idata.o2.co.uk ) ,you will need to put them back in before you can use the phones Internet
 
In iOS 7 the Internet settings have been moved , they are now here
 
(Depending on these settings)
Settings
General
international
""British English"" or ""English""

(you could see the following wording)

Settings~Mobile~Mobile Data Network
Settings~Cellular~Cellular Data Network
 
Make your settings the same as these , after finishing click back and not the Reset Settings Tab
 
• APN =giffgaff.com
• Username =vertigo
• Password =password
 
Leave visual voicemail as it is ( not supported ) 

MMS
• APN =giffgaff.com
• Username =vertigo
• Password =password
•MMSC=http://mmsc.mediamessaging.co.uk:8002
•MMS Proxy = 82.132.254.1:8080
•MMS Max Message Size = 2097152

You may now need to reboot the iPhone to start using the data ( or turn airplane mode on and then back to off)
Message 2 of 11 (1,088 Views)
by: johnferrari
on: 25/09/2013 | 12:54
Double check your settings


I also have an iPhone I installed my settings the easy way... download the 'my giff gaff' app via wifi from the apple App Store press 'more' press APN settings then install the settings


https://itunes.apple.com/gb/app/my-giffgaff/id571246020?mt=8

Get a free giffgaff Sim
Message 3 of 11 (1,084 Views)
by: mickf
on: 25/09/2013 | 12:55

Try Mobile- Mobile data network (you may have to scroll down the page.  Then enter the settings http://bit.ly/giffgaffiphone

Message 4 of 11 (1,082 Views)
by: thesmellyone
on: 25/09/2013 | 12:59

looks like this: settings > mobile

 

now are you able to enter the mobile menu?

Message 5 of 11 (1,072 Views)
by: w69d
on: 25/09/2013 | 13:02
@smelly
I do like your screen shots ( can you do a new guide for the iPhone with screen shots )
Message 6 of 11 (1,067 Views)
by: frazerclark
on: 25/09/2013 | 13:12
Go to Settings > Mobile > Mobile Data Network.

Ensure that the details are showing the APN network as Giffgaff.com and not idata.o2.co.uk!
If my post helped, please click the Yellow star below my username. If my post answered your question and it's now sorted, click 'Accept as Solution', this way it will prevent any more duplicate answers from being posted.
Get a free Giffgaff Sim
Message 7 of 11 (1,053 Views)
by: thesmellyone
on: 25/09/2013 | 13:33

w69d wrote:
@smelly
I do like your screen shots ( can you do a new guide for the iPhone with screen shots )

man if only i had the time!!

 

I spend nearly the same amount of time on here as doing my real job! Can't keep them both up and one pays the mortage.

 

i used to make over 100 posts a day now it's more like 10-20

Message 8 of 11 (1,049 Views)
by: angelo2
on: 25/09/2013 | 15:00 edited: 26/09/2013 | 12:10

These settings will work for you as they are optimized for the iPhone.

This method is valid for all versions of iOS including iOS7

 

If you have Wi-Fi then you can download the giffgaff app and install the settings from that, but I strongly suggest that you manually input the settings following the guide below.

App Store Link

https://itunes.apple.com/gb/app/my-giffgaff/id571246020?mt=8

 

This guide assumes that your language is set to British English.

To check this head to settings> general> international> language and change to British English.

 

Step 1: Check whether you have an old profile.

Head to settings> general> profile.

If you can't see "Profile" move on to step 2.

If you can see an old giffgaff profile or another service provider profile then tap it and press "Remove".

 

Step 2: Go back to settings> general> mobile data> mobile data network, scroll down and press "Reset".

 

iOS7 users the ‘reset’ button is located in a different menu.

Go to settings>mobile>mobile data network, scroll down and press "Reset".

 

Don't worry, this doesn't delete any of your personal belongings.

 

Step 3: Go back to settings> general> reset and hit "Reset Network Settings" and confirm.

Note that this will delete your Wi-Fi password.

You will need to enter your passcode, at which point your iPhone will reboot.

 

Step 4: Go back to settings> general> mobile data> mobile data network.

 

iOS7 users the APN is located in a different menu.

Go to settings>mobile> mobile data network.

 

Now under "Mobile Data" enter the following

 

APN - giffgaff.com

Username - vertigo

Password - password (this should already be entered by default and shows ********)

 

Leave Visual Voicemail as it is.

 

Step 5: Scroll down. Under MMS enter the following

 

APN – giffgaff.com

Username – vertigo

Password – password (this should already be entered by default and shows ********)

MMSC – http://mmsc.mediamessaging.co.uk:8002

MMS Proxy: 193.113.200.195:8080

MMS Max Message Size - 2097152

MMS UA Prof URL (just leave blank)

 

Do not press the "Reset Setting" button when you’ve done this.

 

Once the settings are in, turn your iPhone off (via the slider, press and hold top button) till the screen is completely blank.

Then turn your iPhone on. If you do not see the apple logo, the settings have not stuck.

In this case go back to step 1 and repeat.

 

Step 6: Press settings> messages

Turn iMessage on. Do not toggle if already on.

Turn send as SMS on.

At “send and receive” log in with your Apple ID to receive at two address.

Ensure that MMS messaging is set to ON.

 

Press settings>FaceTime Turn it on and log in if you have to with you’re Apple ID

 

Press settings> general> mobile data and ensure that the "Mobile Data" button and the "Enable 3G" button and the are set to ON.

 

iOS7 users these buttons are located in a different menu.

Go to settings>mobile>

 

Then press settings> phone and check "My Number" is your number.

 

Go to settings> carrier and turn off automatic, wait for the other networks to appear and select anything other than O2-UK

When no service shows in your phone turn the automatic option back and O2-UK will automatically be selected.

This is commonly known as a manual roam and resets the message centre number.

 

Check your 3G works by opening Safari and going to a website .

Re-enter your wi-fi password.

Message 9 of 11 (1,030 Views)
by: thesmellyone
on: 26/09/2013 | 09:29

@Angelo

 

just o add that with iOS7 (which the OP has installed) the location of the APN has changed. It is no longer located in "general" it is accessed via settings > mobile

 


 

 

here is the updated guide:

http://community.giffgaff.com/t5/Settings-for-your-device/iOS-7-Internet-and-MMS-set-up/ta-p/9911035

Message 10 of 11 (998 Views)