Knowledge Base
Community

I´ve just paid my goodybag but internet and data are not working ¿ what can I do?

Started by: machinpaula
On: 09/05/2016 | 15:34
Replies: 6
Reply

by: machinpaula
on: 09/05/2016 | 15:34
Click to reveal
 

I´ve just paid my goodybag but internet and data are not working ¿ what can I do?

Message 1 of 7
by: mariethomas12
on: 09/05/2016 | 15:36
Hi. Was it done throw debt or vochure. Does it say active goodybag? Try restarting ur phone.
Message 2 of 7
by: antonio75
on: 09/05/2016 | 15:37
Hi.....do you have the correct giffgaff apn settings installed into phone?
Message 3 of 7
by: eddie2901
on: 09/05/2016 | 15:37
Hi this might help and confirm network issues
Giffgaff network status
I suggest you check the network signal status in your area to see if you’re having any outages or if any maintenance is being carried out by entering your postcode here http://www.bit.ly/ggservicestatus plus


https://community.giffgaff.com/t5/Service-Updates/Outgoing-calls-texts-data-failing-14-Apr-2016/m-p/...

Please remember that the Website is updated hourly and may Not show any issues at the moment , also try Turning your Airplane Mode ON and OFF again and see if that helps.
If the Signal Checker is showing NO reported issues, Please try performing a manual roaming usually that sloves majority of text problems please check out this guide https://community.giffgaff.com/t5/Tips-Guides/Manual-Roam/td-p/3345471 on how to perform a manual roam.

And try turning your device off again for a couple of minutes and then turn it back to force the device to refresh the network signal.
If after doing the above you find it's still the same then this thread could be worth a read too

https://community.giffgaff.com/t5/Contribute/what-3g-speeds-do-you-get-has-it-got-worse-lately/td-p/...
Good luck
Get a free giffgaff Sim
Message 4 of 7
by: johnrooney80
on: 09/05/2016 | 15:38
Hi @machinpaula
Rebooting sometimes helps
Check APN is setup correctly
Http://giff.ly/gg_settings
Message 5 of 7
by: machinpaula
on: 09/05/2016 | 15:46

thanks. done that and now its perfectly working.

Message 7 of 7